<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012010010034001">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</style><meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1"><meta name="keywords" content="Boca News, Boca Raton News, Boca Raton Advertising, Boca Raton Newspaper"><meta property="og:title" content="City of Boca Raton Announces a Search to Fill Temporary City Council Opening"><meta property="og:description" content="City Council Seeking City Resident to Fill Temporary Seat If public service is your calling, you may have a unique opportunity to serve temporarily as a Boca Raton City Council Member. Due to the leave of absence for active military service requested by Council Member Jeremy Rodgers, Seat C is temporarily unoccupied. As a result, […]"><meta property="og:type" content="&lt;p&gt;&lt;/meta&gt;City Council Seeking City Resident to Fill Temporary Seat If public service is your calling, you may have a unique opportunity to serve temporarily as a Boca Raton City Council Member. Due to the leave of absence for active military service requested by Council Member Jeremy Rodgers, Seat C is temporarily unoccupied. As a result, […]&lt;/p&gt;
"><meta property="og:image" content="https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-3-2-150x150.png"><meta name="generator" content="Magazine3 Framework"><title>
 City of Boca Raton Announces a Search to Fill Temporary City Council Opening - Boca Raton's Most Reliable News Source | 
 Boca Raton's Most Reliable News Source </title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script async="" src="https://cdn.ampproject.org/v0.js"></script><script src="https://cdn.ampproject.org/v0/amp-anim-0.1.js" async="" custom-element="amp-anim"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" async="" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" async="" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><link rel="shortcut icon" href=""><link rel="shortcut icon" href="" type="image/x-icon"><style amp-custom="">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</style><!-- Mobile Specific Metas--><link rel="alternate" type="application/rss+xml" title="Boca Raton's Most Reliable News Source RSS Feed" href="https://www.bocaratontribune.com/feed/"><link rel="pingback" href="https://www.bocaratontribune.com/xmlrpc.php"><link rel="canonical" href="https://www.bocaratontribune.com/bocaratonnews/2020/10/city-of-boca-raton-announces-a-temporary-council-opening/"></head><body><br>



 


 
 

 


           
     
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow">
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1">
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1">
	
	<meta property="og:locale" content="en_US">
	<meta property="og:type" content="article">
	<meta property="og:title" content="City of Boca Raton Announces a Search to Fill Temporary City Council Opening - Boca Raton's Most Reliable News Source">
	<meta property="og:description" content="City Council Seeking City Resident to Fill Temporary Seat If public service is your calling, you may have a unique opportunity to serve temporarily as a Boca Raton City Council Member. Due to the leave of absence for active military service requested by Council Member Jeremy Rodgers, Seat C is temporarily unoccupied. As a result, […]">
	<meta property="og:url" content="https://www.bocaratontribune.com/bocaratonnews/2020/10/city-of-boca-raton-announces-a-temporary-council-opening/">
	<meta property="og:site_name" content="Boca Raton's Most Reliable News Source">
	<meta property="article:published_time" content="2020-10-17T04:23:08+00:00">
	<meta property="article:modified_time" content="2020-10-17T04:24:55+00:00">
	<meta property="og:image" content="https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-3-2.png">
	<meta property="og:image:width" content="225">
	<meta property="og:image:height" content="225">
	<meta name="twitter:card" content="summary">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bocaratontribune.com/#website","url":"https://www.bocaratontribune.com/","name":"Boca Raton&#039;s Most Reliable News Source","description":"Boca Raton Tribune","potentialAction":[{"@type":"SearchAction","target":"https://www.bocaratontribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bocaratontribune.com/bocaratonnews/2020/10/city-of-boca-raton-announces-a-temporary-council-opening/#primaryimage","inLanguage":"en-US","url":"https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-3-2.png","width":225,"height":225},{"@type":"WebPage","@id":"https://www.bocaratontribune.com/bocaratonnews/2020/10/city-of-boca-raton-announces-a-temporary-council-opening/#webpage","url":"https://www.bocaratontribune.com/bocaratonnews/2020/10/city-of-boca-raton-announces-a-temporary-council-opening/","name":"City of Boca Raton Announces a Search to Fill Temporary City Council Opening - Boca Raton&#039;s Most Reliable News Source","isPartOf":{"@id":"https://www.bocaratontribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.bocaratontribune.com/bocaratonnews/2020/10/city-of-boca-raton-announces-a-temporary-council-opening/#primaryimage"},"datePublished":"2020-10-17T04:23:08+00:00","dateModified":"2020-10-17T04:24:55+00:00","author":{"@id":"https://www.bocaratontribune.com/#/schema/person/78ae4800f3542d640d11c411413797bc"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bocaratontribune.com/bocaratonnews/2020/10/city-of-boca-raton-announces-a-temporary-council-opening/"]}]},{"@type":["Person"],"@id":"https://www.bocaratontribune.com/#/schema/person/78ae4800f3542d640d11c411413797bc","name":"Robert Weinroth","image":{"@type":"ImageObject","@id":"https://www.bocaratontribune.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/43d1df2ed24fa203575e9bea4a3f0b27?s=96&d=mm&r=g","caption":"Robert Weinroth"},"description":"Robert Weinroth is a 27 year resident of Boca Raton where he is an attorney, businessman, former member of the City Council (where he served for four years) and currently serves as an elected member of the Palm Beach County Board of County Commissioners. Commissioner Weinroth went to Boston\u2019s Northeastern University where he earned a BSBA in Management. He went on to earn his Juris Doctor at New England School of Law. He is admitted to practice law in Florida, Massachusetts, New Jersey and the Supreme Court of the United States. Weinroth served as president and general counsel of Freedom Medical Services Inc, an accredited medical supply company in Boca Raton. FREEDOMED\u00ae represented the realization of an entrepreneurial dream. Weinroth, and his wife Pamela operated the company for 16 years, eventually selling the business in 2016. Weinroth takes great pride in his past work as a volunteer Guardian ad Litem for the 15th Judicial Circuit, advocating for the needs of abused and neglected children deemed dependent by the Court. After serving on multiple community boards and committees, Weinroth was elected to the Boca Raton City Council in 2014. During his tenure, he served as CRA Vice-chair and Deputy Mayor and was appointed to a number of county boards including the Boca Raton Airport Authority, the Palm Tran Service Board, the Palm Beach Transportation Planning Agency, the Treasure Coast Planning Council and was elected a board member of the Palm Beach County League of Cities. Commissioner Weinroth serves as County Vice-Mayor and has been appointed Chair of the Solid Waste Authority, a board member of the PBC Transportation Planning Agency, and alternate representative on the Treasure Coast Planning Agency and several other county and regional boards. Robert, Pamela and their two dogs, Sierra and Siggy, are proud to call Boca Raton home."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//use.fontawesome.com">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="alternate" type="application/rss+xml" title="Boca Raton's Most Reliable News Source » City of Boca Raton Announces a Search to Fill Temporary City Council Opening Comments Feed" href="https://www.bocaratontribune.com/bocaratonnews/2020/10/city-of-boca-raton-announces-a-temporary-council-opening/feed/">
		
				
		














<link rel="https://api.w.org/" href="https://www.bocaratontribune.com/wp-json/">
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bocaratontribune.com/xmlrpc.php?rsd">
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bocaratontribune.com/wp-includes/wlwmanifest.xml"> 
<meta name="generator" content="WordPress 5.4.2">
<link rel="shortlink" href="https://www.bocaratontribune.com/?p=88624">
<link rel="alternate" type="application/json+oembed" href="https://www.bocaratontribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bocaratontribune.com%2Fbocaratonnews%2F2020%2F10%2Fcity-of-boca-raton-announces-a-temporary-council-opening%2F">
<link rel="alternate" type="text/xml+oembed" href="https://www.bocaratontribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bocaratontribune.com%2Fbocaratonnews%2F2020%2F10%2Fcity-of-boca-raton-announces-a-temporary-council-opening%2F&amp;format=xml">
<!-- Start Alexa Certify Javascript -->

<!--noscript--><amp-anim src="https://certify.alexametrics.com/atrk.gif?account=7dv0s1SZw320l9" height="1" width="1" alt="" class="amp-wp-enforced-sizes amp-wp-6a19fc1 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="display:inline-block" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEnIHdpZHRoPScxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7dv0s1SZw320l9" height="1" width="1" alt="" data-amp-original-style="display:none" class="amp-wp-cb45893"></noscript></amp-anim><!--/noscript-->
<!-- End Alexa Certify Javascript -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.bocaratontribune.com"><link rel="https://theeventscalendar.com/" href="https://www.bocaratontribune.com/wp-json/tribe/events/v1/">
<link rel="dns-prefetch" href="//jetpack.wordpress.com">
<link rel="dns-prefetch" href="//s0.wp.com">
<link rel="dns-prefetch" href="//s1.wp.com">
<link rel="dns-prefetch" href="//s2.wp.com">
<link rel="dns-prefetch" href="//public-api.wordpress.com">
<link rel="dns-prefetch" href="//0.gravatar.com">
<link rel="dns-prefetch" href="//1.gravatar.com">
<link rel="dns-prefetch" href="//2.gravatar.com">
<link rel="dns-prefetch" href="//widgets.wp.com">
<meta name="generator" content="AMP Plugin v2.0.5; mode=standard"><link rel="icon" href="https://www.bocaratontribune.com/wp-content/uploads/2016/04/cropped-download-B-32x32.jpg" sizes="32x32">
<link rel="icon" href="https://www.bocaratontribune.com/wp-content/uploads/2016/04/cropped-download-B-192x192.jpg" sizes="192x192">
<link rel="apple-touch-icon" href="https://www.bocaratontribune.com/wp-content/uploads/2016/04/cropped-download-B-180x180.jpg">
<meta name="msapplication-TileImage" content="https://www.bocaratontribune.com/wp-content/uploads/2016/04/cropped-download-B-270x270.jpg">

 
         
        

 <div class="top1"><a name="top"></a></div> 
   
     <div class="ad9">
<!-- Boca Trib [Top of the site] -->
<ins class="adsbygoogle amp-wp-ce12b54" data-ad-client="ca-pub-7342109763414452" data-ad-slot="2319965038" data-amp-original-style="display:inline-block;width:728px;height:90px"></ins>
</div> 
<div id="wrapper"> 
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
                  <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-top-menu" class="menu"><li id="menu-item-29861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29861"><a href="https://www.bocaratontribune.com/about/">About Us</a></li>
<li id="menu-item-37507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37507"><a href="https://www.bocaratontribune.com/bocaratonadvertasingcontact-us-2/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-83531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83531"><a href="https://www.bocaratontribune.com/how-to-publish-an-obituary/">How to publish an Obituary</a></li>
<li id="menu-item-29860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-29860"><a href="https://www.bocaratontribune.com/bocaratonadvertasingcontact-us-2/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-37288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37288"><a href="https://www.bocaratontribune.com/bocaratonadvertasingcontact-us-2/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-29862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29862"><a href="https://www.bocaratontribune.com/about/who-is-who/">Who is who?</a></li>
	<li id="menu-item-83533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83533"><a href="https://www.bocaratontribune.com/fictitious-names/">Fictitious Names &amp; Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-29858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29858"><a href="https://www.bocaratontribune.com/where-you-can-find-our-newspaper/">Where can I find Boca Raton Tribune?</a></li>
<li id="menu-item-32046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32046"><a href="https://forms.gle/3ZqDYnwZ9jaxezNy7">Internship Program</a></li>
</ul></div></ul></div></div>
          </div>
        </div>
        <div id="topheaderbar-r">Saturday 17 October, 2020</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="https://www.bocaratontribune.com"><amp-img src="http://www.bocaratontribune.com/wp-content/uploads/2015/10/logo-copy.png" alt="Boca Raton Tribune" width="362" height="90" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwJyB3aWR0aD0nMzYyJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img src="http://www.bocaratontribune.com/wp-content/uploads/2015/10/logo-copy.png" alt="Boca Raton Tribune" width="362" height="90" class=""></noscript></amp-img></a></div>
   
   
     
          <div id="logoright" data-amp-original-style="width:auto !important" class="amp-wp-037cd03">
    <a target="_blank" href="https://www.bocaratontribune.com/bocaratonadvertasingcontact-us-2/advertise-with-us/"><amp-img src="https://www.bocaratontribune.com/wp-content/uploads/2020/10/580px-x-90px.jpg" width="580" height="90" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwJyB3aWR0aD0nNTgwJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img src="https://www.bocaratontribune.com/wp-content/uploads/2020/10/580px-x-90px.jpg" width="580" height="90" class=""></noscript></amp-img></a>    </div>
        
    
    
    <div class="cb"></div>
    </div> 
   

    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><amp-img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/headlines.png" alt="Headlines" width="87" height="20" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwJyB3aWR0aD0nODcnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/headlines.png" alt="Headlines" width="87" height="20" class=""></noscript></amp-img></div>
    <div id="header3-1-left-ticker">
	 	<ul id="once">
   <li><a href="https://www.bocaratontribune.com/bocaratonnews/2020/10/palm-tran-to-display-bus-promoting-30th-anniversary-of-the-race-for-a-cure/" rel="bookmark" title="Permanent Link: Palm Tran to Display Bus Promoting 30th Anniversary of the Race for a Cure">Palm Tran to Display Bus Promoting 30th Anniversary of the Race for a Cure</a></li>    <li><a href="https://www.bocaratontribune.com/bocaratonnews/2020/10/city-of-boca-raton-announces-a-temporary-council-opening/" rel="bookmark" title="Permanent Link: City of Boca Raton Announces a Search to Fill Temporary City Council Opening">City of Boca Raton Announces a Search to Fill Temporary City Council Opening</a></li>    <li><a href="https://www.bocaratontribune.com/bocaratonnews/2020/10/american-heritage-schools-maintain-their-record-breaking-national-merit-scholar-winner-count/" rel="bookmark" title="Permanent Link: American Heritage Schools Maintain their Record-Breaking National Merit Scholar Winner Count">American Heritage Schools Maintain their Record-Breaking National Merit Scholar Winner Count</a></li>    <li><a href="https://www.bocaratontribune.com/bocaratonnews/2020/10/business-highlight-october-16th/" rel="bookmark" title="Permanent Link: Business Highlight, October 16th">Business Highlight, October 16th</a></li>    <li><a href="https://www.bocaratontribune.com/bocaratonnews/2020/10/the-boca-raton-tribune-is-ready-281/" rel="bookmark" title="Permanent Link: The Boca Raton Tribune is Ready!">The Boca Raton Tribune is Ready!</a></li> 	</ul>
		</div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li data-amp-original-style="margin-left: 2px;" class="amp-wp-8753a29"><a href="http://feeds.feedburner.com/bocaratontribune/rss" target="_blank"><amp-img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/rss.png" width="16" height="16" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE2JyB3aWR0aD0nMTYnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/rss.png" width="16" height="16" class=""></noscript></amp-img></a></li> 
<li data-amp-original-style="margin-left: 8px;" class="amp-wp-43ae80a"><a href="" target="_blank"><amp-img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/email.png" width="16" height="16" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE2JyB3aWR0aD0nMTYnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/email.png" width="16" height="16" class=""></noscript></amp-img></a></li> 
   
  <li><a href="http://facebook.com/bocatribune" target="_blank"><amp-img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/facebook.png" width="16" height="16" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE2JyB3aWR0aD0nMTYnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/facebook.png" width="16" height="16" class=""></noscript></amp-img></a> </li>            <li><a href="http://youtube.com/brttvonline" target="_blank"><amp-img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/youtube.png" width="16" height="16" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE2JyB3aWR0aD0nMTYnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/youtube.png" width="16" height="16" class=""></noscript></amp-img></a> </li>  <li><a href="http://twitter.com/bocatribune" target="_blank"><amp-img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/twitter.png" width="16" height="16" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE2JyB3aWR0aD0nMTYnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/twitter.png" width="16" height="16" class=""></noscript></amp-img></a> </li>                    </ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
	
     
    <div id="menu2"><ul><div class="menu-header"><ul id="menu-categories" class="menu"><li id="menu-item-81615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81615"><a href="https://www.bocaratontribune.com/bocaratonnews/category/covid-19/">COVID-19 Updates</a></li>
<li id="menu-item-82074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82074"><a href="https://www.bocaratontribune.com/bocaratonnews/category/covid-19/business-update/">Business Updates</a></li>
<li id="menu-item-73675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-73675"><a href="http://www.bocaratontribune.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-73687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73687"><a href="http://www.bocaratontribune.com/events/">All Events</a></li>
	<li id="menu-item-73677" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73677"><a href="https://www.bocaratontribune.com/events/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-73678" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73678"><a href="https://www.bocaratontribune.com/events/category/community/">Community</a></li>
	<li id="menu-item-73679" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73679"><a href="https://www.bocaratontribune.com/events/category/music-3/">Music</a></li>
	<li id="menu-item-73680" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73680"><a href="https://www.bocaratontribune.com/events/category/fairs-and-festivals/">Fairs and Festivals</a></li>
	<li id="menu-item-73681" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73681"><a href="https://www.bocaratontribune.com/events/category/charity-2/">Charity</a></li>
	<li id="menu-item-73682" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73682"><a href="https://www.bocaratontribune.com/events/category/network/">Network</a></li>
	<li id="menu-item-73683" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73683"><a href="https://www.bocaratontribune.com/events/category/food-3/">Food</a></li>
	<li id="menu-item-73684" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73684"><a href="https://www.bocaratontribune.com/events/category/festival-2/">Festival</a></li>
	<li id="menu-item-73685" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73685"><a href="https://www.bocaratontribune.com/events/category/for-the-kids/">For the Kids</a></li>
</ul>
</li>
<li id="menu-item-29864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-29864"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-80315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-80315"><a href="https://www.bocaratontribune.com/bocaratonnews/category/neighborhood/">Neighborhood</a>
	<ul class="sub-menu">
		<li id="menu-item-80318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80318"><a href="https://www.bocaratontribune.com/bocaratonnews/category/neighborhood/delray-beach/">Delray Beach</a></li>
		<li id="menu-item-80317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80317"><a href="https://www.bocaratontribune.com/bocaratonnews/category/neighborhood/boynton-beach/">Boynton Beach</a></li>
		<li id="menu-item-80316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80316"><a href="https://www.bocaratontribune.com/bocaratonnews/category/neighborhood/lake-worth/">Lake Worth</a></li>
		<li id="menu-item-80319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80319"><a href="https://www.bocaratontribune.com/bocaratonnews/category/neighborhood/west-palm-beach/">West Palm Beach</a></li>
	</ul>
</li>
	<li id="menu-item-63574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63574"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/calendar/">Calendar</a></li>
	<li id="menu-item-30237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30237"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/obituary/">Obituary</a></li>
	<li id="menu-item-29865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29865"><a href="https://www.bocaratontribune.com/bocaratonnews/category/municipal-news/">Municipal</a></li>
	<li id="menu-item-29999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29999"><a href="https://www.bocaratontribune.com/bocaratonnews/category/police-log/">Police News</a></li>
	<li id="menu-item-74490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74490"><a href="https://www.bocaratontribune.com/bocaratonnews/category/rotary-club/">Rotary Club</a></li>
</ul>
</li>
<li id="menu-item-29866" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children arrow menu-item-29866"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-60086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60086"><a href="https://www.bocaratontribune.com/bocaratonnews/category/boca-buzz/">Boca Beat</a></li>
	<li id="menu-item-29992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29992"><a href="https://www.bocaratontribune.com/bocaratonnews/category/editorial/">Editorials</a></li>
	<li id="menu-item-63187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63187"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/roberts-community-report/">Robert’s Report</a></li>
	<li id="menu-item-79705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79705"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/from-losses-to-profits/">From Red to Black</a></li>
	<li id="menu-item-29990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29990"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/positive-living/">Synesio Lyra</a></li>
	<li id="menu-item-81879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81879"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/digital-mind/">Wanderson Castilo</a></li>
	<li id="menu-item-59161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59161"><a href="https://www.bocaratontribune.com/bocaratonnews/category/clean-work-life-with-acm/">Work Life with ACM</a></li>
</ul>
</li>
<li id="menu-item-29868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-29868"><a href="https://www.bocaratontribune.com/bocaratonnews/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-69738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69738"><a href="https://www.bocaratontribune.com/bocaratonnews/category/business/boca-business-brief/">Boca Business Brief</a></li>
	<li id="menu-item-79772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79772"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sponsored-contents/">Sponsored Contents</a></li>
</ul>
</li>
<li id="menu-item-35490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35490"><a href="http://issuu.com/bocatribune">E-Edition</a></li>
<li id="menu-item-32308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32308"><a href="http://www.bocaratontribune.com/e-edition-subscription/">E-News list</a></li>
<li id="menu-item-58994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-58994"><a href="http://www.bocaratontribune.com/bocaratonadvertasingcontact-us-2/advertise-with-us/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-62156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62156"><a href="https://www.bocaratontribune.com/where-you-can-find-our-newspaper/">Find our newspaper</a></li>
</ul>
</li>
</ul></div></ul></div>
          </div>
    	 <nav id="mobile-menu" role="navigation"></nav>
    <div class="cb"></div>
    </div>
  	</div>
    <div id="section">
 
    <div class="hidead"><center data-amp-original-style="margin-top: 2px;margin-bottom: 2px;" class="amp-wp-92746c8"><a target="_blank" href="https://shinerlawgroup.com/"><amp-img src="https://www.bocaratontribune.com/wp-content/uploads/2020/05/Boca-TRibune-728x91px.png" width="728" height="91" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkxJyB3aWR0aD0nNzI4JyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img src="https://www.bocaratontribune.com/wp-content/uploads/2020/05/Boca-TRibune-728x91px.png" width="728" height="91" class=""></noscript></amp-img></a></center></div>  <div id="column-wrap">
 <div id="headgal">
 
<div id="main-content"> 

 <div id="content" data-amp-original-style="padding-right:0 !important;" class="amp-wp-f49185b">  <div id="homepost">	



	

<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Sat, Oct 17th, 2020 </div>
<div id="datemeta_r"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/roberts-community-report/" rel="category tag">Robert's Community Report</a> | By <b><a href="https://www.bocaratontribune.com/bocaratonnews/author/robertweinroth/" title="View all posts by Robert Weinroth">Robert Weinroth </a></b>    </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h1 class="posttitle">  City of Boca Raton Announces a Search to Fill Temporary City Council Opening</h1>
 


              
  
    <center>
<!-- Boca Tribune Front Page Bottom -->
<ins class="adsbygoogle amp-wp-91273b6" data-ad-client="ca-pub-7342109763414452" data-ad-slot="9442350232" data-amp-original-style="display:inline-block;width:468px;height:60px"></ins>
</center> 
			<div class="entry">

 			  
<h4 id="m_2530813988452578533versionHeadLine">City Council Seeking City Resident to Fill Temporary Seat</h4>



<figure class="wp-block-image"><amp-img src="https://ci3.googleusercontent.com/proxy/DDQ775BDNp41gQU-CC5wLeiZvfiSCVgrMl2PcZ9sMxn6aHqL5EfpfP7XQHdBwIHWa2_edKPhZlE6Swc3Spd8ncKhrJl4v39xUdgpbqzzBmMB0w=s0-d-e1-ft#https://www.myboca.us/ImageRepository/Document?documentID=24913" alt="City of Boca Raton residents, apply to temporarily fill City Council Seat C" title="City of Boca Raton residents, apply to temporarily fill City Council Seat C" width="1200" height="628" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzYyOCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://ci3.googleusercontent.com/proxy/DDQ775BDNp41gQU-CC5wLeiZvfiSCVgrMl2PcZ9sMxn6aHqL5EfpfP7XQHdBwIHWa2_edKPhZlE6Swc3Spd8ncKhrJl4v39xUdgpbqzzBmMB0w=s0-d-e1-ft#https://www.myboca.us/ImageRepository/Document?documentID=24913" alt="City of Boca Raton residents, apply to temporarily fill City Council Seat C" title="City of Boca Raton residents, apply to temporarily fill City Council Seat C" width="1200" height="628" class=""></noscript></amp-img></figure>



<p>If public service is your calling, you may have a unique opportunity to serve temporarily as a <strong>Boca Raton City Council Member</strong>. </p>



<div class="wp-block-image"><figure class="alignright size-large"><amp-img src="https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-12-2-1.jpeg" alt="" class="wp-image-88625 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-12-2-1.jpeg 186w, https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-12-2-1-150x107.jpeg 150w" sizes="(max-width: 186px) 100vw, 186px" width="186" height="133" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEzMycgd2lkdGg9JzE4NicgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-12-2-1.jpeg" alt="" class="wp-image-88625" srcset="https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-12-2-1.jpeg 186w, https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-12-2-1-150x107.jpeg 150w" sizes="(max-width: 186px) 100vw, 186px" width="186" height="133"></noscript></amp-img></figure></div>



<p>Due to the leave of absence for active military service requested by Council Member Jeremy Rodgers, <strong>Seat C is temporarily unoccupied</strong>. As a result, the Boca Raton City Council is accepting applications from city residents interested in appointment to City Council Seat C.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><amp-img src="https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-14-1.jpeg" alt="" class="wp-image-88626 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="208" height="138" srcset="https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-14-1.jpeg 275w, https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-14-1-220x146.jpeg 220w, https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-14-1-150x100.jpeg 150w" sizes="(max-width: 208px) 100vw, 208px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEzOCcgd2lkdGg9JzIwOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-14-1.jpeg" alt="" class="wp-image-88626" width="208" height="138" srcset="https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-14-1.jpeg 275w, https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-14-1-220x146.jpeg 220w, https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-14-1-150x100.jpeg 150w" sizes="(max-width: 208px) 100vw, 208px"></noscript></amp-img><figcaption>Council Member Jeremy Rodgers</figcaption></figure></div>



<p>The appointment to fill the temporarily unoccupied position is <strong>for a term beginning on the effective date of the appointment, Tuesday, October 27, 2020, until Wednesday, March 31, 2021</strong> or an earlier date, pursuant to Florida Statute 115.11(2), should Council Member Rodgers return from active military service prior to the end of his term. </p>



<p>To qualify for appointment, applicants must be at least 18 years old, a resident of the City of Boca Raton, and a registered elector of the City.  </p>



<h4>To apply for temporary appointment to Council Seat C:</h4>



<ul><li>Applications must be completed by and returned to the City Clerk’s office by <strong>Thursday, October 22, 2020 no later than 5PM</strong>.</li></ul>



<p><em><strong>To apply for temporary appointment to City Council Seat C, please scroll to the bottom of this page.</strong></em><strong></strong></p>



<h4>Applicant Interviews and Appointment:</h4>



<ul><li>Interviews will be conducted on <strong>Monday, October 26, 2020</strong> at the Virtual Workshop Meeting following the conclusion of the Community Redevelopment Agency Meeting which begins at 1:30PM.</li><li>The City Council is expected to consider the appointment at their Virtual Regular Meeting on<strong> Tuesday, October 27, 2020 which begins at 6PM.   </strong></li></ul>



<h4>To Join the Virtual Meetings:</h4>



<p>The Virtual Meeting procedures are posted on the City’s website and a copy may be obtained from the City Clerk.  Instructions for participation in the Virtual Meeting can be found at <a href="https://myboca.us/1843/Virtual-Meeting-Instructionss" rel="noreferrer noopener" target="_blank">myboca.us/1843/Virtual-Meeting-Instructions</a>.  <strong> </strong></p>



<h4>City Council Responsibilities:</h4>



<p>The <strong>Mayor</strong> presides at all Council meetings and other public functions and is the ceremonial head of the City. </p>



<p>The <strong>Deputy Mayor</strong> presides in the absence of the Mayor. </p>



<p>The <strong>Mayor and City Council</strong> determine policy legislatively. </p>



<p>The <strong>Mayor and City Council</strong> also serve as Commissioners of the <a href="https://www.myboca.us/410/Community-Redevelopment-Agency" rel="noreferrer noopener" target="_blank">Community Redevelopment Agency (CRA)</a>.  In this capacity, they make decisions affecting the development of the Community Redevelopment area, generally known as Downtown Boca.</p>



<p>City Council meetings are usually held at 6PM on the <a href="https://www.myboca.us/DocumentCenter/View/6194/2020-City-Council-CRA-Calendar-PDF?bidId=" rel="noreferrer noopener" target="_blank">second and fourth Tuesday</a> of each month. The CRA usually meets at 1:30PM on the preceding Monday, immediately followed by the City Council Workshop meeting.  </p>



<p>It is anticipated that virtual meetings will not be continued past November 1st unless Governor Ron DeSantis should issue an updated Emergency Order.</p>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://www.myboca.us/FormCenter/City-Clerk-19/Application-for-Consideration-of-Appoint-93" target="_blank" rel="noreferrer noopener"><amp-img src="https://ci4.googleusercontent.com/proxy/x6AHHNpBs4dZfdKxXV-shRlCCE4E5K8KS4lJg9PHyMTWbhoATwTSzC6qg09tBtrErwZKZ_wkjloFEeKP1MnUIuk9gfhaqvDZbspBnTz4epk2Xg=s0-d-e1-ft#https://www.myboca.us/ImageRepository/Document?documentId=24208" alt="Apply Here Opens in new window" width="300" height="150" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1MCcgd2lkdGg9JzMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://ci4.googleusercontent.com/proxy/x6AHHNpBs4dZfdKxXV-shRlCCE4E5K8KS4lJg9PHyMTWbhoATwTSzC6qg09tBtrErwZKZ_wkjloFEeKP1MnUIuk9gfhaqvDZbspBnTz4epk2Xg=s0-d-e1-ft#https://www.myboca.us/ImageRepository/Document?documentId=24208" alt="Apply Here Opens in new window" width="300" height="150" class=""></noscript></amp-img></a></figure></div>



<p>Click on the <a href="https://www.myboca.us/FormCenter/City-Clerk-19/Application-for-Consideration-of-Appoint-93" rel="noreferrer noopener" target="_blank"><strong>Apply Here</strong></a><strong> </strong>button or <a href="https://www.myboca.us/FormCenter/City-Clerk-19/Application-for-Consideration-of-Appoint-93" rel="noreferrer noopener" target="_blank">visit this link</a> to fill out the application online.</p>



<p>If you prefer to print the application and the application preface, you can do so here: </p>



<ul><li><a href="https://www.myboca.us/DocumentCenter/View/24909/CITY-COUNCIL-APPLICATION-2020-PREFACE" rel="noreferrer noopener" target="_blank">City Council Temporary Appointment Application Preface (PDF)</a></li><li><a href="https://www.myboca.us/DocumentCenter/View/24908/CITY-COUNCIL-APPLICATION-2020_FINAL" rel="noreferrer noopener" target="_blank">City Council Temporary Appointment Application (PDF)</a></li></ul>



			</div>
 	</div>



	
	<center data-amp-original-style="font-weight: bold;" class="amp-wp-424cce0"></center>		
 
  
    <center>
<ins class="adsbygoogle amp-wp-fa9aecc" data-ad-format="autorelaxed" data-ad-client="ca-pub-7342109763414452" data-ad-slot="5109500924" data-amp-original-style="display:block"></ins>
</center>  



      



<div id="authorarea">

<h3>About the Author</h3>

<amp-img alt="" src="https://secure.gravatar.com/avatar/43d1df2ed24fa203575e9bea4a3f0b27?s=40&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/43d1df2ed24fa203575e9bea4a3f0b27?s=80&amp;d=mm&amp;r=g 2x" class="avatar avatar-40 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="40" width="40" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/43d1df2ed24fa203575e9bea4a3f0b27?s=40&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/43d1df2ed24fa203575e9bea4a3f0b27?s=80&amp;d=mm&amp;r=g 2x" class="avatar avatar-40 photo" height="40" width="40"></noscript></amp-img>


<div class="authorinfo">



<p><b><a href="https://www.bocaratontribune.com/bocaratonnews/author/robertweinroth/" title="Posts by Robert Weinroth" rel="author">Robert Weinroth</a></b> - Robert Weinroth is a 27 year resident of Boca Raton where he is an attorney, businessman, former member of the City Council (where he served for four years) and currently serves as an elected member of the Palm Beach County Board of County Commissioners. 

Commissioner Weinroth went to Boston’s Northeastern University where he earned a BSBA in Management. He went on to earn his Juris Doctor at New England School of Law. He is admitted to practice law in Florida, Massachusetts, New Jersey and the Supreme Court of the United States.

Weinroth served as president and general counsel of Freedom Medical Services Inc, an accredited medical supply company in Boca Raton. 

FREEDOMED® represented the realization of an entrepreneurial dream. Weinroth, and his wife Pamela operated the company for 16 years, eventually selling the business in 2016.
 
Weinroth takes great pride in his past work as a volunteer Guardian ad Litem for the 15th Judicial Circuit, advocating for the needs of abused and neglected children deemed dependent by the Court. 

After serving on multiple community boards and committees, Weinroth was elected to the Boca Raton City Council in 2014. During his tenure, he served as CRA Vice-chair and Deputy Mayor and was appointed to a number of county boards including the Boca Raton Airport Authority, the Palm Tran Service Board, the Palm Beach Transportation Planning Agency, the Treasure Coast Planning Council and was elected a board member of the Palm Beach County League of Cities.

Commissioner Weinroth serves as County Vice-Mayor and has been appointed Chair of the Solid Waste Authority, a board member of the PBC Transportation Planning Agency, and alternate representative on the Treasure Coast Planning Agency and several other county and regional boards.

Robert, Pamela and their two dogs, Sierra and Siggy, are proud to call Boca Raton home.</p>



</div>



</div>    



 

<div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div data-amp-original-style="float:right;height:19px;margin-right:10px;" class="amp-wp-8c2295d">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like"></a>
 <a class="addthis_button_google_plusone"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>

<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="https://www.bocaratontribune.com/bocaratonnews/2020/10/palm-tran-to-display-bus-promoting-30th-anniversary-of-the-race-for-a-cure/"><amp-img width="150" height="125" src="https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-15-2-150x125.jpeg" class="attachment-relatedimg size-relatedimg wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-15-2-150x125.jpeg 150w, https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-15-2-55x45.jpeg 55w, https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-15-2-220x182.jpeg 220w" sizes="(max-width: 150px) 100vw, 150px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEyNScgd2lkdGg9JzE1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="150" height="125" src="https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-15-2-150x125.jpeg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-15-2-150x125.jpeg 150w, https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-15-2-55x45.jpeg 55w, https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-15-2-220x182.jpeg 220w" sizes="(max-width: 150px) 100vw, 150px"></noscript></amp-img></a>
              
            
           
            

             
  
				<h3><a href="https://www.bocaratontribune.com/bocaratonnews/2020/10/palm-tran-to-display-bus-promoting-30th-anniversary-of-the-race-for-a-cure/" rel="bookmark" title="Palm Tran to Display Bus Promoting 30th Anniversary of the Race for a Cure">Palm Tran to Display Bus Promoting 30th Anniversary of the Race for a Cure</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="https://www.bocaratontribune.com/bocaratonnews/2020/10/countdown-to-election-day/"><amp-img width="150" height="125" src="https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-14-150x125.jpeg" class="attachment-relatedimg size-relatedimg wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-14-150x125.jpeg 150w, https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-14-55x45.jpeg 55w" sizes="(max-width: 150px) 100vw, 150px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEyNScgd2lkdGg9JzE1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="150" height="125" src="https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-14-150x125.jpeg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-14-150x125.jpeg 150w, https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-14-55x45.jpeg 55w" sizes="(max-width: 150px) 100vw, 150px"></noscript></amp-img></a>
              
            
           
            

             
  
				<h3><a href="https://www.bocaratontribune.com/bocaratonnews/2020/10/countdown-to-election-day/" rel="bookmark" title="Countdown to Election Day!">Countdown to Election Day!</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="https://www.bocaratontribune.com/bocaratonnews/2020/10/an-open-letter-to-the-boca-golf-tennis-residents-from-city-of-boca-raton-mayor-scott-singer/"><amp-img width="150" height="125" src="https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-12-2-150x125.jpeg" class="attachment-relatedimg size-relatedimg wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-12-2-150x125.jpeg 150w, https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-12-2-55x45.jpeg 55w, https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-12-2-151x125.jpeg 151w" sizes="(max-width: 150px) 100vw, 150px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEyNScgd2lkdGg9JzE1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="150" height="125" src="https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-12-2-150x125.jpeg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-12-2-150x125.jpeg 150w, https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-12-2-55x45.jpeg 55w, https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-12-2-151x125.jpeg 151w" sizes="(max-width: 150px) 100vw, 150px"></noscript></amp-img></a>
              
            
           
            

             
  
				<h3><a href="https://www.bocaratontribune.com/bocaratonnews/2020/10/an-open-letter-to-the-boca-golf-tennis-residents-from-city-of-boca-raton-mayor-scott-singer/" rel="bookmark" title="An Open Letter to the Boca Golf &amp; Tennis Residents from City of Boca Raton Mayor Scott Singer">An Open Letter to the Boca Golf &amp; Tennis Residents from City of Boca Raton Mayor Scott Singer</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="https://www.bocaratontribune.com/bocaratonnews/2020/10/pbc-announces-cares-mortgage-assistance-program-round-2/"><amp-img width="150" height="125" src="https://www.bocaratontribune.com/wp-content/uploads/2020/10/images-2-2-150x125.jpeg" class="attachment-relatedimg size-relatedimg wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://www.bocaratontribune.com/wp-content/uploads/2020/10/images-2-2-150x125.jpeg 150w, https://www.bocaratontribune.com/wp-content/uploads/2020/10/images-2-2-55x45.jpeg 55w" sizes="(max-width: 150px) 100vw, 150px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEyNScgd2lkdGg9JzE1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="150" height="125" src="https://www.bocaratontribune.com/wp-content/uploads/2020/10/images-2-2-150x125.jpeg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://www.bocaratontribune.com/wp-content/uploads/2020/10/images-2-2-150x125.jpeg 150w, https://www.bocaratontribune.com/wp-content/uploads/2020/10/images-2-2-55x45.jpeg 55w" sizes="(max-width: 150px) 100vw, 150px"></noscript></amp-img></a>
              
            
           
            

             
  
				<h3><a href="https://www.bocaratontribune.com/bocaratonnews/2020/10/pbc-announces-cares-mortgage-assistance-program-round-2/" rel="bookmark" title="PBC Announces CARES Mortgage Assistance Program – Round 2">PBC Announces CARES Mortgage Assistance Program – Round 2</a></h3>



				 



			</div>







		</div> 


	



	<div class="cb"></div>







</div> 



 	

<div id="comment_wrapper">

		<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are open, but there are no comments. -->
         	 
  <div id="respond">     
    <h2 data-amp-original-style="margin-top: 8px;" class="amp-wp-68a09f7">Leave a comment</h2>
    <div class="cancel-comment-reply"> <small>
      <a id="cancel-comment-reply-link" href="/bocaratonnews/2020/10/city-of-boca-raton-announces-a-temporary-council-opening/#respond" hidden data-amp-bind-hidden='commentform_post_88624.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_88624":{"replyToName":"","values":{"comment_parent":"0"}}} )'>Click here to cancel reply.</a>      </small> </div>
        <form method="post" id="commentform" action-xhr="https://www.bocaratontribune.com/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_88624": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_88624": { submitting: false } } );submit-success:AMP.setState( { commentform_post_88624: {"values":{"submit":"Submit Comment","comment_post_ID":"88624","comment_parent":"0","akismet_comment_nonce":"abcabfa4cd","ak_js":"187","comment":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_88624" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"values":{"author":"Your Name...","email":"Your Email...","url":"Your Website...","submit":"Submit Comment","comment_post_ID":"88624","comment_parent":"0","akismet_comment_nonce":"abcabfa4cd","ak_js":"187","comment":""},"submitting":false,"replyToName":""}</script></amp-state>
            <p>     <input class="author" type="text" value="Your Name..." name="author" id="author" size="22" tabindex="1" data-amp-bind-disabled="commentform_post_88624.submitting" data-amp-bind-value="commentform_post_88624.values.author" on='change:AMP.setState( { commentform_post_88624: { values: { "author": event.value } } } )'>
        <label for="author"><small>
        (Required)        </small></label>  </p>    <p>
        <input class="email" type="text" value="Your Email..." name="email" id="email" size="22" tabindex="2" data-amp-bind-disabled="commentform_post_88624.submitting" data-amp-bind-value="commentform_post_88624.values.email" on='change:AMP.setState( { commentform_post_88624: { values: { "email": event.value } } } )'>
        <label for="email"><small>(Will not be published)
         (Required)        </small></label>
      </p>
      <p>
        <input class="url" type="text" value="Your Website..." name="url" id="url" size="22" tabindex="3" data-amp-bind-disabled="commentform_post_88624.submitting" data-amp-bind-value="commentform_post_88624.values.url" on='change:AMP.setState( { commentform_post_88624: { values: { "url": event.value } } } )'>
        <label for="url"><small>(Optional)</small></label>
      </p>
            <p>
        <textarea name="comment" id="comment" tabindex="4" data-amp-bind-disabled="commentform_post_88624.submitting" data-amp-bind-text="commentform_post_88624.values.comment" on='change:AMP.setState( { commentform_post_88624: { values: { "comment": event.value } } } )'></textarea>
      </p>        <p><small><strong>XHTML:</strong> You can use these html tags: <code>&lt;a href="" title=""&gt; &lt;abbr title=""&gt; &lt;acronym title=""&gt; &lt;b&gt; &lt;blockquote cite=""&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=""&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=""&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
      <p>        <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" data-amp-bind-disabled="commentform_post_88624.submitting" data-amp-bind-value="commentform_post_88624.values.submit" on='change:AMP.setState( { commentform_post_88624: { values: { "submit": event.value } } } )'>
        <input type="hidden" name="comment_post_ID" value="88624" id="comment_post_ID" data-amp-bind-disabled="commentform_post_88624.submitting" data-amp-bind-value="commentform_post_88624.values.comment_post_ID" on='change:AMP.setState( { commentform_post_88624: { values: { "comment_post_ID": event.value } } } )'>
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_88624.submitting" data-amp-bind-value="commentform_post_88624.values.comment_parent" on='change:AMP.setState( { commentform_post_88624: { values: { "comment_parent": event.value } } } )'>
      </p>
      <p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="abcabfa4cd" data-amp-bind-disabled="commentform_post_88624.submitting" data-amp-bind-value="commentform_post_88624.values.akismet_comment_nonce" on='change:AMP.setState( { commentform_post_88624: { values: { "akismet_comment_nonce": event.value } } } )'></p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="ak_js" name="ak_js" value="187" data-amp-bind-disabled="commentform_post_88624.submitting" data-amp-bind-value="commentform_post_88624.values.ak_js" on='change:AMP.setState( { commentform_post_88624: { values: { "ak_js": event.value } } } )'></p>				    <div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>
      </div>
  </div></div>




</div> </div><div>

 </div>   </div>  
 


     </div>
   <div id="aside">
      
    <!-- BENN WIDGET - BEGIN -->
<div data-amp-original-style="margin-top:10px;margin-bottom:10px" class="amp-wp-a3f39d0">
<div>
<div id="civsci-id-1023396737" data-civicscience-widget="40a7065c-93ad-ff14-891d-e11f4bf83134"></div>

</div>
<div data-amp-original-style="width:300px;margin:5px auto 0" class="amp-wp-d251bab">

</div>
</div>
<!-- BENN WIDGET - END -->



<center><a target="_blank" href="https://www.dpcboca.com/"><amp-img src="http://www.bocaratontribune.com/wp-content/uploads/2019/03/0001-e1553876641532.jpg" width="250" height="300" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMwMCcgd2lkdGg9JzI1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="http://www.bocaratontribune.com/wp-content/uploads/2019/03/0001-e1553876641532.jpg" width="250" height="300" class=""></noscript></amp-img></a></center>

<a target="_blank" href="https://www.goldcoasttigerbayclub.com"><amp-img src="http://www.bocaratontribune.com/wp-content/uploads/2019/08/Boca-Trib-banner.jpg" width="300" height="250" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzI1MCcgd2lkdGg9JzMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="http://www.bocaratontribune.com/wp-content/uploads/2019/08/Boca-Trib-banner.jpg" width="300" height="250" class=""></noscript></amp-img></a><div data-amp-original-style="margin-top: 10px;" class="amp-wp-07c308b"></div> 
<div id="sidebar">
<div class="section widget_text">			<div class="textwidget"><p></p>
</div>
		</div></div><div class="section facebook_like">		<amp-iframe src="https://www.facebook.com/plugins/likebox.php?href=www.facebook.com%2Fbocaratontribune&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;stream=true&amp;header=true&amp;height=600" scrolling="no" frameborder="0" allowtransparency="" height="400" layout="fixed-height" width="auto" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" data-amp-original-style="border:none; overflow:hidden; width:300px; height: 600px;" class="amp-wp-bec00c1 i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:400px;" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://www.facebook.com/plugins/likebox.php?href=www.facebook.com%2Fbocaratontribune&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;stream=true&amp;header=true&amp;height=600" scrolling="no" frameborder="0" data-amp-original-style="border:none; overflow:hidden; width:300px; height: 600px;" class="amp-wp-bec00c1"></iframe></noscript></amp-iframe>
		</div></div></div> 

</div>   


 
<div id="sharebox"> <div class="wdt"><a href="https://www.bocaratontribune.com/bocaratonnews/2020/10/city-of-boca-raton-announces-a-temporary-council-opening/" class="twitter-share-button" data-count="vertical">Tweet</a></div>
	<div class="wdt"></div>
	<div class="wdt"> <!-- Place this tag where you want the +1 button to render -->
 </div> 	 
 <div class="wdt"> <a href="http://pinterest.com/pin/create/button/?url=https://www.bocaratontribune.com/bocaratonnews/2020/10/city-of-boca-raton-announces-a-temporary-council-opening/&amp;media=https://www.bocaratontribune.com/wp-content/uploads/2020/10/Unknown-3-2-150x150.png&amp;description=City%20of%20Boca%20Raton%20Announces%20a%20Search%20to%20Fill%20Temporary%20City%20Council%20Opening" class="pin-it-button">Pin It</a>
 
</div>
<div class="wdt"><a class="addthis_counter"></a></div> </div> </div> 

<div id="footer">
	
	<div id="footer1">   
	
	    <div id="footerwrapper1"> 
    <div id="wfsidebar1">                                            
       		
                  
    </div>
    <div id="wfsidebar2">                                            
       		
                  
    </div> 
    <div id="wfsidebar3">                                            
      <div class="widget_text widget"><div class="textwidget custom-html-widget"></div></div>            
    </div>   
        <div class="cb"> </div> 
    </div>
    
    
  <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="https://www.bocaratontribune.com"><amp-img src="http://www.bocaratontribune.com/wp-content/uploads/2015/10/logo-copy.png" alt="Boca Raton Tribune" width="362" height="90" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwJyB3aWR0aD0nMzYyJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img src="http://www.bocaratontribune.com/wp-content/uploads/2015/10/logo-copy.png" alt="Boca Raton Tribune" width="362" height="90" class=""></noscript></amp-img></a>  </div>
    <div id="fsidebar2"> <div data-amp-original-style="margin-top:12px;float:left" class="amp-wp-56bdd77">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="https://www.bocaratontribune.com/" target="_top">
<input type="text" name="s" value=" Search News - Type Keyword &amp; Hit Enter" id="s2">
			<input type="submit" value=" " id="searchsubmit">
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-botton" class="menu"><li id="menu-item-31291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31291"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li id="menu-item-31328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31328"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/society/">Society</a></li>
	<li id="menu-item-31292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31292"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/as-seen-by-feen/">As Seen By Feen</a></li>
	<li id="menu-item-31293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31293"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/boca-food-find/">Boca Food Find</a></li>
	<li id="menu-item-31294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31294"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/entertainment/">Entertainment</a></li>
	<li id="menu-item-31295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31295"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/food-review/">Food Review</a></li>
	<li id="menu-item-31296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31296"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/healthy-living/">Healthy Living</a></li>
	<li id="menu-item-31297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31297"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/linda-on-the-scene/">Linda on the Scene</a></li>
	<li id="menu-item-31298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31298"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/oleda-talks/">Oleda Talks…</a></li>
	<li id="menu-item-31299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31299"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/senior-life/">Senior Life</a></li>
	<li id="menu-item-31300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31300"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/skip-sheffield/">Skip Sheffield</a></li>
	<li id="menu-item-31329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31329"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/spotlight/">Spotlight</a></li>
</ul>
</li>
<li id="menu-item-31301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31301"><a href="https://www.bocaratontribune.com/bocaratonnews/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-39365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39365"><a title="Newsletter" href="https://www.bocaratontribune.com/bocaratonnews/category/newsletter/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-31304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children arrow menu-item-31304"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-31319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31319"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/al-zucaro/">Al Zucaro</a></li>
	<li id="menu-item-31305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31305"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/bits-by-barry-epstein/">Barry’s Buzz</a></li>
	<li id="menu-item-31306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31306"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/divorce-florida-style/">Divorce Florida Style</a></li>
	<li id="menu-item-31303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31303"><a href="https://www.bocaratontribune.com/bocaratonnews/category/business/on-the-money/">ON THE MONEY!</a></li>
	<li id="menu-item-31307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31307"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/positive-living/">Positive Living</a></li>
	<li id="menu-item-31330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31330"><a href="https://www.bocaratontribune.com/bocaratonnews/category/business/what-business-are-you-in/">What business are you in?</a></li>
</ul>
</li>
<li id="menu-item-31308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31308"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-31312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31312"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/obituary/">Obituary</a></li>
	<li id="menu-item-31309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31309"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/around-your-neighborhood/">Around Your Neighborhood</a></li>
	<li id="menu-item-31310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31310"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/floridas-hidden-gems/">Florida’s Hidden Gems</a></li>
	<li id="menu-item-31311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31311"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-31313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31313"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/schools/">Schools</a></li>
</ul>
</li>
<li id="menu-item-31314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31314"><a href="https://www.bocaratontribune.com/bocaratonnews/category/editorial/">Editorials</a>
<ul class="sub-menu">
	<li id="menu-item-31327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31327"><a href="https://www.bocaratontribune.com/bocaratonnews/category/thoughts-from-the-publisher/">Thoughts from the publisher</a></li>
</ul>
</li>
<li id="menu-item-31315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31315"><a href="https://www.bocaratontribune.com/bocaratonnews/category/faith/">Faith</a>
<ul class="sub-menu">
	<li id="menu-item-31316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31316"><a href="https://www.bocaratontribune.com/bocaratonnews/category/faith/daily-hope/">Daily Hope</a></li>
	<li id="menu-item-31317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31317"><a href="https://www.bocaratontribune.com/bocaratonnews/category/faith/monday-manna/">Monday Manna</a></li>
</ul>
</li>
<li id="menu-item-31318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31318"><a href="https://www.bocaratontribune.com/bocaratonnews/category/municipal-news/">Municipal</a>
<ul class="sub-menu">
	<li id="menu-item-31320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31320"><a href="https://www.bocaratontribune.com/bocaratonnews/category/municipal-news/from-the-desk-of-the-mayor/">From the Mayor’s Desk</a></li>
	<li id="menu-item-31321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31321"><a href="https://www.bocaratontribune.com/bocaratonnews/category/police-log/">Police News</a></li>
</ul>
</li>
<li id="menu-item-31290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31290"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-31325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31325"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/high-school-football/">High School Football</a></li>
	<li id="menu-item-31323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31323"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/fort-lauderdale-strikers/">Fort Lauderdale Strikers</a></li>
	<li id="menu-item-31324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31324"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/heat/">Heat</a></li>
	<li id="menu-item-31322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31322"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/dolphins/">Dolphins</a></li>
	<li id="menu-item-31326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31326"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/marlins/">Marlins</a></li>
</ul>
</li>
<li id="menu-item-74690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74690"><a href="https://www.bocaratontribune.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> 	</ul></center>  
     <div data-amp-original-style="clear: both;" class="amp-wp-f5c819a"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    ©2020. The Boca Raton Tribune. All Rights Reserved. 
        </div>     		  </div>
    	<div class="cb"></div>
   </div>  </div>   	</div></div>
		
		
	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A8.6.1&amp;blog=11622367&amp;post=88624&amp;tz=-4&amp;srv=www.bocaratontribune.com&amp;host=www.bocaratontribune.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	<!-- Load Facebook SDK for JavaScript -->


  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk/xfbml.customerchat.js#xfbml=1&amp;version=v2.12&amp;autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

<!-- Your customer chat code -->
<div class="fb-customerchat">
</div>
  
	  

</body></html>
