<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>	<meta charset="UTF-8" />
<!-- Mobile Specific Metas--> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>
 Boca Raton Resident Arrested for Running through Super Bowl LV - Boca Raton&#039;s Most Reliable News Source | 
 Boca Raton&#039;s Most Reliable News Source </title> 
<meta name="keywords" content="Boca News, Boca Raton News, Boca Raton Advertising, Boca Raton Newspaper"/>
	<meta property="og:title" content="Boca Raton Resident Arrested for Running through Super Bowl LV" />
	<meta property="og:description" content="Yuri Andrade, the 31-year-old Boca Raton resident, was arrested at Raymond James Stadium after running through the fourth quarter of Super Bowl LV. Andrade charged the field in the middle of the game between Tampa Bay Buccaneers and Kansas City Chiefs, holding his arms in victory while evading two security guards before eventually sliding into [&hellip;]" />
	<meta property="og:type" content="<p>Yuri Andrade, the 31-year-old Boca Raton resident, was arrested at Raymond James Stadium after running through the fourth quarter of Super Bowl LV. Andrade charged the field in the middle of the game between Tampa Bay Buccaneers and Kansas City Chiefs, holding his arms in victory while evading two security guards before eventually sliding into [&hellip;]</p>
" />
	<meta property="og:image" content="https://www.bocaratontribune.com/wp-content/uploads/2021/02/hi-res-30b4bae9cb74e78d62c3955c6c673152_crop_north-150x150.jpg" />
   
       
        
	<link rel="stylesheet" href="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/style.css" type="text/css" media="screen"/>
    <link rel="shortcut icon" href=""/>
    <link rel="shortcut icon" href="" type="image/x-icon"/>
    <meta name="generator" content="Magazine3 Framework" />
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Boca Raton&#039;s Most Reliable News Source RSS Feed" href="https://www.bocaratontribune.com/feed/" />
	<link rel="pingback" href="https://www.bocaratontribune.com/xmlrpc.php" />
 
    

 

     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #1b7db1 !important;} .custom1 a{color:#1b7db1 !important;} .custom2{border-top:3px solid #ef5b2f !important;}  .custom2 a{color:#ef5b2f !important}  .custom3{border-top:3px solid #0987e8 !important;}  .custom3 a{color:#0987e8 !important} .custom4{border-top:3px solid #e60a2e !important;} .custom4 a{color:#e60a2e !important} .custom5{border-top:3px solid #d4ad00 !important;} .custom5 a{color:#d4ad00 !important} .custom6{border-top:3px solid #00739d !important;} .custom6 a{color:#00739d !important} .custom7{border-top:3px solid #ff0000 !important;} .custom7 a{color:#ff0000 !important}    
.custom8{border-top:3px solid #3fbd00 !important;} .custom8 a{color:#3fbd00 !important} .custom9{border-top:3px solid #e84343 !important;} .custom9 a{color:#e84343 !important} .custom10{border-top:3px solid #1e48c7 !important;} .custom10 a{color:#1e48c7 !important} .custom11{border-top:3px solid #e61405 !important;} .custom11 a{color:#e61405 !important} .custom12{border-top:3px solid #058b7b !important;} .custom12 a{color:#058b7b !important}     </style>
 <link rel="canonical" href="https://www.bocaratontribune.com/bocaratonnews/2021/02/boca-raton-resident-arrested-for-running-through-super-bowl-lv/" /> 


   <style>#header{height: auto;}</style>        
     <script>!function(e){var n={};function r(t){if(n[t])return n[t].exports;var o=n[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,r),o.l=!0,o.exports}r.m=e,r.c=n,r.d=function(e,n,t){r.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:t})},r.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},r.t=function(e,n){if(1&n&&(e=r(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(r.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)r.d(t,o,function(n){return e[n]}.bind(null,o));return t},r.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(n,"a",n),n},r.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},r.p="",r(r.s=0)}([function(e,n){!function(e){var n=e.ampUrl,r=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,i=e.noampQueryVarValue,a=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var c=new RegExp(s);if(u.some((function(e){var n=e.match(c);if(n&&new RegExp(n[1],n[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(a)}))}}));var f=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(a)||r||f)){var d=new URL(location.href);d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):(window.stop(),location.replace(n))}}}}({"ampUrl":"https:\/\/www.bocaratontribune.com\/bocaratonnews\/2021\/02\/boca-raton-resident-arrested-for-running-through-super-bowl-lv\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.bocaratontribune.com/bocaratonnews/2021/02/boca-raton-resident-arrested-for-running-through-super-bowl-lv/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Boca Raton Resident Arrested for Running through Super Bowl LV - Boca Raton&#039;s Most Reliable News Source" />
	<meta property="og:description" content="Yuri Andrade, the 31-year-old Boca Raton resident, was arrested at Raymond James Stadium after running through the fourth quarter of Super Bowl LV. Andrade charged the field in the middle of the game between Tampa Bay Buccaneers and Kansas City Chiefs, holding his arms in victory while evading two security guards before eventually sliding into [&hellip;]" />
	<meta property="og:url" content="https://www.bocaratontribune.com/bocaratonnews/2021/02/boca-raton-resident-arrested-for-running-through-super-bowl-lv/" />
	<meta property="og:site_name" content="Boca Raton&#039;s Most Reliable News Source" />
	<meta property="article:published_time" content="2021-02-08T22:14:06+00:00" />
	<meta property="article:modified_time" content="2021-02-08T22:14:08+00:00" />
	<meta property="og:image" content="https://www.bocaratontribune.com/wp-content/uploads/2021/02/hi-res-30b4bae9cb74e78d62c3955c6c673152_crop_north-1024x682.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="682" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bocaratontribune.com/#website","url":"https://www.bocaratontribune.com/","name":"Boca Raton&#039;s Most Reliable News Source","description":"Boca Raton Tribune","potentialAction":[{"@type":"SearchAction","target":"https://www.bocaratontribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bocaratontribune.com/bocaratonnews/2021/02/boca-raton-resident-arrested-for-running-through-super-bowl-lv/#primaryimage","inLanguage":"en-US","url":"https://www.bocaratontribune.com/wp-content/uploads/2021/02/hi-res-30b4bae9cb74e78d62c3955c6c673152_crop_north.jpg","width":2530,"height":1685},{"@type":"WebPage","@id":"https://www.bocaratontribune.com/bocaratonnews/2021/02/boca-raton-resident-arrested-for-running-through-super-bowl-lv/#webpage","url":"https://www.bocaratontribune.com/bocaratonnews/2021/02/boca-raton-resident-arrested-for-running-through-super-bowl-lv/","name":"Boca Raton Resident Arrested for Running through Super Bowl LV - Boca Raton&#039;s Most Reliable News Source","isPartOf":{"@id":"https://www.bocaratontribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.bocaratontribune.com/bocaratonnews/2021/02/boca-raton-resident-arrested-for-running-through-super-bowl-lv/#primaryimage"},"datePublished":"2021-02-08T22:14:06+00:00","dateModified":"2021-02-08T22:14:08+00:00","author":{"@id":"https://www.bocaratontribune.com/#/schema/person/d5b332d0d2b15a533a4e048dd164539a"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bocaratontribune.com/bocaratonnews/2021/02/boca-raton-resident-arrested-for-running-through-super-bowl-lv/"]}]},{"@type":"Person","@id":"https://www.bocaratontribune.com/#/schema/person/d5b332d0d2b15a533a4e048dd164539a","name":"Megan Mandatta","image":{"@type":"ImageObject","@id":"https://www.bocaratontribune.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b3715d3281a64e686b8fa62153bbb268?s=96&d=mm&r=g","caption":"Megan Mandatta"},"description":"I am majoring in Multimedia Studies with a Concentration in Journalism as a Junior at Florida Atlantic University. I love to write about current events in our community."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Boca Raton&#039;s Most Reliable News Source &raquo; Boca Raton Resident Arrested for Running through Super Bowl LV Comments Feed" href="https://www.bocaratontribune.com/bocaratonnews/2021/02/boca-raton-resident-arrested-for-running-through-super-bowl-lv/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bocaratontribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.bocaratontribune.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.bocaratontribune.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='msab-lib-css-css'  href='https://www.bocaratontribune.com/wp-content/plugins/mobiloud-smart-app-banner/public/libs/smart-banner-js/smartbanner.min.css?ver=null' type='text/css' media='all' />
<link rel='stylesheet' id='msab-custom-css-css'  href='https://www.bocaratontribune.com/wp-content/plugins/mobiloud-smart-app-banner/public/css/frontend.css?ver=null' type='text/css' media='all' />
<link rel='stylesheet' id='patreon-wordpress-css-css'  href='https://www.bocaratontribune.com/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='hmnfw-front-styles-css'  href='https://www.bocaratontribune.com/wp-content/plugins/worldwide-breaking-news-headlines/assets/hmnfw-front-styles.css?ver=1.6' type='text/css' media='' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.bocaratontribune.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.bocaratontribune.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=5.6.1" id='jquery-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-17039287-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.bocaratontribune.com"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-17039287-1', {"anonymize_ip":true} );
</script>
<script type='text/javascript' src='https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/js/slides.min.jquery.js?ver=5.6.1' id='slidesmin-js'></script>
<script type='text/javascript' src='https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/js/ticker.js?ver=5.6.1' id='ticker-js'></script>
<script type='text/javascript' src='https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/js/tabticker.js?ver=5.6.1' id='tabticker-js'></script>
<link rel="https://api.w.org/" href="https://www.bocaratontribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bocaratontribune.com/wp-json/wp/v2/posts/91625" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bocaratontribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bocaratontribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://www.bocaratontribune.com/?p=91625' />
<link rel="alternate" type="application/json+oembed" href="https://www.bocaratontribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bocaratontribune.com%2Fbocaratonnews%2F2021%2F02%2Fboca-raton-resident-arrested-for-running-through-super-bowl-lv%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bocaratontribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bocaratontribune.com%2Fbocaratonnews%2F2021%2F02%2Fboca-raton-resident-arrested-for-running-through-super-bowl-lv%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"7dv0s1SZw320l9", domain:"bocaratontribune.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7dv0s1SZw320l9" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<meta name="generator" content="Site Kit by Google 1.23.0" /><!-- Start Mobiloud Smart App Banner configuration --><meta name="smartbanner:title" content="Stay in the know with our mobile app"><meta name="smartbanner:author" content="Download Now!"><meta name="smartbanner:icon-apple" content="https://www.bocaratontribune.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-2.08.24-PM.png"><meta name="smartbanner:icon-google" content="https://www.bocaratontribune.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-2.08.24-PM.png"><meta name="smartbanner:button" content="VIEW"><meta name="smartbanner:button-url-apple" content="https://apps.apple.com/us/app/boca-raton-tribune/id1505959173?l=fr&#038;ls=1"><meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=virtualnet.bocaraton"><meta name="smartbanner:enabled-platforms" content="android,ios"><meta name="smartbanner:close-label" content="Close"><meta name="smartbanner:api" content="true"><!-- End Mobiloud Smart App Banner configuration --><!-- Start Smart banner app for Safari on iOS configuration --><meta name="apple-itunes-app" content="app-id=1505959173"><!-- End Smart banner app for Safari on iOS configuration --><style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://www.bocaratontribune.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://www.bocaratontribune.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.bocaratontribune.com"><link rel="https://theeventscalendar.com/" href="https://www.bocaratontribune.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.bocaratontribune.com/bocaratonnews/2021/02/boca-raton-resident-arrested-for-running-through-super-bowl-lv/?amp"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7342109763414452","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.bocaratontribune.com/bocaratonnews/2021/02/boca-raton-resident-arrested-for-running-through-super-bowl-lv/?amp=1"><link rel="icon" href="https://www.bocaratontribune.com/wp-content/uploads/2016/04/cropped-download-B-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.bocaratontribune.com/wp-content/uploads/2016/04/cropped-download-B-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.bocaratontribune.com/wp-content/uploads/2016/04/cropped-download-B-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.bocaratontribune.com/wp-content/uploads/2016/04/cropped-download-B-270x270.jpg" />

 
         <link rel="stylesheet" href="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/handheld.css" type="text/css" />
        

</head> <body class="post-template-default single single-post postid-91625 single-format-standard tribe-no-js tribe-bar-is-disabled wpbdp-with-button-styles"><div class="top1"><a name="top"></a></div> 
   
     <div class="ad9"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Boca Trib [Top of the site] -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7342109763414452"
     data-ad-slot="2319965038"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> 
<div id="wrapper"> 
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
                  <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-top-menu" class="menu"><li id="menu-item-29861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29861"><a href="https://www.bocaratontribune.com/about/">About Us</a></li>
<li id="menu-item-37507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37507"><a href="https://www.bocaratontribune.com/bocaratonadvertasingcontact-us-2/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-83531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83531"><a href="https://www.bocaratontribune.com/how-to-publish-an-obituary/">How to publish an Obituary</a></li>
<li id="menu-item-29860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-29860"><a href="https://www.bocaratontribune.com/bocaratonadvertasingcontact-us-2/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-37288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37288"><a href="https://www.bocaratontribune.com/bocaratonadvertasingcontact-us-2/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-29862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29862"><a href="https://www.bocaratontribune.com/about/who-is-who/">Who is who?</a></li>
	<li id="menu-item-83533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83533"><a href="https://www.bocaratontribune.com/fictitious-names/">Fictitious Names &#038; Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-29858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29858"><a href="https://www.bocaratontribune.com/where-you-can-find-our-newspaper/">Where can I find Boca Raton Tribune?</a></li>
<li id="menu-item-32046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32046"><a href="https://forms.gle/3ZqDYnwZ9jaxezNy7">Internship Program</a></li>
</ul></div></ul></div></div>
          </div>
        </div>
        <div id="topheaderbar-r">Monday 08 February, 2021</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="https://www.bocaratontribune.com"><img src="https://www.bocaratontribune.com/wp-content/uploads/2020/03/logo-copy.png" alt="Boca Raton Tribune" /></a></div>
   
   
        <div id="logoright">
    <div id="logoright-left">
    <div id="logoright-left-cat">
    <div id="logoright-left-cat-wrapper">
    <div id="logoright-left-cat-wrapper-title">Boca Raton News>></div>    
      
   
    <div id="logoright-left-cat-wrapper-left"> 
    
                    
                
                          <a href="https://www.bocaratontribune.com/bocaratonnews/2021/02/boca-raton-resident-arrested-for-running-through-super-bowl-lv/"><img width="55" height="45" src="https://www.bocaratontribune.com/wp-content/uploads/2021/02/hi-res-30b4bae9cb74e78d62c3955c6c673152_crop_north-55x45.jpg" class="attachment-singlegalthumb size-singlegalthumb wp-post-image" alt="" loading="lazy" srcset="https://www.bocaratontribune.com/wp-content/uploads/2021/02/hi-res-30b4bae9cb74e78d62c3955c6c673152_crop_north-55x45.jpg 55w, https://www.bocaratontribune.com/wp-content/uploads/2021/02/hi-res-30b4bae9cb74e78d62c3955c6c673152_crop_north-173x137.jpg 173w, https://www.bocaratontribune.com/wp-content/uploads/2021/02/hi-res-30b4bae9cb74e78d62c3955c6c673152_crop_north-150x125.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="91627" data-permalink="https://www.bocaratontribune.com/bocaratonnews/2021/02/boca-raton-resident-arrested-for-running-through-super-bowl-lv/hi-res-30b4bae9cb74e78d62c3955c6c673152_crop_north/" data-orig-file="https://www.bocaratontribune.com/wp-content/uploads/2021/02/hi-res-30b4bae9cb74e78d62c3955c6c673152_crop_north.jpg" data-orig-size="2530,1685" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hi-res-30b4bae9cb74e78d62c3955c6c673152_crop_north" data-image-description="" data-medium-file="https://www.bocaratontribune.com/wp-content/uploads/2021/02/hi-res-30b4bae9cb74e78d62c3955c6c673152_crop_north-300x200.jpg" data-large-file="https://www.bocaratontribune.com/wp-content/uploads/2021/02/hi-res-30b4bae9cb74e78d62c3955c6c673152_crop_north-1024x682.jpg" /></a>
              
            
           
            

             

    </div>
    <div id="logoright-left-cat-wrapper-right"><div id="logoright-left-cat-wrapper-right-cattitle"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/" rel="category tag">Community</a>, <a href="https://www.bocaratontribune.com/bocaratonnews/category/front-page/" rel="category tag">Front Page</a>, <a href="https://www.bocaratontribune.com/bocaratonnews/category/neighborhood/" rel="category tag">Neighborhood</a>, <a href="https://www.bocaratontribune.com/bocaratonnews/category/news/" rel="category tag">News</a>, <a href="https://www.bocaratontribune.com/bocaratonnews/category/police-log/" rel="category tag">Police News</a>, <a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/" rel="category tag">Sports</a></div><h2><a href="https://www.bocaratontribune.com/bocaratonnews/2021/02/boca-raton-resident-arrested-for-running-through-super-bowl-lv/" title="Boca Raton Resident Arrested for Running through Super Bowl LV">Boca Raton Resident Arrested for Running through ...</a></h2></div>
      
    <div class="cb"></div>
    </div>
    </div>
    </div>
    <div id="logoright-right">
    <div id="logoright-right-search"><form method="get" id="footersearch1" action="https://www.bocaratontribune.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form></div>
    <div id="logoright-right-trending"><ul>
    <li><b>Trending Topics:</b></li>
    <li><a href="https://www.bocaratontribune.com/bocaratonnews/2021/02/over-1000-doses-of-pfizer-covid-19-vaccine-rotted-in-palm-beach-county/">Over 1,000 COVID-19 Vaccine Rotted in Palm Beach County</a></li> 
         


    <li> - <a href="https://www.bocaratontribune.com/bocaratonnews/2021/02/floridas-first-lady-of-musical-theater-jan-mcart-passes-away/">Florida’s ‘First Lady of Musical Theater’ Jan McArt passes away</a></li> 
         


     
         


     
         


     
         


     
         


     
         


     
         


     
         
        </ul></div>
    </div>
    <div class="cb"></div>
    </div>
     
          
    
    
    <div class="cb"></div>
    </div> 
   

    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/headlines.png" alt="Headlines" /></div>
    <div id="header3-1-left-ticker">
	 	<ul id="once">
   <li><a href="https://www.bocaratontribune.com/bocaratonnews/2021/02/prepare-your-yard-now-for-hurricane-season/" rel="bookmark" title="Permanent Link: Prepare Your Yard Now for Hurricane Season">Prepare Your Yard Now for Hurricane Season</a></li>    <li><a href="https://www.bocaratontribune.com/bocaratonnews/2021/02/boca-raton-public-library-presents-the-photography-exhibit-into-the-blue-by-max-blakesberg/" rel="bookmark" title="Permanent Link: Boca Raton Public Library Presents The Photography Exhibit, “Into The Blue,” By Max Blakesberg">Boca Raton Public Library Presents The Photography Exhibit, “Into The Blue,” By Max Blakesberg</a></li>    <li><a href="https://www.bocaratontribune.com/bocaratonnews/2021/02/palm-beach-county-food-bank-reaches-milestone-in-grow-with-us-campaign/" rel="bookmark" title="Permanent Link: Palm Beach County Food Bank Reaches Milestone In “Grow With Us” Campaign">Palm Beach County Food Bank Reaches Milestone In “Grow With Us” Campaign</a></li>    <li><a href="https://www.bocaratontribune.com/bocaratonnews/2021/02/boca-raton-resident-arrested-for-running-through-super-bowl-lv/" rel="bookmark" title="Permanent Link: Boca Raton Resident Arrested for Running through Super Bowl LV">Boca Raton Resident Arrested for Running through Super Bowl LV</a></li>    <li><a href="https://www.bocaratontribune.com/bocaratonnews/2021/02/boca-raton-public-library-presents-the-photography-exhibitinto-the-blue-by-max-blakesberg-february-8-march-27-2021-downtown-library/" rel="bookmark" title="Permanent Link: BOCA RATON PUBLIC LIBRARY PRESENTS THE PHOTOGRAPHY EXHIBIT,“INTO THE BLUE,” BY MAX BLAKESBERG FEBRUARY 8–MARCH 27, 2021, DOWNTOWN LIBRARY">BOCA RATON PUBLIC LIBRARY PRESENTS THE PHOTOGRAPHY EXHIBIT,“INTO THE BLUE,” BY MAX BLAKESBERG FEBRUARY 8–MARCH 27, 2021, DOWNTOWN LIBRARY</a></li> 	</ul>
		</div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li style="margin-left: 2px;"><a href="https://feeds.feedburner.com/BocaRatonTribune" target="_blank"><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="" target="_blank"><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/email.png" /></a></li> 
   
  <li><a href="https://facebook.com/bocatribune" target="_blank"><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/facebook.png" /></a> </li>            <li><a href="https://youtube.com/brttvonline" target="_blank"><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/youtube.png" /></a> </li>  <li><a href="https://twitter.com/bocatribune" target="_blank"><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/twitter.png" /></a> </li>                    </ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
	
     
    <div id="menu2"><ul><div class="menu-header"><ul id="menu-categories" class="menu"><li id="menu-item-81615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81615"><a href="https://www.bocaratontribune.com/bocaratonnews/category/covid-19/">COVID-19 Updates</a></li>
<li id="menu-item-82074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82074"><a href="https://www.bocaratontribune.com/bocaratonnews/category/covid-19/business-update/">Business Updates</a></li>
<li id="menu-item-73675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-73675"><a href="https://www.bocaratontribune.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-73687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73687"><a href="https://www.bocaratontribune.com/events/">All Events</a></li>
	<li id="menu-item-73677" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73677"><a href="https://www.bocaratontribune.com/events/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-73678" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73678"><a href="https://www.bocaratontribune.com/events/category/community/">Community</a></li>
	<li id="menu-item-73679" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73679"><a href="https://www.bocaratontribune.com/events/category/music-3/">Music</a></li>
	<li id="menu-item-73680" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73680"><a href="https://www.bocaratontribune.com/events/category/fairs-and-festivals/">Fairs and Festivals</a></li>
	<li id="menu-item-73681" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73681"><a href="https://www.bocaratontribune.com/events/category/charity-2/">Charity</a></li>
	<li id="menu-item-73682" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73682"><a href="https://www.bocaratontribune.com/events/category/network/">Network</a></li>
	<li id="menu-item-73683" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73683"><a href="https://www.bocaratontribune.com/events/category/food-3/">Food</a></li>
	<li id="menu-item-73684" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73684"><a href="https://www.bocaratontribune.com/events/category/festival-2/">Festival</a></li>
	<li id="menu-item-73685" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73685"><a href="https://www.bocaratontribune.com/events/category/for-the-kids/">For the Kids</a></li>
</ul>
</li>
<li id="menu-item-29864" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children arrow menu-item-29864"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-80315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children arrow menu-item-80315"><a href="https://www.bocaratontribune.com/bocaratonnews/category/neighborhood/">Neighborhood</a>
	<ul class="sub-menu">
		<li id="menu-item-80318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80318"><a href="https://www.bocaratontribune.com/bocaratonnews/category/neighborhood/delray-beach/">Delray Beach</a></li>
		<li id="menu-item-80317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80317"><a href="https://www.bocaratontribune.com/bocaratonnews/category/neighborhood/boynton-beach/">Boynton Beach</a></li>
		<li id="menu-item-80316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80316"><a href="https://www.bocaratontribune.com/bocaratonnews/category/neighborhood/lake-worth/">Lake Worth</a></li>
		<li id="menu-item-80319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80319"><a href="https://www.bocaratontribune.com/bocaratonnews/category/neighborhood/west-palm-beach/">West Palm Beach</a></li>
	</ul>
</li>
	<li id="menu-item-63574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63574"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/calendar/">Calendar</a></li>
	<li id="menu-item-30237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30237"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/obituary/">Obituary</a></li>
	<li id="menu-item-29865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29865"><a href="https://www.bocaratontribune.com/bocaratonnews/category/municipal-news/">Municipal</a></li>
	<li id="menu-item-29999" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29999"><a href="https://www.bocaratontribune.com/bocaratonnews/category/police-log/">Police News</a></li>
	<li id="menu-item-74490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74490"><a href="https://www.bocaratontribune.com/bocaratonnews/category/rotary-club/">Rotary Club</a></li>
</ul>
</li>
<li id="menu-item-29866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-29866"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-60086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60086"><a href="https://www.bocaratontribune.com/bocaratonnews/category/boca-buzz/">Boca Beat</a></li>
	<li id="menu-item-29992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29992"><a href="https://www.bocaratontribune.com/bocaratonnews/category/editorial/">Editorials</a></li>
	<li id="menu-item-63187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63187"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/roberts-community-report/">Robert&#8217;s Report</a></li>
	<li id="menu-item-79705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79705"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/from-losses-to-profits/">From Red to Black</a></li>
	<li id="menu-item-29990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29990"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/positive-living/">Synesio Lyra</a></li>
	<li id="menu-item-81879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81879"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/digital-mind/">Wanderson Castilo</a></li>
	<li id="menu-item-59161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59161"><a href="https://www.bocaratontribune.com/bocaratonnews/category/clean-work-life-with-acm/">Work Life with ACM</a></li>
</ul>
</li>
<li id="menu-item-29868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-29868"><a href="https://www.bocaratontribune.com/bocaratonnews/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-69738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69738"><a href="https://www.bocaratontribune.com/bocaratonnews/category/business/boca-business-brief/">Boca Business Brief</a></li>
	<li id="menu-item-79772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79772"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sponsored-contents/">Sponsored Contents</a></li>
</ul>
</li>
<li id="menu-item-35490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35490"><a href="https://issuu.com/bocatribune">E-Edition</a></li>
<li id="menu-item-32308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32308"><a href="https://www.bocaratontribune.com/e-edition-subscription/">E-News list</a></li>
<li id="menu-item-58994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-58994"><a href="https://www.bocaratontribune.com/bocaratonadvertasingcontact-us-2/advertise-with-us/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-62156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62156"><a href="https://www.bocaratontribune.com/where-you-can-find-our-newspaper/">Find our newspaper</a></li>
</ul>
</li>
</ul></div></ul></div>
          </div>
    	 <nav id="mobile-menu" role="navigation"></nav>
    <div class="cb"></div>
    </div>
  	</div>
    <div id="section">
 
    <div class="hidead"><center style="margin-top: 2px;margin-bottom: 2px;"><a target="_blank" href="https://shinerlawgroup.com/boca-raton-personal-injury-lawyer/"><img src="https://www.bocaratontribune.com/wp-content/uploads/2021/01/Boca-TRibune-728x91px.png"></a></center></div>  <div id="column-wrap">
 <div id="headgal">
 
<div id="main-content"> 

 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	



	

<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Mon, Feb 8th, 2021 </div>
<div id="datemeta_r"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/" rel="category tag">Community</a> / <a href="https://www.bocaratontribune.com/bocaratonnews/category/front-page/" rel="category tag">Front Page</a> / <a href="https://www.bocaratontribune.com/bocaratonnews/category/neighborhood/" rel="category tag">Neighborhood</a> / <a href="https://www.bocaratontribune.com/bocaratonnews/category/news/" rel="category tag">News</a> / <a href="https://www.bocaratontribune.com/bocaratonnews/category/police-log/" rel="category tag">Police News</a> / <a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/" rel="category tag">Sports</a> | By <b><a href="https://www.bocaratontribune.com/bocaratonnews/author/megan/" title="View all posts by Megan Mandatta">Megan Mandatta </a></b>    </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h1 class="posttitle">  Boca Raton Resident Arrested for Running through Super Bowl LV</h1>
 


              
  
    <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Boca Tribune Front Page Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-7342109763414452"
     data-ad-slot="9442350232"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center> 
			<div class="entry">

 			  
<div class="wp-block-image"><figure class="alignright size-large is-resized"><a href="https://www.bocaratontribune.com/wp-content/uploads/2021/02/4a8d932a-a9b0-43e7-b82c-da18669fef59-USP_NFL-_Super_Bowl_LV-Kansas_City_Chiefs_vs_Tampa.1.jpg"><img data-attachment-id="91626" data-permalink="https://www.bocaratontribune.com/bocaratonnews/2021/02/boca-raton-resident-arrested-for-running-through-super-bowl-lv/4a8d932a-a9b0-43e7-b82c-da18669fef59-usp_nfl-_super_bowl_lv-kansas_city_chiefs_vs_tampa-1/" data-orig-file="https://www.bocaratontribune.com/wp-content/uploads/2021/02/4a8d932a-a9b0-43e7-b82c-da18669fef59-USP_NFL-_Super_Bowl_LV-Kansas_City_Chiefs_vs_Tampa.1.jpg" data-orig-size="2437,1371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4a8d932a-a9b0-43e7-b82c-da18669fef59-USP_NFL-_Super_Bowl_LV-Kansas_City_Chiefs_vs_Tampa.1" data-image-description="" data-medium-file="https://www.bocaratontribune.com/wp-content/uploads/2021/02/4a8d932a-a9b0-43e7-b82c-da18669fef59-USP_NFL-_Super_Bowl_LV-Kansas_City_Chiefs_vs_Tampa.1-300x169.jpg" data-large-file="https://www.bocaratontribune.com/wp-content/uploads/2021/02/4a8d932a-a9b0-43e7-b82c-da18669fef59-USP_NFL-_Super_Bowl_LV-Kansas_City_Chiefs_vs_Tampa.1-1024x576.jpg" loading="lazy" src="https://www.bocaratontribune.com/wp-content/uploads/2021/02/4a8d932a-a9b0-43e7-b82c-da18669fef59-USP_NFL-_Super_Bowl_LV-Kansas_City_Chiefs_vs_Tampa.1-1024x576.jpg" alt="" class="wp-image-91626" width="314" height="177" srcset="https://www.bocaratontribune.com/wp-content/uploads/2021/02/4a8d932a-a9b0-43e7-b82c-da18669fef59-USP_NFL-_Super_Bowl_LV-Kansas_City_Chiefs_vs_Tampa.1-1024x576.jpg 1024w, https://www.bocaratontribune.com/wp-content/uploads/2021/02/4a8d932a-a9b0-43e7-b82c-da18669fef59-USP_NFL-_Super_Bowl_LV-Kansas_City_Chiefs_vs_Tampa.1-300x169.jpg 300w, https://www.bocaratontribune.com/wp-content/uploads/2021/02/4a8d932a-a9b0-43e7-b82c-da18669fef59-USP_NFL-_Super_Bowl_LV-Kansas_City_Chiefs_vs_Tampa.1-768x432.jpg 768w, https://www.bocaratontribune.com/wp-content/uploads/2021/02/4a8d932a-a9b0-43e7-b82c-da18669fef59-USP_NFL-_Super_Bowl_LV-Kansas_City_Chiefs_vs_Tampa.1-1536x864.jpg 1536w, https://www.bocaratontribune.com/wp-content/uploads/2021/02/4a8d932a-a9b0-43e7-b82c-da18669fef59-USP_NFL-_Super_Bowl_LV-Kansas_City_Chiefs_vs_Tampa.1-2048x1152.jpg 2048w, https://www.bocaratontribune.com/wp-content/uploads/2021/02/4a8d932a-a9b0-43e7-b82c-da18669fef59-USP_NFL-_Super_Bowl_LV-Kansas_City_Chiefs_vs_Tampa.1-384x217.jpg 384w, https://www.bocaratontribune.com/wp-content/uploads/2021/02/4a8d932a-a9b0-43e7-b82c-da18669fef59-USP_NFL-_Super_Bowl_LV-Kansas_City_Chiefs_vs_Tampa.1-150x84.jpg 150w, https://www.bocaratontribune.com/wp-content/uploads/2021/02/4a8d932a-a9b0-43e7-b82c-da18669fef59-USP_NFL-_Super_Bowl_LV-Kansas_City_Chiefs_vs_Tampa.1-500x281.jpg 500w" sizes="(max-width: 314px) 100vw, 314px" /></a></figure></div>



<p>Yuri Andrade, the 31-year-old Boca Raton resident, was arrested at Raymond James Stadium after running through the fourth quarter of Super Bowl LV.</p>



<p>Andrade charged the field in the middle of the game between Tampa Bay Buccaneers and Kansas City Chiefs, holding his arms in victory while evading two security guards before eventually sliding into the end zone where State Troopers waited.</p>



<p>Adorning a bright pink leotard branded with the title &#8220;Vitaly Uncensored&#8221;, many have made the connection between Andrade and social media presence Vitaly Zdorovetskiy.</p>



<p>Following Andrade&#8217;s actions on Saturday evening, he now faces misdemeanor trespassing charges and is currently released after posting his $500 cash bond, reports WPTV.</p>



			</div>
 	</div>



	
	<center style="font-weight: bold;"></center>		
 
  
    <center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7342109763414452"
     data-ad-slot="8087025385"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>  



      <style>input, textarea{}



#authorarea{  padding-left: 8px; margin:10px 0;  width: 635px; } #authorarea h3{  border-bottom: 1px solid #B0B0B0; color: #333333; font-family: georgia; font-size: 19px; font-weight: normal;  line-height: 22px; margin:0 4px 5px; padding-left: 8px;}
#authorarea h3 a{text-decoration:none; color:#333; font-weight:bold} #authorarea img{margin:0 5px;  float:left; border:1px solid #ddd; width:40px; height:40px;}
#authorarea p{color:#333; margin:0} #authorarea p a{color:#333} .authorinfo{ }

</style>



<div id="authorarea">

<h3>About the Author</h3>

<img alt='' src='https://secure.gravatar.com/avatar/b3715d3281a64e686b8fa62153bbb268?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b3715d3281a64e686b8fa62153bbb268?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>


<div class="authorinfo">



<p><b><a href="https://www.bocaratontribune.com/bocaratonnews/author/megan/" title="Posts by Megan Mandatta" rel="author">Megan Mandatta</a></b> - I am majoring in Multimedia Studies with a Concentration in Journalism as a Junior at Florida Atlantic University. I love to write about current events in our community.</p>



</div>



</div>    



 

<div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
 <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="https://www.bocaratontribune.com/bocaratonnews/2021/02/boca-raton-public-library-presents-the-photography-exhibit-into-the-blue-by-max-blakesberg/"><img width="150" height="125" src="https://www.bocaratontribune.com/wp-content/uploads/2021/02/unnamed-2-1-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" loading="lazy" srcset="https://www.bocaratontribune.com/wp-content/uploads/2021/02/unnamed-2-1-150x125.jpg 150w, https://www.bocaratontribune.com/wp-content/uploads/2021/02/unnamed-2-1-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="91639" data-permalink="https://www.bocaratontribune.com/bocaratonnews/2021/02/boca-raton-public-library-presents-the-photography-exhibit-into-the-blue-by-max-blakesberg/unnamed-2-1-5/" data-orig-file="https://www.bocaratontribune.com/wp-content/uploads/2021/02/unnamed-2-1.jpg" data-orig-size="223,334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed-2-1" data-image-description="" data-medium-file="https://www.bocaratontribune.com/wp-content/uploads/2021/02/unnamed-2-1-200x300.jpg" data-large-file="https://www.bocaratontribune.com/wp-content/uploads/2021/02/unnamed-2-1.jpg" /></a>
              
            
           
            

             
  
				<h3><a href="https://www.bocaratontribune.com/bocaratonnews/2021/02/boca-raton-public-library-presents-the-photography-exhibit-into-the-blue-by-max-blakesberg/" rel="bookmark" title="Boca Raton Public Library Presents The Photography Exhibit, “Into The Blue,” By Max Blakesberg">Boca Raton Public Library Presents The Photography Exhibit, “Into The Blue,” By Max Blakesberg</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="https://www.bocaratontribune.com/bocaratonnews/2021/02/palm-beach-county-food-bank-reaches-milestone-in-grow-with-us-campaign/"><img width="150" height="125" src="https://www.bocaratontribune.com/wp-content/uploads/2021/02/PBCFB_Logo_1200x1200-1-150x125.png" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" loading="lazy" srcset="https://www.bocaratontribune.com/wp-content/uploads/2021/02/PBCFB_Logo_1200x1200-1-150x125.png 150w, https://www.bocaratontribune.com/wp-content/uploads/2021/02/PBCFB_Logo_1200x1200-1-55x45.png 55w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="91632" data-permalink="https://www.bocaratontribune.com/bocaratonnews/2021/02/palm-beach-county-food-bank-reaches-milestone-in-grow-with-us-campaign/pbcfb_logo_1200x1200-1/" data-orig-file="https://www.bocaratontribune.com/wp-content/uploads/2021/02/PBCFB_Logo_1200x1200-1.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PBCFB_Logo_1200x1200-1" data-image-description="" data-medium-file="https://www.bocaratontribune.com/wp-content/uploads/2021/02/PBCFB_Logo_1200x1200-1-300x300.png" data-large-file="https://www.bocaratontribune.com/wp-content/uploads/2021/02/PBCFB_Logo_1200x1200-1.png" /></a>
              
            
           
            

             
  
				<h3><a href="https://www.bocaratontribune.com/bocaratonnews/2021/02/palm-beach-county-food-bank-reaches-milestone-in-grow-with-us-campaign/" rel="bookmark" title="Palm Beach County Food Bank Reaches Milestone In “Grow With Us” Campaign">Palm Beach County Food Bank Reaches Milestone In “Grow With Us” Campaign</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="https://www.bocaratontribune.com/bocaratonnews/2021/02/91603/"><img width="150" height="125" src="https://www.bocaratontribune.com/wp-content/uploads/2019/02/Monday-Manna-1-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" loading="lazy" srcset="https://www.bocaratontribune.com/wp-content/uploads/2019/02/Monday-Manna-1-150x125.jpg 150w, https://www.bocaratontribune.com/wp-content/uploads/2019/02/Monday-Manna-1-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="68813" data-permalink="https://www.bocaratontribune.com/bocaratonnews/2019/02/re-potting-time-professionally-personally/monday-manna-1-2/" data-orig-file="https://www.bocaratontribune.com/wp-content/uploads/2019/02/Monday-Manna-1.jpg" data-orig-size="5000,3333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Monday Manna 1" data-image-description="" data-medium-file="https://www.bocaratontribune.com/wp-content/uploads/2019/02/Monday-Manna-1-300x200.jpg" data-large-file="https://www.bocaratontribune.com/wp-content/uploads/2019/02/Monday-Manna-1-1024x683.jpg" /></a>
              
            
           
            

             
  
				<h3><a href="https://www.bocaratontribune.com/bocaratonnews/2021/02/91603/" rel="bookmark" title="Perspectives from Time and Experience">Perspectives from Time and Experience</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="https://www.bocaratontribune.com/bocaratonnews/2021/02/fau-high-school-students-named-candidates-for-u-s-presidential-scholars-program/"><img width="150" height="125" src="https://www.bocaratontribune.com/wp-content/uploads/2021/02/Untitled-design-29-150x125.png" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" loading="lazy" srcset="https://www.bocaratontribune.com/wp-content/uploads/2021/02/Untitled-design-29-150x125.png 150w, https://www.bocaratontribune.com/wp-content/uploads/2021/02/Untitled-design-29-55x45.png 55w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="91597" data-permalink="https://www.bocaratontribune.com/bocaratonnews/2021/02/fau-high-school-students-named-candidates-for-u-s-presidential-scholars-program/untitled-design-29/" data-orig-file="https://www.bocaratontribune.com/wp-content/uploads/2021/02/Untitled-design-29.png" data-orig-size="1053,702" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled design (29)" data-image-description="" data-medium-file="https://www.bocaratontribune.com/wp-content/uploads/2021/02/Untitled-design-29-300x200.png" data-large-file="https://www.bocaratontribune.com/wp-content/uploads/2021/02/Untitled-design-29-1024x683.png" /></a>
              
            
           
            

             
  
				<h3><a href="https://www.bocaratontribune.com/bocaratonnews/2021/02/fau-high-school-students-named-candidates-for-u-s-presidential-scholars-program/" rel="bookmark" title="FAU High School students named candidates for U.S. Presidential Scholars Program">FAU High School students named candidates for U.S. Presidential Scholars Program</a></h3>



				 



			</div>







		</div> 


	



	<div class="cb"></div>







</div> 



 	

<div id="comment_wrapper">

		<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are open, but there are no comments. -->
         	 
  <div id="respond">     
    <h2 style="margin-top: 8px;">Leave a comment</h2>
    <div class="cancel-comment-reply"> <small>
      <a rel="nofollow" id="cancel-comment-reply-link" href="/bocaratonnews/2021/02/boca-raton-resident-arrested-for-running-through-super-bowl-lv/#respond" style="display:none;">Click here to cancel reply.</a>      </small> </div>
        <form action="https://www.bocaratontribune.com/wp-comments-post.php" method="post" id="commentform">
            <p>     <input class="author" type="text" value="Your Name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1"/>
        <label for="author"><small>
        (Required)        </small></label>  </p>    <p>
        <input class="email" type="text" value="Your Email..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2"/>
        <label for="email"><small>(Will not be published)
         (Required)        </small></label>
      </p>
      <p>
        <input class="url" type="text" value="Your Website..." onclick="this.value='';" name="url" id="url" size="22" tabindex="3"/>
        <label for="url"><small>(Optional)</small></label>
      </p>
            <p>
        <textarea name="comment" id="comment" tabindex="4"></textarea>
      </p>        <p><small><strong>XHTML:</strong> You can use these html tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
      <p>        <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
        <input type='hidden' name='comment_post_ID' value='91625' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
      </p>
      <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9d0a7bb276" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="210"/></p>    </form>
      </div>
  </div></div>




</div> </div><div>

 </div>   </div>  
 


     </div>
   <div id="aside">
      
    <a target="_blank" href="https://www.heizermarketing.com/"><img src="https://www.bocaratontribune.com/wp-content/uploads/2020/12/HeizerMai03_01-e1609306474519.jpg"></a> 

<!-- BENN WIDGET - BEGIN -->
<div style="margin-top:10px;margin-bottom:10px">
<div>
<div id="civsci-id-1023396737" data-civicscience-widget="40a7065c-93ad-ff14-891d-e11f4bf83134"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div>
<div style="width:300px;margin:5px auto 0">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/6785150/BENN/Boca_Raton_Tribune/Boca_Raton_Tribune_CS', [300, 250]).display();
</script>
</div>
</div>
<!-- BENN WIDGET - END -->

<center><script type="text/javascript" src="https://bocaraton.virtualnet.site/apiv3/widget/1584545803/"></script></center>

<center><a target="_blank" href="https://www.dpcboca.com/"><img src="https://www.bocaratontribune.com/wp-content/uploads/2019/03/0001-e1553876641532.jpg"></a></center><div style="margin-top: 10px;"></div> 
<div id="sidebar">
<div class="section widget_text">			<div class="textwidget"><p><center><script type="text/javascript" src="https://bocaraton.virtualnet.site/apiv3/widget/1584545803/"></script></center></p>
</div>
		</div></div><div class="section facebook_like">		<iframe src="https://www.facebook.com/plugins/likebox.php?href=www.facebook.com%2Fbocaratontribune&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;stream=true&amp;header=true&amp;height=600" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 600px;" allowTransparency="true"></iframe>
		</div></div></div> 

</div>   


 <style> #sharebox{ float:left; margin-left:20px; background:#DBDBDB; position:fixed; top:145px;left:0; padding:5px 0; -moz-border-radius:5px; border-radius:5px;border:1px solid #CDCDCD} #sharebox:hover{background:#eee;-moz-transition:all 0.3s ease-in-out 0s;-webkit-transition:all 0.3s ease-in-out 0s;transition:all 0.3s ease-in-out 0s} #sharebox .wdt{ text-align:center; clear:left; padding:2px 4px}</style>
<div id="sharebox"> <div class="wdt"><a href="https://www.bocaratontribune.com/bocaratonnews/2021/02/boca-raton-resident-arrested-for-running-through-super-bowl-lv/" class="twitter-share-button" data-count="vertical">Tweet</a></div>
	<div class="wdt"><div id="fb-root"></div><fb:like href="https://www.bocaratontribune.com/bocaratonnews/2021/02/boca-raton-resident-arrested-for-running-through-super-bowl-lv/" send="true" layout="box_count" show_faces="false" action="like" font=""></fb:like></div>
	<div class="wdt"> <!-- Place this tag where you want the +1 button to render -->
<g:plusone size="tall"></g:plusone> <script type="text/javascript">   (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div> 	 
 <div class="wdt"> <a href="https://pinterest.com/pin/create/button/?url=https://www.bocaratontribune.com/bocaratonnews/2021/02/boca-raton-resident-arrested-for-running-through-super-bowl-lv/&media=https://www.bocaratontribune.com/wp-content/uploads/2021/02/hi-res-30b4bae9cb74e78d62c3955c6c673152_crop_north-150x150.jpg&description=Boca Raton Resident Arrested for Running through Super Bowl LV" class="pin-it-button" count-layout="vertical">Pin It</a>
 
</div>
<div class="wdt"><a class="addthis_counter"></a></div> </div> </div> 

</div></div></div><div id="footer">
	
	<div id="footer1">   
	
	    <div id="footerwrapper1"> 
    <div id="wfsidebar1">                                            
       		
                  
    </div>
    <div id="wfsidebar2">                                            
       		
                  
    </div> 
    <div id="wfsidebar3">                                            
      <div class="widget_text widget"><div class="textwidget custom-html-widget"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/b827f3569523452fff3d90648/f609d51afe198bd0dfdb5349f.js");</script></div></div>            
    </div>   
        <div class="cb"> </div> 
    </div>
    
    
  <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="https://www.bocaratontribune.com"><img src="https://www.bocaratontribune.com/wp-content/uploads/2020/03/logo-copy.png" alt="Boca Raton Tribune" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="https://www.bocaratontribune.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-botton" class="menu"><li id="menu-item-31291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31291"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/">Arts &#038; Life</a>
<ul class="sub-menu">
	<li id="menu-item-31328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31328"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/society/">Society</a></li>
	<li id="menu-item-31292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31292"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/as-seen-by-feen/">As Seen By Feen</a></li>
	<li id="menu-item-31293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31293"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/boca-food-find/">Boca Food Find</a></li>
	<li id="menu-item-31294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31294"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/entertainment/">Entertainment</a></li>
	<li id="menu-item-31295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31295"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/food-review/">Food Review</a></li>
	<li id="menu-item-31296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31296"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/healthy-living/">Healthy Living</a></li>
	<li id="menu-item-31297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31297"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/linda-on-the-scene/">Linda on the Scene</a></li>
	<li id="menu-item-31298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31298"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/oleda-talks/">Oleda Talks&#8230;</a></li>
	<li id="menu-item-31299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31299"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/senior-life/">Senior Life</a></li>
	<li id="menu-item-31300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31300"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/skip-sheffield/">Skip Sheffield</a></li>
	<li id="menu-item-31329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31329"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/spotlight/">Spotlight</a></li>
</ul>
</li>
<li id="menu-item-31301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31301"><a href="https://www.bocaratontribune.com/bocaratonnews/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-39365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39365"><a title="Newsletter" href="https://www.bocaratontribune.com/bocaratonnews/category/newsletter/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-31304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31304"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-31319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31319"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/al-zucaro/">Al Zucaro</a></li>
	<li id="menu-item-31305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31305"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/bits-by-barry-epstein/">Barry&#8217;s Buzz</a></li>
	<li id="menu-item-31306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31306"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/divorce-florida-style/">Divorce Florida Style</a></li>
	<li id="menu-item-31303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31303"><a href="https://www.bocaratontribune.com/bocaratonnews/category/business/on-the-money/">ON THE MONEY!</a></li>
	<li id="menu-item-31307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31307"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/positive-living/">Positive Living</a></li>
	<li id="menu-item-31330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31330"><a href="https://www.bocaratontribune.com/bocaratonnews/category/business/what-business-are-you-in/">What business are you in?</a></li>
</ul>
</li>
<li id="menu-item-31308" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children arrow menu-item-31308"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-31312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31312"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/obituary/">Obituary</a></li>
	<li id="menu-item-31309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31309"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/around-your-neighborhood/">Around Your Neighborhood</a></li>
	<li id="menu-item-31310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31310"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/floridas-hidden-gems/">Florida&#8217;s Hidden Gems</a></li>
	<li id="menu-item-31311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31311"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-31313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31313"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/schools/">Schools</a></li>
</ul>
</li>
<li id="menu-item-31314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31314"><a href="https://www.bocaratontribune.com/bocaratonnews/category/editorial/">Editorials</a>
<ul class="sub-menu">
	<li id="menu-item-31327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31327"><a href="https://www.bocaratontribune.com/bocaratonnews/category/thoughts-from-the-publisher/">Thoughts from the publisher</a></li>
</ul>
</li>
<li id="menu-item-31315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31315"><a href="https://www.bocaratontribune.com/bocaratonnews/category/faith/">Faith</a>
<ul class="sub-menu">
	<li id="menu-item-31316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31316"><a href="https://www.bocaratontribune.com/bocaratonnews/category/faith/daily-hope/">Daily Hope</a></li>
	<li id="menu-item-31317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31317"><a href="https://www.bocaratontribune.com/bocaratonnews/category/faith/monday-manna/">Monday Manna</a></li>
</ul>
</li>
<li id="menu-item-31318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31318"><a href="https://www.bocaratontribune.com/bocaratonnews/category/municipal-news/">Municipal</a>
<ul class="sub-menu">
	<li id="menu-item-31320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31320"><a href="https://www.bocaratontribune.com/bocaratonnews/category/municipal-news/from-the-desk-of-the-mayor/">From the Mayor&#8217;s Desk</a></li>
	<li id="menu-item-31321" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31321"><a href="https://www.bocaratontribune.com/bocaratonnews/category/police-log/">Police News</a></li>
</ul>
</li>
<li id="menu-item-31290" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children arrow menu-item-31290"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-31325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31325"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/high-school-football/">High School Football</a></li>
	<li id="menu-item-31323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31323"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/fort-lauderdale-strikers/">Fort Lauderdale Strikers</a></li>
	<li id="menu-item-31324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31324"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/heat/">Heat</a></li>
	<li id="menu-item-31322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31322"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/dolphins/">Dolphins</a></li>
	<li id="menu-item-31326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31326"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/marlins/">Marlins</a></li>
</ul>
</li>
<li id="menu-item-74690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74690"><a href="https://www.bocaratontribune.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    ©2021. The Boca Raton Tribune. All Rights Reserved. 
        </div>     		  </div>
    	<div class="cb"></div>
   </div>  </div>   	</div></div>
<script>var msabStickyElement="smart-banner"</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://www.bocaratontribune.com/bocaratonnews/2021/02/boca-raton-resident-arrested-for-running-through-super-bowl-lv/?amp=1">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.bocaratontribune.com/wp-content/plugins/mobiloud-smart-app-banner/public/libs/smart-banner-js/smartbanner.js' id='msab-lib-js-js'></script>
<script type='text/javascript' id='msab-custom-js-js-extra'>
/* <![CDATA[ */
var localizedVars = {"imageFolderURL":"https:\/\/www.bocaratontribune.com\/wp-content\/plugins\/mobiloud-smart-app-banner\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bocaratontribune.com/wp-content/plugins/mobiloud-smart-app-banner/public/js/frontend.js' id='msab-custom-js-js'></script>
<script type='text/javascript' src='https://www.bocaratontribune.com/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.6.1' id='patreon-wordpress-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.bocaratontribune.com\/wp-admin\/admin-ajax.php","nonce":"f3e7b559d6","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.bocaratontribune.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.bocaratontribune.com%2Fbocaratonnews%2F2021%2F02%2Fboca-raton-resident-arrested-for-running-through-super-bowl-lv%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://www.bocaratontribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202106.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'11622367',post:'91625',tz:'-5',srv:'www.bocaratontribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '11622367', '91625' ]);
</script>
<style type="text/css"></style><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-17039287-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script> 

<br>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/5429725/bocaraton-bocaratoncom447_HomePage_ATF_Right_Widget_300x250', [300, 250], 'div-gpt-ad-1406317091060-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});

<meta property="fb:pages" content="251574111486" />
</script> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7342109763414452",
    enable_page_level_ads: true
  });
</script> 
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/b827f3569523452fff3d90648/f609d51afe198bd0dfdb5349f.js");</script> 

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/b827f3569523452fff3d90648/78d3192c21f80d09078cfe034.js");</script>
 </body> </html>
	<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
	 <script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script> 
<script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script>
