<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>	<meta charset="UTF-8" />
<!-- Mobile Specific Metas--> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>
 Katherine Clark announces bid to be number two in House Democratic leadership - Boca Raton&#039;s Most Reliable News Source | 
 Boca Raton&#039;s Most Reliable News Source </title> 
<meta name="keywords" content="Boca News, Boca Raton News, Boca Raton Advertising, Boca Raton Newspaper"/>
	<meta property="og:title" content="Katherine Clark announces bid to be number two in House Democratic leadership" />
	<meta property="og:description" content="She is making her announcement after Speaker Nancy Pelosi (D-Calif.) and House Majority Leader Steny H. Hoyer (D-Md.) ruled out seeking new leadership terms One day after House Speaker Nancy [&hellip;]" />
	<meta property="og:type" content="<p>She is making her announcement after Speaker Nancy Pelosi (D-Calif.) and House Majority Leader Steny H. Hoyer (D-Md.) ruled out seeking new leadership terms One day after House Speaker Nancy [&hellip;]</p>
" />
	<meta property="og:image" content="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/imrs-1.jpg?resize=150%2C150&ssl=1" />
   
       
        
	<link rel="stylesheet" href="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/style.css" type="text/css" media="screen"/>
    <link rel="shortcut icon" href=""/>
    <link rel="shortcut icon" href="" type="image/x-icon"/>
    <meta name="generator" content="Magazine3 Framework" />
	<!--[if IE]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Boca Raton&#039;s Most Reliable News Source RSS Feed" href="https://www.bocaratontribune.com/feed/" />
	<link rel="pingback" href="https://www.bocaratontribune.com/xmlrpc.php" />
 
    

 

     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #1b7db1 !important;} .custom1 a{color:#1b7db1 !important;} .custom2{border-top:3px solid #ef5b2f !important;}  .custom2 a{color:#ef5b2f !important}  .custom3{border-top:3px solid #0987e8 !important;}  .custom3 a{color:#0987e8 !important} .custom4{border-top:3px solid #e60a2e !important;} .custom4 a{color:#e60a2e !important} .custom5{border-top:3px solid #d4ad00 !important;} .custom5 a{color:#d4ad00 !important} .custom6{border-top:3px solid #00739d !important;} .custom6 a{color:#00739d !important} .custom7{border-top:3px solid #ff0000 !important;} .custom7 a{color:#ff0000 !important}    
.custom8{border-top:3px solid #3fbd00 !important;} .custom8 a{color:#3fbd00 !important} .custom9{border-top:3px solid #e84343 !important;} .custom9 a{color:#e84343 !important} .custom10{border-top:3px solid #1e48c7 !important;} .custom10 a{color:#1e48c7 !important} .custom11{border-top:3px solid #e61405 !important;} .custom11 a{color:#e61405 !important} .custom12{border-top:3px solid #058b7b !important;} .custom12 a{color:#058b7b !important}     </style>
 <script type="text/javascript">
!function(){var geq=window.geq=window.geq||[];if(geq.initialize) return;if (geq.invoked){if (window.console && console.error) {console.error("GE snippet included twice.");}return;}geq.invoked = true;geq.methods = ["page", "suppress", "trackOrder", "identify", "addToCart"];geq.factory = function(method){return function(){var args = Array.prototype.slice.call(arguments);args.unshift(method);geq.push(args);return geq;};};for (var i = 0; i < geq.methods.length; i++) {var key = geq.methods[i];geq[key] = geq.factory(key);}geq.load = function(key){var script = document.createElement("script");script.type = "text/javascript";script.async = true;if (location.href.includes("vge=true")) {script.src = "https://s3-us-west-2.amazonaws.com/jsstore/a/" + key + "/ge.js?v=" + Math.random();} else {script.src = "https://s3-us-west-2.amazonaws.com/jsstore/a/" + key + "/ge.js";}var first = document.getElementsByTagName("script")[0];first.parentNode.insertBefore(script, first);};geq.SNIPPET_VERSION = "1.5.1";
geq.load("Y2QH92D");}();
</script>
<script>geq.page()</script>

<script type="text/javascript">
!function(){var geq=window.geq=window.geq||[];if(geq.initialize) return;if (geq.invoked){if (window.console && console.error) {console.error("GE snippet included twice.");}return;}geq.invoked = true;geq.methods = ["page", "suppress", "trackOrder", "identify", "addToCart"];geq.factory = function(method){return function(){var args = Array.prototype.slice.call(arguments);args.unshift(method);geq.push(args);return geq;};};for (var i = 0; i < geq.methods.length; i++) {var key = geq.methods[i];geq[key] = geq.factory(key);}geq.load = function(key){var script = document.createElement("script");script.type = "text/javascript";script.async = true;if (location.href.includes("vge=true")) {script.src = "https://s3-us-west-2.amazonaws.com/jsstore/a/" + key + "/ge.js?v=" + Math.random();} else {script.src = "https://s3-us-west-2.amazonaws.com/jsstore/a/" + key + "/ge.js";}var first = document.getElementsByTagName("script")[0];first.parentNode.insertBefore(script, first);};geq.SNIPPET_VERSION = "1.5.1";
geq.load("Y2QH92D");}();
</script>
<script>geq.suppress()</script><link rel="canonical" href="https://www.bocaratontribune.com/bocaratonnews/2022/11/katherine-clark-announces-bid-to-be-number-two-in-house-democratic-leadership/" /> 


   <style>#header{height: auto;}</style>        
     <script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/www.bocaratontribune.com\/bocaratonnews\/2022\/11\/katherine-clark-announces-bid-to-be-number-two-in-house-democratic-leadership\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.bocaratontribune.com/bocaratonnews/2022/11/katherine-clark-announces-bid-to-be-number-two-in-house-democratic-leadership/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Katherine Clark announces bid to be number two in House Democratic leadership - Boca Raton&#039;s Most Reliable News Source" />
	<meta property="og:description" content="She is making her announcement after Speaker Nancy Pelosi (D-Calif.) and House Majority Leader Steny H. Hoyer (D-Md.) ruled out seeking new leadership terms One day after House Speaker Nancy [&hellip;]" />
	<meta property="og:url" content="https://www.bocaratontribune.com/bocaratonnews/2022/11/katherine-clark-announces-bid-to-be-number-two-in-house-democratic-leadership/" />
	<meta property="og:site_name" content="Boca Raton&#039;s Most Reliable News Source" />
	<meta property="article:published_time" content="2022-11-18T20:02:28+00:00" />
	<meta property="article:modified_time" content="2022-11-18T20:02:30+00:00" />
	<meta property="og:image" content="https://www.bocaratontribune.com/wp-content/uploads/2022/11/imrs-1.jpg" />
	<meta property="og:image:width" content="916" />
	<meta property="og:image:height" content="688" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Online Staff AB" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Online Staff AB" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.bocaratontribune.com/bocaratonnews/2022/11/katherine-clark-announces-bid-to-be-number-two-in-house-democratic-leadership/","url":"https://www.bocaratontribune.com/bocaratonnews/2022/11/katherine-clark-announces-bid-to-be-number-two-in-house-democratic-leadership/","name":"Katherine Clark announces bid to be number two in House Democratic leadership - Boca Raton&#039;s Most Reliable News Source","isPartOf":{"@id":"https://www.bocaratontribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.bocaratontribune.com/bocaratonnews/2022/11/katherine-clark-announces-bid-to-be-number-two-in-house-democratic-leadership/#primaryimage"},"image":{"@id":"https://www.bocaratontribune.com/bocaratonnews/2022/11/katherine-clark-announces-bid-to-be-number-two-in-house-democratic-leadership/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/imrs-1.jpg?fit=916%2C688&ssl=1","datePublished":"2022-11-18T20:02:28+00:00","dateModified":"2022-11-18T20:02:30+00:00","author":{"@id":"https://www.bocaratontribune.com/#/schema/person/a201c1ea223ddd1beb2d46383122577c"},"breadcrumb":{"@id":"https://www.bocaratontribune.com/bocaratonnews/2022/11/katherine-clark-announces-bid-to-be-number-two-in-house-democratic-leadership/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bocaratontribune.com/bocaratonnews/2022/11/katherine-clark-announces-bid-to-be-number-two-in-house-democratic-leadership/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.bocaratontribune.com/bocaratonnews/2022/11/katherine-clark-announces-bid-to-be-number-two-in-house-democratic-leadership/#primaryimage","url":"https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/imrs-1.jpg?fit=916%2C688&ssl=1","contentUrl":"https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/imrs-1.jpg?fit=916%2C688&ssl=1","width":916,"height":688},{"@type":"BreadcrumbList","@id":"https://www.bocaratontribune.com/bocaratonnews/2022/11/katherine-clark-announces-bid-to-be-number-two-in-house-democratic-leadership/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bocaratontribune.com/"},{"@type":"ListItem","position":2,"name":"Katherine Clark announces bid to be number two in House Democratic leadership"}]},{"@type":"WebSite","@id":"https://www.bocaratontribune.com/#website","url":"https://www.bocaratontribune.com/","name":"Boca Raton&#039;s Most Reliable News Source","description":"Boca Raton Tribune","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.bocaratontribune.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.bocaratontribune.com/#/schema/person/a201c1ea223ddd1beb2d46383122577c","name":"Online Staff AB","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.bocaratontribune.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/d7cc0d022121fa51c317fb63e44dcd44?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d7cc0d022121fa51c317fb63e44dcd44?s=96&d=mm&r=g","caption":"Online Staff AB"},"url":"https://www.bocaratontribune.com/bocaratonnews/author/ana/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Boca Raton&#039;s Most Reliable News Source &raquo; Katherine Clark announces bid to be number two in House Democratic leadership Comments Feed" href="https://www.bocaratontribune.com/bocaratonnews/2022/11/katherine-clark-announces-bid-to-be-number-two-in-house-democratic-leadership/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bocaratontribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://www.bocaratontribune.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=6.3' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css' href='https://www.bocaratontribune.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=6.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.5.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=6.1.1' id='jquery-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-17039287-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.bocaratontribune.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-17039287-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/js/slides.min.jquery.js?ver=6.1.1' id='slidesmin-js'></script>
<script type='text/javascript' src='https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/js/ticker.js?ver=6.1.1' id='ticker-js'></script>
<script type='text/javascript' src='https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/js/tabticker.js?ver=6.1.1' id='tabticker-js'></script>
<link rel="https://api.w.org/" href="https://www.bocaratontribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bocaratontribune.com/wp-json/wp/v2/posts/114803" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bocaratontribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bocaratontribune.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.bocaratontribune.com/?p=114803' />
<link rel="alternate" type="application/json+oembed" href="https://www.bocaratontribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bocaratontribune.com%2Fbocaratonnews%2F2022%2F11%2Fkatherine-clark-announces-bid-to-be-number-two-in-house-democratic-leadership%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bocaratontribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bocaratontribune.com%2Fbocaratonnews%2F2022%2F11%2Fkatherine-clark-announces-bid-to-be-number-two-in-house-democratic-leadership%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"7dv0s1SZw320l9", domain:"bocaratontribune.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7dv0s1SZw320l9" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<meta name="generator" content="Site Kit by Google 1.87.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.bocaratontribune.com"><link rel="alternate" href="https://www.bocaratontribune.com/wp-json/tribe/events/v1/" />	<style>img#wpstats{display:none}</style>
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://www.bocaratontribune.com/bocaratonnews/2022/11/katherine-clark-announces-bid-to-be-number-two-in-house-democratic-leadership/?amp">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7342109763414452" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.bocaratontribune.com/bocaratonnews/2022/11/katherine-clark-announces-bid-to-be-number-two-in-house-democratic-leadership/?amp"><link rel="icon" href="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2016/04/cropped-download-B.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2016/04/cropped-download-B.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2016/04/cropped-download-B.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2016/04/cropped-download-B.jpg?fit=270%2C270&#038;ssl=1" />

 
         <link rel="stylesheet" href="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/handheld.css" type="text/css" />
        

</head> <body data-rsssl=1 class="post-template-default single single-post postid-114803 single-format-standard tribe-no-js wpbdp-with-button-styles"><div class="top1"><a name="top"></a></div> 
   
     <div class="ad9"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7342109763414452"
     crossorigin="anonymous"></script>
<!-- New Top Site Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7342109763414452"
     data-ad-slot="7339120389"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> 
<div id="wrapper"> 
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
                  <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-top-menu" class="menu"><li id="menu-item-29861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29861"><a href="https://www.bocaratontribune.com/about/">About Us</a></li>
<li id="menu-item-37507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37507"><a href="https://www.bocaratontribune.com/bocaratonadvertasingcontact-us-2/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-29860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-29860"><a href="https://www.bocaratontribune.com/bocaratonadvertasingcontact-us-2/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-37288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37288"><a href="https://www.bocaratontribune.com/bocaratonadvertasingcontact-us-2/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-29862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29862"><a href="https://www.bocaratontribune.com/about/who-is-who/">Who is who?</a></li>
</ul>
</li>
<li id="menu-item-83533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83533"><a href="https://www.bocaratontribune.com/fictitious-names/">Fictitious Names &#038; Legal Notices</a></li>
<li id="menu-item-97827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97827"><a href="https://www.bocaratontribune.com/obituary/">Place an Obituary</a></li>
<li id="menu-item-32046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32046"><a href="https://forms.gle/3ZqDYnwZ9jaxezNy7">Internship Program</a></li>
</ul></div></ul></div></div>
          </div>
        </div>
        <div id="topheaderbar-r">Saturday 19 November, 2022</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="https://www.bocaratontribune.com"><img src="https://www.bocaratontribune.com/wp-content/uploads/2020/03/logo-copy.png" alt="Boca Raton Tribune" /></a></div>
   
   
     
          <div id="logoright" style="width:auto !important">
    <center><a target="_blank" href="https://www.yourwebeasy.com/"><img src="https://www.bocaratontribune.com/wp-content/uploads/2021/07/banner-site-.png"></a></center>    </div>
        
    
    
    <div class="cb"></div>
    </div> 
   

    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/headlines.png" alt="Headlines" /></div>
    <div id="header3-1-left-ticker">
	 	<ul id="once">
   <li><a href="https://www.bocaratontribune.com/bocaratonnews/2022/11/pba-volleyball-falls-to-no-4-tampa-in-last-home-game/" rel="bookmark" title="Permanent Link: PBA Volleyball Falls to No. 4 Tampa in Last Home Game">PBA Volleyball Falls to No. 4 Tampa in Last Home Game</a></li>    <li><a href="https://www.bocaratontribune.com/bocaratonnews/2022/11/lynn-mens-basketball-roll-in-opener/" rel="bookmark" title="Permanent Link: Lynn men&#039;s basketball roll in opener">Lynn men&#039;s basketball roll in opener</a></li>    <li><a href="https://www.bocaratontribune.com/bocaratonnews/2022/11/fau-owls-head-to-gainesville-to-face-the-gators/" rel="bookmark" title="Permanent Link: FAU Owls Head to Gainesville to Face the Gators">FAU Owls Head to Gainesville to Face the Gators</a></li>    <li><a href="https://www.bocaratontribune.com/bocaratonnews/2022/11/bryant-named-player-of-the-year-3-others-named-to-all-sun-lakes-south-division/" rel="bookmark" title="Permanent Link: Bryant Named Player of the Year, 3 others named to All Sun-Lakes South Division">Bryant Named Player of the Year, 3 others named to All Sun-Lakes South Division</a></li>    <li><a href="https://www.bocaratontribune.com/bocaratonnews/2022/11/owls-dominate-fiu-52-7-for-sixth-straight-shula-bowl-win/" rel="bookmark" title="Permanent Link: Owls dominate FIU 52-7 for sixth-straight Shula Bowl win">Owls dominate FIU 52-7 for sixth-straight Shula Bowl win</a></li> 	</ul>
		</div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li style="margin-left: 2px;"><a href="http://feeds.feedburner.com/BocaRatonTribune" target="_blank"><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="" target="_blank"><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/email.png" /></a></li> 
   
  <li><a href="http://facebook.com/bocatribune" target="_blank"><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/facebook.png" /></a> </li>            <li><a href="http://youtube.com/brttvonline" target="_blank"><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/youtube.png" /></a> </li>  <li><a href="http://twitter.com/bocatribune" target="_blank"><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/twitter.png" /></a> </li>                    </ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
	
     
    <div id="menu2"><ul><div class="menu-header"><ul id="menu-categories" class="menu"><li id="menu-item-82074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82074"><a href="https://www.bocaratontribune.com/bocaratonnews/category/covid-19/business-update/">Business Updates</a></li>
<li id="menu-item-73675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-73675"><a href="https://www.bocaratontribune.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-73687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73687"><a href="https://www.bocaratontribune.com/events/">All Events</a></li>
	<li id="menu-item-73677" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73677"><a href="https://www.bocaratontribune.com/events/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-73678" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73678"><a href="https://www.bocaratontribune.com/events/category/community/">Community</a></li>
	<li id="menu-item-73679" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73679"><a href="https://www.bocaratontribune.com/events/category/music-3/">Music</a></li>
	<li id="menu-item-73680" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73680"><a href="https://www.bocaratontribune.com/events/category/fairs-and-festivals/">Fairs and Festivals</a></li>
	<li id="menu-item-73681" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73681"><a href="https://www.bocaratontribune.com/events/category/charity-2/">Charity</a></li>
	<li id="menu-item-73682" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73682"><a href="https://www.bocaratontribune.com/events/category/network/">Network</a></li>
	<li id="menu-item-73683" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73683"><a href="https://www.bocaratontribune.com/events/category/food-3/">Food</a></li>
	<li id="menu-item-73684" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73684"><a href="https://www.bocaratontribune.com/events/category/festival-2/">Festival</a></li>
	<li id="menu-item-73685" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73685"><a href="https://www.bocaratontribune.com/events/category/for-the-kids/">For the Kids</a></li>
</ul>
</li>
<li id="menu-item-29864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-29864"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-80315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-80315"><a href="https://www.bocaratontribune.com/bocaratonnews/category/neighborhood/">Neighborhood</a>
	<ul class="sub-menu">
		<li id="menu-item-80318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80318"><a href="https://www.bocaratontribune.com/bocaratonnews/category/neighborhood/delray-beach/">Delray Beach</a></li>
		<li id="menu-item-80317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80317"><a href="https://www.bocaratontribune.com/bocaratonnews/category/neighborhood/boynton-beach/">Boynton Beach</a></li>
		<li id="menu-item-80316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80316"><a href="https://www.bocaratontribune.com/bocaratonnews/category/neighborhood/lake-worth/">Lake Worth</a></li>
		<li id="menu-item-80319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80319"><a href="https://www.bocaratontribune.com/bocaratonnews/category/neighborhood/west-palm-beach/">West Palm Beach</a></li>
	</ul>
</li>
	<li id="menu-item-63574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63574"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/calendar/">Calendar</a></li>
	<li id="menu-item-30237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30237"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/obituary/">Obituary</a></li>
	<li id="menu-item-29865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29865"><a href="https://www.bocaratontribune.com/bocaratonnews/category/municipal-news/">Municipal</a></li>
	<li id="menu-item-29999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29999"><a href="https://www.bocaratontribune.com/bocaratonnews/category/police-log/">Police News</a></li>
	<li id="menu-item-74490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74490"><a href="https://www.bocaratontribune.com/bocaratonnews/category/rotary-club/">Rotary Club</a></li>
</ul>
</li>
<li id="menu-item-29866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-29866"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-60086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60086"><a href="https://www.bocaratontribune.com/bocaratonnews/category/boca-buzz/">Boca Beat</a></li>
	<li id="menu-item-29992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29992"><a href="https://www.bocaratontribune.com/bocaratonnews/category/editorial/">Editorials</a></li>
	<li id="menu-item-63187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63187"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/roberts-community-report/">Robert&#8217;s Report</a></li>
	<li id="menu-item-79705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79705"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/from-losses-to-profits/">From Red to Black</a></li>
	<li id="menu-item-29990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29990"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/positive-living/">Synesio Lyra</a></li>
	<li id="menu-item-81879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81879"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/digital-mind/">Wanderson Castilo</a></li>
	<li id="menu-item-59161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59161"><a href="https://www.bocaratontribune.com/bocaratonnews/category/clean-work-life-with-acm/">Work Life with ACM</a></li>
</ul>
</li>
<li id="menu-item-29868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-29868"><a href="https://www.bocaratontribune.com/bocaratonnews/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-69738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69738"><a href="https://www.bocaratontribune.com/bocaratonnews/category/business/boca-business-brief/">Boca Business Brief</a></li>
	<li id="menu-item-79772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79772"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sponsored-contents/">Sponsored Contents</a></li>
</ul>
</li>
<li id="menu-item-35490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35490"><a href="http://issuu.com/bocatribune">E-Edition</a></li>
<li id="menu-item-32308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32308"><a href="https://www.bocaratontribune.com/e-edition-subscription/">E-News list</a></li>
<li id="menu-item-58994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-58994"><a href="https://www.bocaratontribune.com/bocaratonadvertasingcontact-us-2/advertise-with-us/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-62156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62156"><a href="https://www.bocaratontribune.com/where-you-can-find-our-newspaper/">Find our newspaper</a></li>
</ul>
</li>
</ul></div></ul></div>
          </div>
    	 <nav id="mobile-menu" role="navigation"></nav>
    <div class="cb"></div>
    </div>
  	</div>
    <div id="section">
 
    <div class="hidead"><center style="margin-top: 2px;margin-bottom: 2px;"><center><a target="_blank" href="https://urgentvet.com/"><img src="https://www.bocaratontribune.com/wp-content/uploads/2022/11/Boca-Tribune-600-x-50.png"></a></center >

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7342109763414452"
     crossorigin="anonymous"></script>
<!-- New Top Site Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7342109763414452"
     data-ad-slot="7339120389"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>  <div id="column-wrap">
 <div id="headgal">
 
<div id="main-content"> 

 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	



	

<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Fri, Nov 18th, 2022 </div>
<div id="datemeta_r"><a href="https://www.bocaratontribune.com/bocaratonnews/category/national/" rel="category tag">National</a> | By <b><a href="https://www.bocaratontribune.com/bocaratonnews/author/ana/" title="View all posts by Online Staff AB">Online Staff AB </a></b>    </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h1 class="posttitle">  Katherine Clark announces bid to be number two in House Democratic leadership</h1>
 


              
  
    <center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7342109763414452"
     crossorigin="anonymous"></script>
<!-- Above articles -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7342109763414452"
     data-ad-slot="8500745543"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center> 
			<div class="entry">

 			  <div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7342109763414452"
     crossorigin="anonymous"></script>
<!-- Ads Responsivo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7342109763414452"
     data-ad-slot="7028903271"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<h3>She is making her announcement after Speaker Nancy Pelosi (D-Calif.) and House Majority Leader Steny H. Hoyer (D-Md.) ruled out seeking new leadership terms</h3>



<figure class="wp-block-image size-full is-style-default"><a href="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/imrs-1.jpg?ssl=1"><img data-attachment-id="114804" data-permalink="https://www.bocaratontribune.com/bocaratonnews/2022/11/katherine-clark-announces-bid-to-be-number-two-in-house-democratic-leadership/imrs-1-3/" data-orig-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/imrs-1.jpg?fit=916%2C688&amp;ssl=1" data-orig-size="916,688" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="imrs-1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/imrs-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/imrs-1.jpg?fit=916%2C688&amp;ssl=1" decoding="async" width="916" height="688" src="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/imrs-1.jpg?resize=916%2C688&#038;ssl=1" alt="" class="wp-image-114804" srcset="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/imrs-1.jpg?w=916&amp;ssl=1 916w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/imrs-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/imrs-1.jpg?resize=768%2C577&amp;ssl=1 768w" sizes="(max-width: 916px) 100vw, 916px" data-recalc-dims="1" /></a><figcaption class="wp-element-caption">Rep. Katherine M. Clark (D-Mass.) will run to be the number two in the House Democratic leadership. (Amanda Sabga/EPA-EFE/Shutterstock)</figcaption></figure>



<p>One day after House Speaker Nancy Pelosi (D-Calif.) and her top two lieutenants said they would step down as the top House Democrats, Rep. Katherine M. Clark (D-Mass.) announced Friday that she will run for the number two position in the caucus.</p>



<p>Clark’s move is part of Democrats’ desire to quickly establish a new set of leaders after having the same three members at the top — Pelosi, Majority Leader Steny H. Hoyer (D-Md.) and Majority Whip James E. Clyburn (D-S.C.) — for 16 years.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7342109763414452"
     crossorigin="anonymous"></script>
<!-- Ads Responsivo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7342109763414452"
     data-ad-slot="7028903271"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>Clark is running for the number two position, which Hoyer, who has served in leadership for 36 years, has held since 2003. Hoyer announced Thursday afternoon that he will not seek a leadership post in the next Congress, paving the way for Clark.</p>



<p>“I have the track record of bringing people and solutions together, and I have built trust across the caucus in different ideological corners, geographic parts of our caucus by listening and really knowing the issues that members care about where they need to be able to deliver for their districts,” Clark said in an interview.</p>



<p><em><a href="https://www.washingtonpost.com/newsletters/the-early-202/?itid=lk_interstitial_manual_7&amp;itid=lk_interstitial_manual_10&amp;itid=lk_interstitial_manual_8&amp;itid=lk_interstitial_manual_8&amp;itid=lk_interstitial_manual_8">To get scoops, sharp political analysis and accountability journalism in your inbox each morning, sign up for The Early 202.</a></em></p>



<p>Friday morning Clark <a href="https://drive.google.com/file/d/1qjEClJpIYDBaJ3n2IWk-6XSwVqzW4m--/view?usp=sharing" target="_blank" rel="noreferrer noopener">sent a letter </a>to her colleagues announcing her run.</p>



<p>In the letter, provided to The Washington Post, she wrote that Democrats have “defied expectations” by winning a “historically close margin” in the House. “Now we must be tough, agile, and united to stop the Republican House Majority’s dangerous agenda and take back the House,” she wrote.</p>



<p>Clark would be the second woman, behind Pelosi, in history to serve in one of the top two positions of House leadership.</p>



<p><em><a href="https://www.washingtonpost.com/politics/2022/11/17/nancy-pelosi-house-speaker/?itid=lk_interstitial_manual_14">Pelosi stepping down as top House Democrat after 2 decades in leadership</a></em></p>



<p>Clark’s entry into the race is yet another long-awaited move to transition the leadership to a new, younger class of lawmakers. Some Democrats have been calling on the top three to step aside for several Congresses. Only Pelosi made a commitment in 2018 and again in 2020 that this would be her last term.</p>



<p><em><strong>Read more after the advertisement</strong></em></p>


<div class="wp-block-image is-style-default">
<figure class="aligncenter size-large is-resized"><a href="https://brainbowlevents.org/"><img data-attachment-id="114805" data-permalink="https://www.bocaratontribune.com/bocaratonnews/2022/11/katherine-clark-announces-bid-to-be-number-two-in-house-democratic-leadership/5x66-1/" data-orig-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/5x66-1.jpg?fit=1500%2C1980&amp;ssl=1" data-orig-size="1500,1980" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5&#215;66-1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/5x66-1.jpg?fit=227%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/5x66-1.jpg?fit=776%2C1024&amp;ssl=1" decoding="async" loading="lazy" src="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/5x66-1.jpg?resize=236%2C311&#038;ssl=1" alt="" class="wp-image-114805" width="236" height="311" srcset="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/5x66-1.jpg?resize=776%2C1024&amp;ssl=1 776w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/5x66-1.jpg?resize=227%2C300&amp;ssl=1 227w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/5x66-1.jpg?resize=768%2C1014&amp;ssl=1 768w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/5x66-1.jpg?resize=1164%2C1536&amp;ssl=1 1164w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/5x66-1.jpg?w=1500&amp;ssl=1 1500w" sizes="(max-width: 236px) 100vw, 236px" data-recalc-dims="1" /></a></figure></div>


<p>Rep. Hakeem Jeffries (D-N.Y.) is expected to officially announce Friday that he is running for Democratic leaderand Rep. Pete Aguilar (D-Calif.) is expected to announce he is running for the number three leadership post.</p>



<p>Jeffries, Clark and Aguilar have been waiting to take the reins and have positioned themselves among their colleagues as the next generation of Democratic leadership.</p>



<p>The changing of the guard is bittersweet for rank-and-file members who are excited but also nervous about losing monumental figures in the modern history of the party who knew how to count votes, raise gobs of money and negotiate among their own members, the Senate and the president.</p>



<p><em><a href="https://www.washingtonpost.com/politics/2022/11/17/i-feel-balanced-about-it-all-nancy-pelosi-reflects-two-decades-top/?itid=lk_interstitial_manual_21">‘I feel balanced about it all’: Nancy Pelosi reflects on two decades at the top</a></em></p>



<p>“We’re going to plug away and do the best we can to improve the lives of all of our constituents,” Rep. Grace Meng (D-N.Y.) said. “I have faith in the new leadership.”</p>



<p>Clark, 59, is running for the whip position, responsible for counting and rounding up support or opposition on key votes. It is a much easier job in the minority to keep the party united against a slim House Republican majority focused on investigating the Biden administration and blocking the president’s agenda.</p>



<p>Clark comes from a deep blue district that includes some Boston suburbs. She won reelection with 74 percent of the vote, an important factor for members of the leadership who can focus on reelecting their colleagues and not on their own race.</p>



<p>She has been laying the groundwork for a prime leadership position for years. She was first elected to Congress in a special election replacing then-Rep. Edward J. Markey (D-Mass.) in 2013. Four years later she was chosen by her colleagues to serve in Democratic leadership as vice chair of the caucus and rose to the number four slot, assistant speaker, in 2020.</p>



<p>More recently, Clark has been doing the work to line up her colleagues’ support, traveling to 19 states to campaign and raising $12 million for fellow Democrats ahead of the midterms. She co-hosted a party for the incoming freshman class Wednesday night with Jeffries and Aguilar.</p>



<p>“I do think it’s time for us to have a generational change in our leadership,” Rep. Colin Allred (D-Tex.) said, while thanking the current leadership team that he said has “led us through, I think, one of the most productive Congresses in modern history.”</p>



<p></p>



<p>No one has announced they will challenge Clark. House Democrats will hold their leadership elections on Nov. 30.</p>



<p>Clark had spent the past several weeks solidifying her support with members and mobilizing the support needed in case Hoyer, or any other member, decided to run.</p>



<p><em><a href="https://www.washingtonpost.com/politics/2022/11/17/divided-government-senate-house-control/?itid=lk_interstitial_manual_34">Senate, House control is split. Can a divided government make progress?</a></em></p>



<p>Central to her approach as a member of leadership would continue to be her focus on women and families. In Massachusetts, before serving in the state legislature she was a lawyer for the state’s Office of Child Care Services.</p>



<p>As a member of the “sandwich generation,” taking care of young children at the same time as elderly parents, Clark said women’s struggles are always front and center for her. She is a member of the Women’s Caucus and has been instrumental in working with members to message around access to abortions. She worked to enable federal workers to have expanded fertility benefits and child care, and to provide federal support for child-care providers during the pandemic.</p>



<p>Clark, who said the majority of her donors are women, said the midterm elections showed that women’s voices are powerful and their needs must propel the policies of the Democratic Party. She said she became increasingly frustrated during the midterms because abortion and the economy were considered separate issues. “Deciding when and if to have children,” she said, “is such a fundamental economic security issue.”</p>



<p>She has worked to build relationships with members across the caucus over the years.</p>



<p>Through her role recruiting candidates to run in red districts in 2018, she forged a deep bond with moderate Democrats most at risk of losing their reelections. She mentored new members in her role as vice chair of the caucus. As a member of the Congressional Progressive Caucus, she is in line with the most liberal wing of the party.</p>



<p>“Katherine does a great job of being able to straddle and prioritize — how do we get to a consensus product?” Rep. Angie Craig (D-Minn.) said.</p>



<p>Her friends and allies said she is adept at building personal connections.</p>



<p>“She knows about their children, she knows about their spouses, she knows about their parents, and who just had to have surgery and who’s not going to be here to vote next week because they’re at a funeral,” said Rep. Annie Kuster (D-N.H.), who rooms with Clark when they are in Washington.</p>



<p>Rep. Jim McGovern (D-Mass.), her home state colleague and a proud progressive, has been one of her lead boosters. To make the case for Clark, he pointed to the work she did with Rep. John Lewis (D-Ga.) to organize a sit-in on the House floor in 2016 to protest gun violence.</p>



<p>“She has a lot of guts and [is] not afraid to take a stand,” McGovern said.</p>



<p><a href="http://www.washingtonpost.com" target="_blank" rel="noreferrer noopener sponsored nofollow">Washington Post</a> provided this article. For more articles like this please visit <a href="http://www.washingtonpost.com" target="_blank" rel="noreferrer noopener sponsored nofollow">www.washingtonpost.com</a></p>
<!-- AI CONTENT END 4 -->



			</div>
 	</div>



	
	<center style="font-weight: bold;"></center>		
 
  
    <center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7342109763414452"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7342109763414452"
     data-ad-slot="4521385350"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>  



      <style>input, textarea{}



#authorarea{  padding-left: 8px; margin:10px 0;  width: 635px; } #authorarea h3{  border-bottom: 1px solid #B0B0B0; color: #333333; font-family: georgia; font-size: 19px; font-weight: normal;  line-height: 22px; margin:0 4px 5px; padding-left: 8px;}
#authorarea h3 a{text-decoration:none; color:#333; font-weight:bold} #authorarea img{margin:0 5px;  float:left; border:1px solid #ddd; width:40px; height:40px;}
#authorarea p{color:#333; margin:0} #authorarea p a{color:#333} .authorinfo{ }

</style>



<div id="authorarea">

<h3>About the Author</h3>

<img alt='' src='https://secure.gravatar.com/avatar/d7cc0d022121fa51c317fb63e44dcd44?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d7cc0d022121fa51c317fb63e44dcd44?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' decoding='async'/>


<div class="authorinfo">



<p><b><a href="https://www.bocaratontribune.com/bocaratonnews/author/ana/" title="Posts by Online Staff AB" rel="author">Online Staff AB</a></b> - </p>



</div>



</div>    



 

<div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
 <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="https://www.bocaratontribune.com/bocaratonnews/2022/11/sonic-creator-yuji-naka-arrested-for-insider-trading/"><img width="150" height="125" src="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/Yuji_Naka.0.webp?resize=150%2C125&amp;ssl=1" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/Yuji_Naka.0.webp?resize=55%2C45&amp;ssl=1 55w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/Yuji_Naka.0.webp?resize=150%2C125&amp;ssl=1 150w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/Yuji_Naka.0.webp?zoom=2&amp;resize=150%2C125&amp;ssl=1 300w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/Yuji_Naka.0.webp?zoom=3&amp;resize=150%2C125&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="114801" data-permalink="https://www.bocaratontribune.com/bocaratonnews/2022/11/sonic-creator-yuji-naka-arrested-for-insider-trading/yuji_naka-0/" data-orig-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/Yuji_Naka.0.webp?fit=920%2C613&amp;ssl=1" data-orig-size="920,613" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yuji_Naka.0" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/Yuji_Naka.0.webp?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/Yuji_Naka.0.webp?fit=920%2C613&amp;ssl=1" /></a>
              
            
           
            

             
  
				<h3><a href="https://www.bocaratontribune.com/bocaratonnews/2022/11/sonic-creator-yuji-naka-arrested-for-insider-trading/" rel="bookmark" title="Sonic creator Yuji Naka arrested for insider trading">Sonic creator Yuji Naka arrested for insider trading</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="https://www.bocaratontribune.com/bocaratonnews/2022/11/how-to-watch-spirited-the-new-christmas-movie-on-apple-tv/"><img width="150" height="125" src="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/apple-tv-spirited-how-to-watch.webp?resize=150%2C125&amp;ssl=1" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/apple-tv-spirited-how-to-watch.webp?resize=55%2C45&amp;ssl=1 55w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/apple-tv-spirited-how-to-watch.webp?resize=150%2C125&amp;ssl=1 150w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/apple-tv-spirited-how-to-watch.webp?zoom=2&amp;resize=150%2C125&amp;ssl=1 300w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/apple-tv-spirited-how-to-watch.webp?zoom=3&amp;resize=150%2C125&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="114794" data-permalink="https://www.bocaratontribune.com/bocaratonnews/2022/11/how-to-watch-spirited-the-new-christmas-movie-on-apple-tv/apple-tv-spirited-how-to-watch/" data-orig-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/apple-tv-spirited-how-to-watch.webp?fit=2000%2C1000&amp;ssl=1" data-orig-size="2000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="apple-tv-spirited-how-to-watch" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/apple-tv-spirited-how-to-watch.webp?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/apple-tv-spirited-how-to-watch.webp?fit=1024%2C512&amp;ssl=1" /></a>
              
            
           
            

             
  
				<h3><a href="https://www.bocaratontribune.com/bocaratonnews/2022/11/how-to-watch-spirited-the-new-christmas-movie-on-apple-tv/" rel="bookmark" title="<a href="https://9to5mac.com/2022/11/18/spirited-movie-how-to-watch-apple-tv/">How to watch Spirited, the new Christmas movie on Apple TV+</a>"><a href="https://9to5mac.com/2022/11/18/spirited-movie-how-to-watch-apple-tv/">How to watch Spirited, the new Christmas movie on Apple TV+</a></a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="https://www.bocaratontribune.com/bocaratonnews/2022/11/anya-taylor-joy-had-a-life-changing-experience-on-furiosa/"><img width="150" height="125" src="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/221117101638-anya-taylor-joy-0405-restricted.jpg?resize=150%2C125&amp;ssl=1" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/221117101638-anya-taylor-joy-0405-restricted.jpg?resize=55%2C45&amp;ssl=1 55w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/221117101638-anya-taylor-joy-0405-restricted.jpg?resize=150%2C125&amp;ssl=1 150w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/221117101638-anya-taylor-joy-0405-restricted.jpg?zoom=2&amp;resize=150%2C125&amp;ssl=1 300w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/221117101638-anya-taylor-joy-0405-restricted.jpg?zoom=3&amp;resize=150%2C125&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="114751" data-permalink="https://www.bocaratontribune.com/bocaratonnews/2022/11/anya-taylor-joy-had-a-life-changing-experience-on-furiosa/221117101638-anya-taylor-joy-0405-restricted/" data-orig-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/221117101638-anya-taylor-joy-0405-restricted.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="221117101638-anya-taylor-joy-0405-restricted" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/221117101638-anya-taylor-joy-0405-restricted.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/221117101638-anya-taylor-joy-0405-restricted.jpg?fit=1024%2C576&amp;ssl=1" /></a>
              
            
           
            

             
  
				<h3><a href="https://www.bocaratontribune.com/bocaratonnews/2022/11/anya-taylor-joy-had-a-life-changing-experience-on-furiosa/" rel="bookmark" title="Anya Taylor-Joy had a ‘life-changing’ experience on ‘Furiosa’">Anya Taylor-Joy had a ‘life-changing’ experience on ‘Furiosa’</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="https://www.bocaratontribune.com/bocaratonnews/2022/11/steph-curry-explodes-for-50-points-but-golden-state-warriors-still-beaten-130-119-by-phoenix-suns/"><img width="150" height="125" src="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/221117104349-steph-curry.jpg?resize=150%2C125&amp;ssl=1" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/221117104349-steph-curry.jpg?resize=55%2C45&amp;ssl=1 55w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/221117104349-steph-curry.jpg?resize=150%2C125&amp;ssl=1 150w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/221117104349-steph-curry.jpg?zoom=2&amp;resize=150%2C125&amp;ssl=1 300w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/221117104349-steph-curry.jpg?zoom=3&amp;resize=150%2C125&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="114746" data-permalink="https://www.bocaratontribune.com/bocaratonnews/2022/11/steph-curry-explodes-for-50-points-but-golden-state-warriors-still-beaten-130-119-by-phoenix-suns/221117104349-steph-curry/" data-orig-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/221117104349-steph-curry.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="221117104349-steph-curry" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/221117104349-steph-curry.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/221117104349-steph-curry.jpg?fit=1024%2C576&amp;ssl=1" /></a>
              
            
           
            

             
  
				<h3><a href="https://www.bocaratontribune.com/bocaratonnews/2022/11/steph-curry-explodes-for-50-points-but-golden-state-warriors-still-beaten-130-119-by-phoenix-suns/" rel="bookmark" title="Steph Curry explodes for 50 points but Golden State Warriors still beaten 130-119 by Phoenix Suns">Steph Curry explodes for 50 points but Golden State Warriors still beaten 130-119 by Phoenix Suns</a></h3>



				 



			</div>







		</div> 


	



	<div class="cb"></div>







</div> 



 	

<div id="comment_wrapper">

		<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are open, but there are no comments. -->
         	 
  <div id="respond">     
    <h2 style="margin-top: 8px;">Leave a comment</h2>
    <div class="cancel-comment-reply"> <small>
      <a rel="nofollow" id="cancel-comment-reply-link" href="/bocaratonnews/2022/11/katherine-clark-announces-bid-to-be-number-two-in-house-democratic-leadership/#respond" style="display:none;">Click here to cancel reply.</a>      </small> </div>
        <form action="https://www.bocaratontribune.com/wp-comments-post.php" method="post" id="commentform">
            <p>     <input class="author" type="text" value="Your Name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1"/>
        <label for="author"><small>
        (Required)        </small></label>  </p>    <p>
        <input class="email" type="text" value="Your Email..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2"/>
        <label for="email"><small>(Will not be published)
         (Required)        </small></label>
      </p>
      <p>
        <input class="url" type="text" value="Your Website..." onclick="this.value='';" name="url" id="url" size="22" tabindex="3"/>
        <label for="url"><small>(Optional)</small></label>
      </p>
            <p>
        <textarea name="comment" id="comment" tabindex="4"></textarea>
      </p>        <p><small><strong>XHTML:</strong> You can use these html tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
      <p>        <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
        <input type='hidden' name='comment_post_ID' value='114803' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
      </p>
      <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3f44207f71" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="231"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>    </form>
      </div>
  </div></div>




</div> </div><div>

 </div>   </div>  
 


     </div>
   <div id="aside">
      
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7342109763414452"
     crossorigin="anonymous"></script>
<!-- Front page side - new -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7342109763414452"
     data-ad-slot="8412243490"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<center><a target="_blank" href="https://urgentvet.com/"><img src="https://www.bocaratontribune.com/wp-content/uploads/2022/11/Boca-Raton-Tribune-300-x-250-digital.png"></a></center > 

<center><a target="_blank" href="https://thesymphonia.org/"><img src="https://www.bocaratontribune.com/wp-content/uploads/2022/09/Tribune-Symphonia-Banner-300x250-1.jpg"></a></center > 

<center><a target="_blank" href="https://brainbowlevents.org/"><img src="https://www.bocaratontribune.com/wp-content/uploads/2022/10/300x250.jpg"></a></center > 

<center><a target="_blank" href="https://www.bocaratontribune.com/legal-notice/"><img src="https://www.bocaratontribune.com/wp-content/uploads/2021/06/ad-site-2.jpg"></a></center > 

<center><a target="_blank" href="https://issuu.com/bocatribune"><img src="https://www.bocaratontribune.com/wp-content/uploads/2021/06/ISSUU.jpg"></a></center><div style="margin-top: 10px;"></div> 
<div id="sidebar">
<div class="section widget_block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7342109763414452"
     crossorigin="anonymous"></script>
<!-- Inside Articles -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7342109763414452"
     data-ad-slot="7147548690"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="section widget_block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7342109763414452"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7342109763414452"
     data-ad-slot="4521385350"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> 

</div>   


 <style> #sharebox{ float:left; margin-left:20px; background:#DBDBDB; position:fixed; top:145px;left:0; padding:5px 0; -moz-border-radius:5px; border-radius:5px;border:1px solid #CDCDCD} #sharebox:hover{background:#eee;-moz-transition:all 0.3s ease-in-out 0s;-webkit-transition:all 0.3s ease-in-out 0s;transition:all 0.3s ease-in-out 0s} #sharebox .wdt{ text-align:center; clear:left; padding:2px 4px}</style>
<div id="sharebox"> <div class="wdt"><a href="https://www.bocaratontribune.com/bocaratonnews/2022/11/katherine-clark-announces-bid-to-be-number-two-in-house-democratic-leadership/" class="twitter-share-button" data-count="vertical">Tweet</a></div>
	<div class="wdt"><div id="fb-root"></div><fb:like href="https://www.bocaratontribune.com/bocaratonnews/2022/11/katherine-clark-announces-bid-to-be-number-two-in-house-democratic-leadership/" send="true" layout="box_count" show_faces="false" action="like" font=""></fb:like></div>
	<div class="wdt"> <!-- Place this tag where you want the +1 button to render -->
<g:plusone size="tall"></g:plusone> <script type="text/javascript">   (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div> 	 
 <div class="wdt"> <a href="http://pinterest.com/pin/create/button/?url=https://www.bocaratontribune.com/bocaratonnews/2022/11/katherine-clark-announces-bid-to-be-number-two-in-house-democratic-leadership/&media=https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/11/imrs-1.jpg?resize=150%2C150&ssl=1&description=Katherine Clark announces bid to be number two in House Democratic leadership" class="pin-it-button" count-layout="vertical">Pin It</a>
 
</div>
<div class="wdt"><a class="addthis_counter"></a></div> </div> </div> 

</div></div></div><div id="footer">
	
	<div id="footer1">   
	
	    <div id="footerwrapper1"> 
    <div id="wfsidebar1">                                            
       		
                  
    </div>
    <div id="wfsidebar2">                                            
       		
                  
    </div> 
    <div id="wfsidebar3">                                            
      <div class="widget_text widget"><div class="textwidget custom-html-widget"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/b827f3569523452fff3d90648/f609d51afe198bd0dfdb5349f.js");</script></div></div>            
    </div>   
        <div class="cb"> </div> 
    </div>
    
    
  <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="https://www.bocaratontribune.com"><img src="https://www.bocaratontribune.com/wp-content/uploads/2020/03/logo-copy.png" alt="Boca Raton Tribune" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="https://www.bocaratontribune.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-botton" class="menu"><li id="menu-item-31291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31291"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/">Arts &#038; Life</a>
<ul class="sub-menu">
	<li id="menu-item-31328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31328"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/society/">Society</a></li>
	<li id="menu-item-31292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31292"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/as-seen-by-feen/">As Seen By Feen</a></li>
	<li id="menu-item-31293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31293"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/boca-food-find/">Boca Food Find</a></li>
	<li id="menu-item-31294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31294"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/entertainment/">Entertainment</a></li>
	<li id="menu-item-31295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31295"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/food-review/">Food Review</a></li>
	<li id="menu-item-31296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31296"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/healthy-living/">Healthy Living</a></li>
	<li id="menu-item-31297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31297"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/linda-on-the-scene/">Linda on the Scene</a></li>
	<li id="menu-item-31298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31298"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/oleda-talks/">Oleda Talks&#8230;</a></li>
	<li id="menu-item-31299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31299"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/senior-life/">Senior Life</a></li>
	<li id="menu-item-31300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31300"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/skip-sheffield/">Skip Sheffield</a></li>
	<li id="menu-item-31329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31329"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/spotlight/">Spotlight</a></li>
</ul>
</li>
<li id="menu-item-31301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31301"><a href="https://www.bocaratontribune.com/bocaratonnews/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-39365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39365"><a title="Newsletter" href="https://www.bocaratontribune.com/bocaratonnews/category/newsletter/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-31304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31304"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-31319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31319"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/al-zucaro/">Al Zucaro</a></li>
	<li id="menu-item-31305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31305"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/bits-by-barry-epstein/">Barry&#8217;s Buzz</a></li>
	<li id="menu-item-31306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31306"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/divorce-florida-style/">Divorce Florida Style</a></li>
	<li id="menu-item-31303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31303"><a href="https://www.bocaratontribune.com/bocaratonnews/category/business/on-the-money/">ON THE MONEY!</a></li>
	<li id="menu-item-31307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31307"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/positive-living/">Positive Living</a></li>
	<li id="menu-item-31330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31330"><a href="https://www.bocaratontribune.com/bocaratonnews/category/business/what-business-are-you-in/">What business are you in?</a></li>
</ul>
</li>
<li id="menu-item-31308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31308"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-31312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31312"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/obituary/">Obituary</a></li>
	<li id="menu-item-31309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31309"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/around-your-neighborhood/">Around Your Neighborhood</a></li>
	<li id="menu-item-31310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31310"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/floridas-hidden-gems/">Florida&#8217;s Hidden Gems</a></li>
	<li id="menu-item-31311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31311"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-31313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31313"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/schools/">Schools</a></li>
</ul>
</li>
<li id="menu-item-31314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31314"><a href="https://www.bocaratontribune.com/bocaratonnews/category/editorial/">Editorials</a>
<ul class="sub-menu">
	<li id="menu-item-31327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31327"><a href="https://www.bocaratontribune.com/bocaratonnews/category/thoughts-from-the-publisher/">Thoughts from the publisher</a></li>
</ul>
</li>
<li id="menu-item-31315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31315"><a href="https://www.bocaratontribune.com/bocaratonnews/category/faith/">Faith</a>
<ul class="sub-menu">
	<li id="menu-item-31316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31316"><a href="https://www.bocaratontribune.com/bocaratonnews/category/faith/daily-hope/">Daily Hope</a></li>
	<li id="menu-item-31317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31317"><a href="https://www.bocaratontribune.com/bocaratonnews/category/faith/monday-manna/">Monday Manna</a></li>
</ul>
</li>
<li id="menu-item-31318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31318"><a href="https://www.bocaratontribune.com/bocaratonnews/category/municipal-news/">Municipal</a>
<ul class="sub-menu">
	<li id="menu-item-31320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31320"><a href="https://www.bocaratontribune.com/bocaratonnews/category/municipal-news/from-the-desk-of-the-mayor/">From the Mayor&#8217;s Desk</a></li>
	<li id="menu-item-31321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31321"><a href="https://www.bocaratontribune.com/bocaratonnews/category/police-log/">Police News</a></li>
</ul>
</li>
<li id="menu-item-31290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31290"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-31325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31325"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/high-school-football/">High School Football</a></li>
	<li id="menu-item-31323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31323"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/fort-lauderdale-strikers/">Fort Lauderdale Strikers</a></li>
	<li id="menu-item-31324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31324"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/heat/">Heat</a></li>
	<li id="menu-item-31322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31322"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/dolphins/">Dolphins</a></li>
	<li id="menu-item-31326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31326"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/marlins/">Marlins</a></li>
</ul>
</li>
<li id="menu-item-74690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74690"><a href="https://www.bocaratontribune.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    ©2022 The Boca Raton Tribune. All Rights Reserved. 
        </div>     		  </div>
    	<div class="cb"></div>
   </div>  </div>   	</div></div>
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7342109763414452"
     crossorigin="anonymous"></script>
<!-- Ads Responsivo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7342109763414452"
     data-ad-slot="7028903271"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://www.bocaratontribune.com/bocaratonnews/2022/11/katherine-clark-announces-bid-to-be-number-two-in-house-democratic-leadership/?amp">
				Go to mobile version			</a>
		</div>

						<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.bocaratontribune.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.bocaratontribune.com\/wp-admin\/admin-ajax.php","nonce":"36b86000f4","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.bocaratontribune.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.bocaratontribune.com%2Fbocaratonnews%2F2022%2F11%2Fkatherine-clark-announces-bid-to-be-number-two-in-house-democratic-leadership%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script defer type='text/javascript' src='https://www.bocaratontribune.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1667912938' id='akismet-frontend-js'></script>
	<script src='https://stats.wp.com/e-202246.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'11622367',post:'114803',tz:'-5',srv:'www.bocaratontribune.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '11622367', '114803' ]);
	</script><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-17039287-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script> 

<br>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/5429725/bocaraton-bocaratoncom447_HomePage_ATF_Right_Widget_300x250', [300, 250], 'div-gpt-ad-1406317091060-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});

<meta property="fb:pages" content="251574111486" />
</script> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7342109763414452",
    enable_page_level_ads: true
  });
</script> 
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/b827f3569523452fff3d90648/f609d51afe198bd0dfdb5349f.js");</script> 

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/b827f3569523452fff3d90648/78d3192c21f80d09078cfe034.js");</script>
 </body> </html>
	<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
	 <script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script> 
<script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script>
