<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>	<meta charset="UTF-8" />
<!-- Mobile Specific Metas--> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>
 Boca Beat, 09/16/2022 - Boca Raton&#039;s Most Reliable News Source | 
 Boca Raton&#039;s Most Reliable News Source </title> 
<meta name="keywords" content="Boca News, Boca Raton News, Boca Raton Advertising, Boca Raton Newspaper"/>
	<meta property="og:title" content="Boca Beat, 09/16/2022" />
	<meta property="og:description" content="In recognition of the 21st anniversary of 9/11, Boca Raton, Palm Beach County, and South Florida residents honored America&#8217;s fallen heroes and the thousands of victims who were killed on September 11, 2001, at Jewish National Fund-USA&#8217;s and KKL-JNF&#8217;s 9/11 Living Memorial in Jerusalem — the only commemorative site of its kind outside of the [&hellip;]" />
	<meta property="og:type" content="<p>In recognition of the 21st anniversary of 9/11, Boca Raton, Palm Beach County, and South Florida residents honored America&#8217;s fallen heroes and the thousands of victims who were killed on September 11, 2001, at Jewish National Fund-USA&#8217;s and KKL-JNF&#8217;s 9/11 Living Memorial in Jerusalem — the only commemorative site of its kind outside of the [&hellip;]</p>
" />
	<meta property="og:image" content="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/09/Lynn-University-1-2.jpg?resize=150%2C150&ssl=1" />
   
       
        
	<link rel="stylesheet" href="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/style.css" type="text/css" media="screen"/>
    <link rel="shortcut icon" href=""/>
    <link rel="shortcut icon" href="" type="image/x-icon"/>
    <meta name="generator" content="Magazine3 Framework" />
	<!--[if IE]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Boca Raton&#039;s Most Reliable News Source RSS Feed" href="https://www.bocaratontribune.com/feed/" />
	<link rel="pingback" href="https://www.bocaratontribune.com/xmlrpc.php" />
 
    

 

     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #1b7db1 !important;} .custom1 a{color:#1b7db1 !important;} .custom2{border-top:3px solid #ef5b2f !important;}  .custom2 a{color:#ef5b2f !important}  .custom3{border-top:3px solid #0987e8 !important;}  .custom3 a{color:#0987e8 !important} .custom4{border-top:3px solid #e60a2e !important;} .custom4 a{color:#e60a2e !important} .custom5{border-top:3px solid #d4ad00 !important;} .custom5 a{color:#d4ad00 !important} .custom6{border-top:3px solid #00739d !important;} .custom6 a{color:#00739d !important} .custom7{border-top:3px solid #ff0000 !important;} .custom7 a{color:#ff0000 !important}    
.custom8{border-top:3px solid #3fbd00 !important;} .custom8 a{color:#3fbd00 !important} .custom9{border-top:3px solid #e84343 !important;} .custom9 a{color:#e84343 !important} .custom10{border-top:3px solid #1e48c7 !important;} .custom10 a{color:#1e48c7 !important} .custom11{border-top:3px solid #e61405 !important;} .custom11 a{color:#e61405 !important} .custom12{border-top:3px solid #058b7b !important;} .custom12 a{color:#058b7b !important}     </style>
 <script type="text/javascript">
!function(){var geq=window.geq=window.geq||[];if(geq.initialize) return;if (geq.invoked){if (window.console && console.error) {console.error("GE snippet included twice.");}return;}geq.invoked = true;geq.methods = ["page", "suppress", "trackOrder", "identify", "addToCart"];geq.factory = function(method){return function(){var args = Array.prototype.slice.call(arguments);args.unshift(method);geq.push(args);return geq;};};for (var i = 0; i < geq.methods.length; i++) {var key = geq.methods[i];geq[key] = geq.factory(key);}geq.load = function(key){var script = document.createElement("script");script.type = "text/javascript";script.async = true;if (location.href.includes("vge=true")) {script.src = "https://s3-us-west-2.amazonaws.com/jsstore/a/" + key + "/ge.js?v=" + Math.random();} else {script.src = "https://s3-us-west-2.amazonaws.com/jsstore/a/" + key + "/ge.js";}var first = document.getElementsByTagName("script")[0];first.parentNode.insertBefore(script, first);};geq.SNIPPET_VERSION = "1.5.1";
geq.load("Y2QH92D");}();
</script>
<script>geq.page()</script>

<script type="text/javascript">
!function(){var geq=window.geq=window.geq||[];if(geq.initialize) return;if (geq.invoked){if (window.console && console.error) {console.error("GE snippet included twice.");}return;}geq.invoked = true;geq.methods = ["page", "suppress", "trackOrder", "identify", "addToCart"];geq.factory = function(method){return function(){var args = Array.prototype.slice.call(arguments);args.unshift(method);geq.push(args);return geq;};};for (var i = 0; i < geq.methods.length; i++) {var key = geq.methods[i];geq[key] = geq.factory(key);}geq.load = function(key){var script = document.createElement("script");script.type = "text/javascript";script.async = true;if (location.href.includes("vge=true")) {script.src = "https://s3-us-west-2.amazonaws.com/jsstore/a/" + key + "/ge.js?v=" + Math.random();} else {script.src = "https://s3-us-west-2.amazonaws.com/jsstore/a/" + key + "/ge.js";}var first = document.getElementsByTagName("script")[0];first.parentNode.insertBefore(script, first);};geq.SNIPPET_VERSION = "1.5.1";
geq.load("Y2QH92D");}();
</script>
<script>geq.suppress()</script><link rel="canonical" href="https://www.bocaratontribune.com/bocaratonnews/2022/09/boca-beat-09-16-2022/" /> 


   <style>#header{height: auto;}</style>        
     <script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/www.bocaratontribune.com\/bocaratonnews\/2022\/09\/boca-beat-09-16-2022\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.bocaratontribune.com/bocaratonnews/2022/09/boca-beat-09-16-2022/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Boca Beat, 09/16/2022 - Boca Raton&#039;s Most Reliable News Source" />
	<meta property="og:description" content="In recognition of the 21st anniversary of 9/11, Boca Raton, Palm Beach County, and South Florida residents honored America&#8217;s fallen heroes and the thousands of victims who were killed on September 11, 2001, at Jewish National Fund-USA&#8217;s and KKL-JNF&#8217;s 9/11 Living Memorial in Jerusalem — the only commemorative site of its kind outside of the [&hellip;]" />
	<meta property="og:url" content="https://www.bocaratontribune.com/bocaratonnews/2022/09/boca-beat-09-16-2022/" />
	<meta property="og:site_name" content="Boca Raton&#039;s Most Reliable News Source" />
	<meta property="article:published_time" content="2022-09-16T22:16:44+00:00" />
	<meta property="article:modified_time" content="2022-09-16T22:16:45+00:00" />
	<meta property="og:image" content="https://www.bocaratontribune.com/wp-content/uploads/2022/09/Lynn-University-1-2.jpg" />
	<meta property="og:image:width" content="1800" />
	<meta property="og:image:height" content="1200" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Online Staff AB" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Online Staff AB" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.bocaratontribune.com/bocaratonnews/2022/09/boca-beat-09-16-2022/","url":"https://www.bocaratontribune.com/bocaratonnews/2022/09/boca-beat-09-16-2022/","name":"Boca Beat, 09/16/2022 - Boca Raton&#039;s Most Reliable News Source","isPartOf":{"@id":"https://www.bocaratontribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.bocaratontribune.com/bocaratonnews/2022/09/boca-beat-09-16-2022/#primaryimage"},"image":{"@id":"https://www.bocaratontribune.com/bocaratonnews/2022/09/boca-beat-09-16-2022/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/09/Lynn-University-1-2.jpg?fit=1800%2C1200&ssl=1","datePublished":"2022-09-16T22:16:44+00:00","dateModified":"2022-09-16T22:16:45+00:00","author":{"@id":"https://www.bocaratontribune.com/#/schema/person/a201c1ea223ddd1beb2d46383122577c"},"breadcrumb":{"@id":"https://www.bocaratontribune.com/bocaratonnews/2022/09/boca-beat-09-16-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bocaratontribune.com/bocaratonnews/2022/09/boca-beat-09-16-2022/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.bocaratontribune.com/bocaratonnews/2022/09/boca-beat-09-16-2022/#primaryimage","url":"https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/09/Lynn-University-1-2.jpg?fit=1800%2C1200&ssl=1","contentUrl":"https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/09/Lynn-University-1-2.jpg?fit=1800%2C1200&ssl=1","width":1800,"height":1200},{"@type":"BreadcrumbList","@id":"https://www.bocaratontribune.com/bocaratonnews/2022/09/boca-beat-09-16-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bocaratontribune.com/"},{"@type":"ListItem","position":2,"name":"Boca Beat, 09/16/2022"}]},{"@type":"WebSite","@id":"https://www.bocaratontribune.com/#website","url":"https://www.bocaratontribune.com/","name":"Boca Raton&#039;s Most Reliable News Source","description":"Boca Raton Tribune","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.bocaratontribune.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.bocaratontribune.com/#/schema/person/a201c1ea223ddd1beb2d46383122577c","name":"Online Staff AB","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.bocaratontribune.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/d7cc0d022121fa51c317fb63e44dcd44?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d7cc0d022121fa51c317fb63e44dcd44?s=96&d=mm&r=g","caption":"Online Staff AB"},"url":"https://www.bocaratontribune.com/bocaratonnews/author/ana/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Boca Raton&#039;s Most Reliable News Source &raquo; Boca Beat, 09/16/2022 Comments Feed" href="https://www.bocaratontribune.com/bocaratonnews/2022/09/boca-beat-09-16-2022/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bocaratontribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=6.0.2' id='jquery-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-17039287-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.bocaratontribune.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-17039287-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/js/slides.min.jquery.js?ver=6.0.2' id='slidesmin-js'></script>
<script type='text/javascript' src='https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/js/ticker.js?ver=6.0.2' id='ticker-js'></script>
<script type='text/javascript' src='https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/js/tabticker.js?ver=6.0.2' id='tabticker-js'></script>
<link rel="https://api.w.org/" href="https://www.bocaratontribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bocaratontribune.com/wp-json/wp/v2/posts/111283" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bocaratontribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bocaratontribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://www.bocaratontribune.com/?p=111283' />
<link rel="alternate" type="application/json+oembed" href="https://www.bocaratontribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bocaratontribune.com%2Fbocaratonnews%2F2022%2F09%2Fboca-beat-09-16-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bocaratontribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bocaratontribune.com%2Fbocaratonnews%2F2022%2F09%2Fboca-beat-09-16-2022%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"7dv0s1SZw320l9", domain:"bocaratontribune.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7dv0s1SZw320l9" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<meta name="generator" content="Site Kit by Google 1.82.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.bocaratontribune.com"><link rel="alternate" href="https://www.bocaratontribune.com/wp-json/tribe/events/v1/" /><style>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://www.bocaratontribune.com/bocaratonnews/2022/09/boca-beat-09-16-2022/?amp">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7342109763414452" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.bocaratontribune.com/bocaratonnews/2022/09/boca-beat-09-16-2022/?amp"><link rel="icon" href="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2016/04/cropped-download-B.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2016/04/cropped-download-B.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2016/04/cropped-download-B.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2016/04/cropped-download-B.jpg?fit=270%2C270&#038;ssl=1" />

 
         <link rel="stylesheet" href="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/handheld.css" type="text/css" />
        

</head> <body data-rsssl=1 class="post-template-default single single-post postid-111283 single-format-standard tribe-no-js tribe-bar-is-disabled"><div class="top1"><a name="top"></a></div> 
   
     <div class="ad9"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Boca Trib [Top of the site] -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7342109763414452"
     data-ad-slot="2319965038"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> 
<div id="wrapper"> 
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
                  <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-top-menu" class="menu"><li id="menu-item-29861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29861"><a href="https://www.bocaratontribune.com/about/">About Us</a></li>
<li id="menu-item-37507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37507"><a href="https://www.bocaratontribune.com/bocaratonadvertasingcontact-us-2/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-29860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-29860"><a href="https://www.bocaratontribune.com/bocaratonadvertasingcontact-us-2/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-37288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37288"><a href="https://www.bocaratontribune.com/bocaratonadvertasingcontact-us-2/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-29862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29862"><a href="https://www.bocaratontribune.com/about/who-is-who/">Who is who?</a></li>
</ul>
</li>
<li id="menu-item-83533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83533"><a href="https://www.bocaratontribune.com/fictitious-names/">Fictitious Names &#038; Legal Notices</a></li>
<li id="menu-item-97827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97827"><a href="https://www.bocaratontribune.com/obituary/">Place an Obituary</a></li>
<li id="menu-item-32046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32046"><a href="https://forms.gle/3ZqDYnwZ9jaxezNy7">Internship Program</a></li>
</ul></div></ul></div></div>
          </div>
        </div>
        <div id="topheaderbar-r">Saturday 17 September, 2022</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="https://www.bocaratontribune.com"><img src="https://www.bocaratontribune.com/wp-content/uploads/2020/03/logo-copy.png" alt="Boca Raton Tribune" /></a></div>
   
   
     
          <div id="logoright" style="width:auto !important">
    <center><a target="_blank" href="https://www.yourwebeasy.com/"><img src="https://www.bocaratontribune.com/wp-content/uploads/2021/07/banner-site-.png"></a></center>    </div>
        
    
    
    <div class="cb"></div>
    </div> 
   

    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/headlines.png" alt="Headlines" /></div>
    <div id="header3-1-left-ticker">
	 	<ul id="once">
   <li><a href="https://www.bocaratontribune.com/bocaratonnews/2022/09/boca-beat-09-16-2022/" rel="bookmark" title="Permanent Link: Boca Beat, 09/16/2022">Boca Beat, 09/16/2022</a></li>    <li><a href="https://www.bocaratontribune.com/bocaratonnews/2022/09/boca-raton-leaders-appointed-to-florida-league-of-cities-legislative-policy-committees/" rel="bookmark" title="Permanent Link: Boca Raton Leaders Appointed to Florida League of Cities Legislative Policy Committees">Boca Raton Leaders Appointed to Florida League of Cities Legislative Policy Committees</a></li>    <li><a href="https://www.bocaratontribune.com/bocaratonnews/2022/09/big-brother-down-to-the-final-four/" rel="bookmark" title="Permanent Link: ‘Big Brother’ down to the final four ">‘Big Brother’ down to the final four </a></li>    <li><a href="https://www.bocaratontribune.com/bocaratonnews/2022/09/junior-league-of-boca-raton-donates-books-to-kindergarten-classrooms-in-need/" rel="bookmark" title="Permanent Link: Junior League of Boca Raton Donates Books to Kindergarten Classrooms in Need">Junior League of Boca Raton Donates Books to Kindergarten Classrooms in Need</a></li>    <li><a href="https://www.bocaratontribune.com/bocaratonnews/2022/09/grand-opening-ribbon-cutting/" rel="bookmark" title="Permanent Link: Grand Opening/Ribbon Cutting">Grand Opening/Ribbon Cutting</a></li> 	</ul>
		</div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li style="margin-left: 2px;"><a href="http://feeds.feedburner.com/BocaRatonTribune" target="_blank"><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="" target="_blank"><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/email.png" /></a></li> 
   
  <li><a href="http://facebook.com/bocatribune" target="_blank"><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/facebook.png" /></a> </li>            <li><a href="http://youtube.com/brttvonline" target="_blank"><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/youtube.png" /></a> </li>  <li><a href="http://twitter.com/bocatribune" target="_blank"><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/twitter.png" /></a> </li>                    </ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
	
     
    <div id="menu2"><ul><div class="menu-header"><ul id="menu-categories" class="menu"><li id="menu-item-81615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81615"><a href="https://www.bocaratontribune.com/bocaratonnews/category/covid-19/">Tropical Storm Updates</a></li>
<li id="menu-item-82074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82074"><a href="https://www.bocaratontribune.com/bocaratonnews/category/covid-19/business-update/">Business Updates</a></li>
<li id="menu-item-73675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-73675"><a href="https://www.bocaratontribune.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-73687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73687"><a href="https://www.bocaratontribune.com/events/">All Events</a></li>
	<li id="menu-item-73677" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73677"><a href="https://www.bocaratontribune.com/events/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-73678" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73678"><a href="https://www.bocaratontribune.com/events/category/community/">Community</a></li>
	<li id="menu-item-73679" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73679"><a href="https://www.bocaratontribune.com/events/category/music-3/">Music</a></li>
	<li id="menu-item-73680" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73680"><a href="https://www.bocaratontribune.com/events/category/fairs-and-festivals/">Fairs and Festivals</a></li>
	<li id="menu-item-73681" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73681"><a href="https://www.bocaratontribune.com/events/category/charity-2/">Charity</a></li>
	<li id="menu-item-73682" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73682"><a href="https://www.bocaratontribune.com/events/category/network/">Network</a></li>
	<li id="menu-item-73683" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73683"><a href="https://www.bocaratontribune.com/events/category/food-3/">Food</a></li>
	<li id="menu-item-73684" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73684"><a href="https://www.bocaratontribune.com/events/category/festival-2/">Festival</a></li>
	<li id="menu-item-73685" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73685"><a href="https://www.bocaratontribune.com/events/category/for-the-kids/">For the Kids</a></li>
</ul>
</li>
<li id="menu-item-29864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-29864"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-80315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-80315"><a href="https://www.bocaratontribune.com/bocaratonnews/category/neighborhood/">Neighborhood</a>
	<ul class="sub-menu">
		<li id="menu-item-80318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80318"><a href="https://www.bocaratontribune.com/bocaratonnews/category/neighborhood/delray-beach/">Delray Beach</a></li>
		<li id="menu-item-80317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80317"><a href="https://www.bocaratontribune.com/bocaratonnews/category/neighborhood/boynton-beach/">Boynton Beach</a></li>
		<li id="menu-item-80316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80316"><a href="https://www.bocaratontribune.com/bocaratonnews/category/neighborhood/lake-worth/">Lake Worth</a></li>
		<li id="menu-item-80319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80319"><a href="https://www.bocaratontribune.com/bocaratonnews/category/neighborhood/west-palm-beach/">West Palm Beach</a></li>
	</ul>
</li>
	<li id="menu-item-63574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63574"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/calendar/">Calendar</a></li>
	<li id="menu-item-30237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30237"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/obituary/">Obituary</a></li>
	<li id="menu-item-29865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29865"><a href="https://www.bocaratontribune.com/bocaratonnews/category/municipal-news/">Municipal</a></li>
	<li id="menu-item-29999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29999"><a href="https://www.bocaratontribune.com/bocaratonnews/category/police-log/">Police News</a></li>
	<li id="menu-item-74490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74490"><a href="https://www.bocaratontribune.com/bocaratonnews/category/rotary-club/">Rotary Club</a></li>
</ul>
</li>
<li id="menu-item-29866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-29866"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-60086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60086"><a href="https://www.bocaratontribune.com/bocaratonnews/category/boca-buzz/">Boca Beat</a></li>
	<li id="menu-item-29992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29992"><a href="https://www.bocaratontribune.com/bocaratonnews/category/editorial/">Editorials</a></li>
	<li id="menu-item-63187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63187"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/roberts-community-report/">Robert&#8217;s Report</a></li>
	<li id="menu-item-79705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79705"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/from-losses-to-profits/">From Red to Black</a></li>
	<li id="menu-item-29990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29990"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/positive-living/">Synesio Lyra</a></li>
	<li id="menu-item-81879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81879"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/digital-mind/">Wanderson Castilo</a></li>
	<li id="menu-item-59161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59161"><a href="https://www.bocaratontribune.com/bocaratonnews/category/clean-work-life-with-acm/">Work Life with ACM</a></li>
</ul>
</li>
<li id="menu-item-29868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-29868"><a href="https://www.bocaratontribune.com/bocaratonnews/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-69738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69738"><a href="https://www.bocaratontribune.com/bocaratonnews/category/business/boca-business-brief/">Boca Business Brief</a></li>
	<li id="menu-item-79772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79772"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sponsored-contents/">Sponsored Contents</a></li>
</ul>
</li>
<li id="menu-item-35490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35490"><a href="http://issuu.com/bocatribune">E-Edition</a></li>
<li id="menu-item-32308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32308"><a href="https://www.bocaratontribune.com/e-edition-subscription/">E-News list</a></li>
<li id="menu-item-58994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-58994"><a href="https://www.bocaratontribune.com/bocaratonadvertasingcontact-us-2/advertise-with-us/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-62156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62156"><a href="https://www.bocaratontribune.com/where-you-can-find-our-newspaper/">Find our newspaper</a></li>
</ul>
</li>
</ul></div></ul></div>
          </div>
    	 <nav id="mobile-menu" role="navigation"></nav>
    <div class="cb"></div>
    </div>
  	</div>
    <div id="section">
 
    <div class="hidead"><center style="margin-top: 2px;margin-bottom: 2px;"><a target="_blank" href="https://allhealthtv.com/newsletter"><img src="https://www.bocaratontribune.com/wp-content/uploads/2022/09/HC-Subscription-Ad.728x90.jpg"></a></center></div>  <div id="column-wrap">
 <div id="headgal">
 
<div id="main-content"> 

 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	



	

<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Fri, Sep 16th, 2022 </div>
<div id="datemeta_r"><a href="https://www.bocaratontribune.com/bocaratonnews/category/boca-buzz/" rel="category tag">Boca Beat</a> | By <b><a href="https://www.bocaratontribune.com/bocaratonnews/author/ana/" title="View all posts by Online Staff AB">Online Staff AB </a></b>    </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h1 class="posttitle">  Boca Beat, 09/16/2022</h1>
 


              
  
    <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Boca Tribune Front Page Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-7342109763414452"
     data-ad-slot="9442350232"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center> 
			<div class="entry">

 			  
<ul><li>In recognition of the 21st anniversary of 9/11, Boca Raton, Palm Beach County, and South Florida residents honored America&#8217;s fallen heroes and the thousands of victims who were killed on September 11, 2001, at Jewish National Fund-USA&#8217;s and KKL-JNF&#8217;s 9/11 Living Memorial in Jerusalem — the only commemorative site of its kind outside of the U.S. that lists all the names of those who perished.</li><li>Florida has a significant human trafficking problem. The state ranks third in the country in the number of cases reported to the National Human Trafficking Hotline. Palm Beach County ranks third in Florida in the number of cases reported to the National Human Trafficking Hotline. In 2020, the most recent year for which there are complete national statistics compiled by the hotline, there were 738 reported cases of human trafficking in Florida: 28% of those who were trafficked for sex were minors, and almost 85% of those were female. The average age of sex-trafficked teens in PBC is 13.</li><li>Researchers from Florida Atlantic University&#8217;s College of Engineering and Computer Science have received a three-year $478,699 grant from the National Aeronautics and Space Administration (NASA) for a project titled, &#8220;MAA Experiential Learning Opportunities for South Florida Underserved High School Students.&#8221;</li><li>The University of Florida Institute of Food and Agricultural Sciences continues to bolster its commitment to expand outreach in the Spanish-speaking community.</li><li>U.S. News &amp; World Report today announced its 2022–23 Best Colleges rankings and recognized Lynn University in five categories. Among the &#8220;Best Regional Universities (South),&#8221; Lynn ranked No. 50 in the Best Value category, which evaluates cost and benefits; No. 5 for Least Debt after Graduation; No. 15 for Campus Ethnic Diversity; No. 90 for Social Mobility.</li><li>Eddie Stephens and Caryn A. Stevens of Stephens &amp; Stevens PLLC were recently honored with 2023 U.S. News – Best Lawyers &#8220;Best Law Firms.&#8221; The firm received the prestigious recognition based on a combination of client feedback, information provided on the Law Firm Survey, the Law Firm Leaders Survey, and Best Lawyers peer review.</li><li>Florida Atlantic University&#8217;s Schmidt College of Medicine received a $1 million grant from the National Institutes of Health (NIH) to launch the first Florida Summer Institute in Biostatistics and Data Science in the Southeastern United States – and one of only 10 sites across the nation. FAU is working in collaboration with the University of Miami and Florida International University on the program, which is focused on health disparities related to cardiovascular and infectious diseases. The summer program runs annually from mid-May through June, with a new cohort for each of the five-years of funding.</li><li>Nonprofits First proudly announces the record-breaking number of nominations to honor local nonprofit organizations in Palm Beach County, reaching 173 for the Sixth Annual Nonprofit Hats Off Awards Tuesday, October 11, at the Cohen Pavilion at the Kravis Center for the Performing Arts.</li><li>Palm Beach State College, along with members of community organizations and the military, paused to remember the victims of the 9/11 terrorist attacks Sept. 8 in a College memorial ceremony titled &#8220;Remember the Fallen 9/11&#8221; held at its Palm Beach Gardens campus amphitheater.</li><li>Community-inspired, based, and driven, Third Place Coffee Lounge is committed to delivering the ultimate coffee experience. This National Coffee Day (September 29th) and International Coffee Day, (October 1st) Find your Place at The Third Place. Third Place Coffee Lounge is bringing a new aroma to Boca Raton, Florida, determined to deliver the ultimate coffee experience. &#8220;Serving the community is our goal. We look forward to sharing the after-hours open mic nights, the fundraisers, the youth events, the celebrations, and more with you and your loved ones. Everyone can find their place at Third Place Coffee Lounge, Welcome to the family!&#8221; says Elijah Gourgue, founder of The Third Place Coffee Lounge. located at 325 NE Spanish River Blvd. Boca Raton FL 33431.</li></ul>



			</div>
 	</div>



	
	<center style="font-weight: bold;"></center>		
 
  
    <center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7342109763414452"
     data-ad-slot="8087025385"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>  



      <style>input, textarea{}



#authorarea{  padding-left: 8px; margin:10px 0;  width: 635px; } #authorarea h3{  border-bottom: 1px solid #B0B0B0; color: #333333; font-family: georgia; font-size: 19px; font-weight: normal;  line-height: 22px; margin:0 4px 5px; padding-left: 8px;}
#authorarea h3 a{text-decoration:none; color:#333; font-weight:bold} #authorarea img{margin:0 5px;  float:left; border:1px solid #ddd; width:40px; height:40px;}
#authorarea p{color:#333; margin:0} #authorarea p a{color:#333} .authorinfo{ }

</style>



<div id="authorarea">

<h3>About the Author</h3>

<img alt='' src='https://secure.gravatar.com/avatar/d7cc0d022121fa51c317fb63e44dcd44?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d7cc0d022121fa51c317fb63e44dcd44?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>


<div class="authorinfo">



<p><b><a href="https://www.bocaratontribune.com/bocaratonnews/author/ana/" title="Posts by Online Staff AB" rel="author">Online Staff AB</a></b> - </p>



</div>



</div>    



 

<div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
 <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="https://www.bocaratontribune.com/bocaratonnews/2022/09/boca-beat-09-12-2022/"><img width="150" height="125" src="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/09/untitled_1_min-101510.jpg?resize=150%2C125&amp;ssl=1" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/09/untitled_1_min-101510.jpg?resize=55%2C45&amp;ssl=1 55w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/09/untitled_1_min-101510.jpg?resize=150%2C125&amp;ssl=1 150w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/09/untitled_1_min-101510.jpg?zoom=2&amp;resize=150%2C125&amp;ssl=1 300w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/09/untitled_1_min-101510.jpg?zoom=3&amp;resize=150%2C125&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="110933" data-permalink="https://www.bocaratontribune.com/bocaratonnews/2022/09/boca-beat-09-12-2022/untitled_1_min-101510/" data-orig-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/09/untitled_1_min-101510.jpg?fit=800%2C421&amp;ssl=1" data-orig-size="800,421" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="untitled_1_min-101510" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/09/untitled_1_min-101510.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/09/untitled_1_min-101510.jpg?fit=800%2C421&amp;ssl=1" /></a>
              
            
           
            

             
  
				<h3><a href="https://www.bocaratontribune.com/bocaratonnews/2022/09/boca-beat-09-12-2022/" rel="bookmark" title="Boca Beat, 09/12/2022">Boca Beat, 09/12/2022</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="https://www.bocaratontribune.com/bocaratonnews/2022/09/boca-beat-09-05-2022/"><img width="150" height="125" src="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/08/Movies-of-Delray-lobby.jpg?resize=150%2C125&amp;ssl=1" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/08/Movies-of-Delray-lobby.jpg?resize=55%2C45&amp;ssl=1 55w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/08/Movies-of-Delray-lobby.jpg?resize=150%2C125&amp;ssl=1 150w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/08/Movies-of-Delray-lobby.jpg?zoom=2&amp;resize=150%2C125&amp;ssl=1 300w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/08/Movies-of-Delray-lobby.jpg?zoom=3&amp;resize=150%2C125&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="110011" data-permalink="https://www.bocaratontribune.com/bocaratonnews/2022/08/last-family-owned-movie-theaters-in-palm-beach-county-join-national-cinema-day-on-sept-3/movies-of-delray-lobby/" data-orig-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/08/Movies-of-Delray-lobby.jpg?fit=2016%2C1512&amp;ssl=1" data-orig-size="2016,1512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 13&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1659805142&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Movies of Delray lobby" data-image-description="" data-image-caption="&lt;p&gt;Movies of Delray lobby&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/08/Movies-of-Delray-lobby.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/08/Movies-of-Delray-lobby.jpg?fit=1024%2C768&amp;ssl=1" /></a>
              
            
           
            

             
  
				<h3><a href="https://www.bocaratontribune.com/bocaratonnews/2022/09/boca-beat-09-05-2022/" rel="bookmark" title="Boca Beat, 02/05/2022">Boca Beat, 02/05/2022</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="https://www.bocaratontribune.com/bocaratonnews/2022/08/boca-beat-08-24-2022/"><img width="150" height="125" src="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/08/image003-101166.jpg?resize=150%2C125&amp;ssl=1" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/08/image003-101166.jpg?resize=55%2C45&amp;ssl=1 55w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/08/image003-101166.jpg?resize=150%2C125&amp;ssl=1 150w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/08/image003-101166.jpg?zoom=2&amp;resize=150%2C125&amp;ssl=1 300w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/08/image003-101166.jpg?zoom=3&amp;resize=150%2C125&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="109769" data-permalink="https://www.bocaratontribune.com/bocaratonnews/2022/08/boca-beat-08-24-2022/image003-101166/" data-orig-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/08/image003-101166.jpg?fit=800%2C389&amp;ssl=1" data-orig-size="800,389" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image003-101166" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/08/image003-101166.jpg?fit=300%2C146&amp;ssl=1" data-large-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/08/image003-101166.jpg?fit=800%2C389&amp;ssl=1" /></a>
              
            
           
            

             
  
				<h3><a href="https://www.bocaratontribune.com/bocaratonnews/2022/08/boca-beat-08-24-2022/" rel="bookmark" title="Boca Beat, 08/24/2022">Boca Beat, 08/24/2022</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="https://www.bocaratontribune.com/bocaratonnews/2022/08/boca-beat-08-18/"><img width="150" height="125" src="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/08/637951182653600000-100986.jpeg?resize=150%2C125&amp;ssl=1" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/08/637951182653600000-100986.jpeg?resize=55%2C45&amp;ssl=1 55w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/08/637951182653600000-100986.jpeg?resize=150%2C125&amp;ssl=1 150w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/08/637951182653600000-100986.jpeg?zoom=2&amp;resize=150%2C125&amp;ssl=1 300w, https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/08/637951182653600000-100986.jpeg?zoom=3&amp;resize=150%2C125&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="109483" data-permalink="https://www.bocaratontribune.com/bocaratonnews/2022/08/boca-beat-08-18/637951182653600000-100986/" data-orig-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/08/637951182653600000-100986.jpeg?fit=800%2C447&amp;ssl=1" data-orig-size="800,447" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="637951182653600000-100986" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/08/637951182653600000-100986.jpeg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/08/637951182653600000-100986.jpeg?fit=800%2C447&amp;ssl=1" /></a>
              
            
           
            

             
  
				<h3><a href="https://www.bocaratontribune.com/bocaratonnews/2022/08/boca-beat-08-18/" rel="bookmark" title="Boca Beat, 08/18">Boca Beat, 08/18</a></h3>



				 



			</div>







		</div> 


	



	<div class="cb"></div>







</div> 



 	

<div id="comment_wrapper">

		<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are open, but there are no comments. -->
         	 
  <div id="respond">     
    <h2 style="margin-top: 8px;">Leave a comment</h2>
    <div class="cancel-comment-reply"> <small>
      <a rel="nofollow" id="cancel-comment-reply-link" href="/bocaratonnews/2022/09/boca-beat-09-16-2022/#respond" style="display:none;">Click here to cancel reply.</a>      </small> </div>
        <form action="https://www.bocaratontribune.com/wp-comments-post.php" method="post" id="commentform">
            <p>     <input class="author" type="text" value="Your Name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1"/>
        <label for="author"><small>
        (Required)        </small></label>  </p>    <p>
        <input class="email" type="text" value="Your Email..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2"/>
        <label for="email"><small>(Will not be published)
         (Required)        </small></label>
      </p>
      <p>
        <input class="url" type="text" value="Your Website..." onclick="this.value='';" name="url" id="url" size="22" tabindex="3"/>
        <label for="url"><small>(Optional)</small></label>
      </p>
            <p>
        <textarea name="comment" id="comment" tabindex="4"></textarea>
      </p>        <p><small><strong>XHTML:</strong> You can use these html tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
      <p>        <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
        <input type='hidden' name='comment_post_ID' value='111283' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
      </p>
      <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fe65c9410b" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="47"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>    </form>
      </div>
  </div></div>




</div> </div><div>

 </div>   </div>  
 


     </div>
   <div id="aside">
      
    <center><a target="_blank" href="https://thesymphonia.org/"><img src="https://www.bocaratontribune.com/wp-content/uploads/2022/09/Tribune-Symphonia-Banner-300x250-1.jpg"></a></center > 

<center><a target="_blank" href="https://townshipcoconutcreek.com/live-upcoming-shows/?mc_cid=981ef0ab4e&mc_eid=UNIQID"><img src="https://www.bocaratontribune.com/wp-content/uploads/2022/09/Banner-anuncio.jpg"></a></center > 

<center><a target="_blank" href="https://www.bocaratontribune.com/legal-notice/"><img src="https://www.bocaratontribune.com/wp-content/uploads/2021/06/ad-site-2.jpg"></a></center > 

<center><a target="_blank" href="https://issuu.com/bocatribune"><img src="https://www.bocaratontribune.com/wp-content/uploads/2021/06/ISSUU.jpg"></a></center> 


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/320502711/ca-pub-9535478387030233-tag/bocaratontribune.com_Display_StandardBanner_S300X250_999', [300, 250], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div><div style="margin-top: 10px;"></div> 
<div id="sidebar">
<div class="section widget_text">			<div class="textwidget"><p><center><script type="text/javascript" src="https://bocaraton.virtualnet.site/apiv3/widget/1584545803/"></script></center></p>
</div>
		</div></div><div class="section facebook_like">		<iframe src="https://www.facebook.com/plugins/likebox.php?href=www.facebook.com%2Fbocaratontribune&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;stream=true&amp;header=true&amp;height=600" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 600px;" allowTransparency="true"></iframe>
		</div></div></div> 

</div>   


 <style> #sharebox{ float:left; margin-left:20px; background:#DBDBDB; position:fixed; top:145px;left:0; padding:5px 0; -moz-border-radius:5px; border-radius:5px;border:1px solid #CDCDCD} #sharebox:hover{background:#eee;-moz-transition:all 0.3s ease-in-out 0s;-webkit-transition:all 0.3s ease-in-out 0s;transition:all 0.3s ease-in-out 0s} #sharebox .wdt{ text-align:center; clear:left; padding:2px 4px}</style>
<div id="sharebox"> <div class="wdt"><a href="https://www.bocaratontribune.com/bocaratonnews/2022/09/boca-beat-09-16-2022/" class="twitter-share-button" data-count="vertical">Tweet</a></div>
	<div class="wdt"><div id="fb-root"></div><fb:like href="https://www.bocaratontribune.com/bocaratonnews/2022/09/boca-beat-09-16-2022/" send="true" layout="box_count" show_faces="false" action="like" font=""></fb:like></div>
	<div class="wdt"> <!-- Place this tag where you want the +1 button to render -->
<g:plusone size="tall"></g:plusone> <script type="text/javascript">   (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div> 	 
 <div class="wdt"> <a href="http://pinterest.com/pin/create/button/?url=https://www.bocaratontribune.com/bocaratonnews/2022/09/boca-beat-09-16-2022/&media=https://i0.wp.com/www.bocaratontribune.com/wp-content/uploads/2022/09/Lynn-University-1-2.jpg?resize=150%2C150&ssl=1&description=Boca Beat, 09/16/2022" class="pin-it-button" count-layout="vertical">Pin It</a>
 
</div>
<div class="wdt"><a class="addthis_counter"></a></div> </div> </div> 

</div></div></div><div id="footer">
	
	<div id="footer1">   
	
	    <div id="footerwrapper1"> 
    <div id="wfsidebar1">                                            
       		
                  
    </div>
    <div id="wfsidebar2">                                            
       		
                  
    </div> 
    <div id="wfsidebar3">                                            
      <div class="widget_text widget"><div class="textwidget custom-html-widget"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/b827f3569523452fff3d90648/f609d51afe198bd0dfdb5349f.js");</script></div></div>            
    </div>   
        <div class="cb"> </div> 
    </div>
    
    
  <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="https://www.bocaratontribune.com"><img src="https://www.bocaratontribune.com/wp-content/uploads/2020/03/logo-copy.png" alt="Boca Raton Tribune" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="https://www.bocaratontribune.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-botton" class="menu"><li id="menu-item-31291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31291"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/">Arts &#038; Life</a>
<ul class="sub-menu">
	<li id="menu-item-31328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31328"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/society/">Society</a></li>
	<li id="menu-item-31292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31292"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/as-seen-by-feen/">As Seen By Feen</a></li>
	<li id="menu-item-31293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31293"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/boca-food-find/">Boca Food Find</a></li>
	<li id="menu-item-31294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31294"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/entertainment/">Entertainment</a></li>
	<li id="menu-item-31295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31295"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/food-review/">Food Review</a></li>
	<li id="menu-item-31296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31296"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/healthy-living/">Healthy Living</a></li>
	<li id="menu-item-31297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31297"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/linda-on-the-scene/">Linda on the Scene</a></li>
	<li id="menu-item-31298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31298"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/oleda-talks/">Oleda Talks&#8230;</a></li>
	<li id="menu-item-31299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31299"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/senior-life/">Senior Life</a></li>
	<li id="menu-item-31300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31300"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/skip-sheffield/">Skip Sheffield</a></li>
	<li id="menu-item-31329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31329"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/spotlight/">Spotlight</a></li>
</ul>
</li>
<li id="menu-item-31301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31301"><a href="https://www.bocaratontribune.com/bocaratonnews/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-39365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39365"><a title="Newsletter" href="https://www.bocaratontribune.com/bocaratonnews/category/newsletter/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-31304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31304"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-31319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31319"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/al-zucaro/">Al Zucaro</a></li>
	<li id="menu-item-31305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31305"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/bits-by-barry-epstein/">Barry&#8217;s Buzz</a></li>
	<li id="menu-item-31306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31306"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/divorce-florida-style/">Divorce Florida Style</a></li>
	<li id="menu-item-31303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31303"><a href="https://www.bocaratontribune.com/bocaratonnews/category/business/on-the-money/">ON THE MONEY!</a></li>
	<li id="menu-item-31307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31307"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/positive-living/">Positive Living</a></li>
	<li id="menu-item-31330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31330"><a href="https://www.bocaratontribune.com/bocaratonnews/category/business/what-business-are-you-in/">What business are you in?</a></li>
</ul>
</li>
<li id="menu-item-31308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31308"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-31312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31312"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/obituary/">Obituary</a></li>
	<li id="menu-item-31309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31309"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/around-your-neighborhood/">Around Your Neighborhood</a></li>
	<li id="menu-item-31310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31310"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/floridas-hidden-gems/">Florida&#8217;s Hidden Gems</a></li>
	<li id="menu-item-31311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31311"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-31313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31313"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/schools/">Schools</a></li>
</ul>
</li>
<li id="menu-item-31314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31314"><a href="https://www.bocaratontribune.com/bocaratonnews/category/editorial/">Editorials</a>
<ul class="sub-menu">
	<li id="menu-item-31327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31327"><a href="https://www.bocaratontribune.com/bocaratonnews/category/thoughts-from-the-publisher/">Thoughts from the publisher</a></li>
</ul>
</li>
<li id="menu-item-31315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31315"><a href="https://www.bocaratontribune.com/bocaratonnews/category/faith/">Faith</a>
<ul class="sub-menu">
	<li id="menu-item-31316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31316"><a href="https://www.bocaratontribune.com/bocaratonnews/category/faith/daily-hope/">Daily Hope</a></li>
	<li id="menu-item-31317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31317"><a href="https://www.bocaratontribune.com/bocaratonnews/category/faith/monday-manna/">Monday Manna</a></li>
</ul>
</li>
<li id="menu-item-31318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31318"><a href="https://www.bocaratontribune.com/bocaratonnews/category/municipal-news/">Municipal</a>
<ul class="sub-menu">
	<li id="menu-item-31320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31320"><a href="https://www.bocaratontribune.com/bocaratonnews/category/municipal-news/from-the-desk-of-the-mayor/">From the Mayor&#8217;s Desk</a></li>
	<li id="menu-item-31321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31321"><a href="https://www.bocaratontribune.com/bocaratonnews/category/police-log/">Police News</a></li>
</ul>
</li>
<li id="menu-item-31290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31290"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-31325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31325"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/high-school-football/">High School Football</a></li>
	<li id="menu-item-31323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31323"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/fort-lauderdale-strikers/">Fort Lauderdale Strikers</a></li>
	<li id="menu-item-31324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31324"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/heat/">Heat</a></li>
	<li id="menu-item-31322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31322"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/dolphins/">Dolphins</a></li>
	<li id="menu-item-31326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31326"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/marlins/">Marlins</a></li>
</ul>
</li>
<li id="menu-item-74690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74690"><a href="https://www.bocaratontribune.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    ©2022 The Boca Raton Tribune. All Rights Reserved. 
        </div>     		  </div>
    	<div class="cb"></div>
   </div>  </div>   	</div></div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://www.bocaratontribune.com/bocaratonnews/2022/09/boca-beat-09-16-2022/?amp">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script defer type='text/javascript' src='https://www.bocaratontribune.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658855484' id='akismet-frontend-js'></script>
<script src='https://stats.wp.com/e-202237.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'11622367',post:'111283',tz:'-4',srv:'www.bocaratontribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '11622367', '111283' ]);
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-17039287-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script> 

<br>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/5429725/bocaraton-bocaratoncom447_HomePage_ATF_Right_Widget_300x250', [300, 250], 'div-gpt-ad-1406317091060-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});

<meta property="fb:pages" content="251574111486" />
</script> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7342109763414452",
    enable_page_level_ads: true
  });
</script> 
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/b827f3569523452fff3d90648/f609d51afe198bd0dfdb5349f.js");</script> 

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/b827f3569523452fff3d90648/78d3192c21f80d09078cfe034.js");</script>
 </body> </html>
	<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
	 <script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script> 
<script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script>
