<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>	<meta charset="UTF-8" />
<!-- Mobile Specific Metas--> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>
 PBC Community Services Available to Support Residents During Pandemic - Boca Raton&#039;s Most Reliable News Source | 
 Boca Raton&#039;s Most Reliable News Source </title> 
<meta name="keywords" content="Boca News, Boca Raton News, Boca Raton Advertising, Boca Raton Newspaper"/>
	<meta property="og:title" content="PBC Community Services Available to Support Residents During Pandemic" />
	<meta property="og:description" content="Even prior to the pandemic our residents have grappled with over the past six month, food insecurity was a real issue for many. These issues have only been exacerbated by furloughs and layoffs. During the crisis, Palm Beach County and the nonprofit community have collaborated to establish a safety net of services to assist families [&hellip;]" />
	<meta property="og:type" content="<p>Even prior to the pandemic our residents have grappled with over the past six month, food insecurity was a real issue for many. These issues have only been exacerbated by furloughs and layoffs. During the crisis, Palm Beach County and the nonprofit community have collaborated to establish a safety net of services to assist families [&hellip;]</p>
" />
	<meta property="og:image" content="https://www.bocaratontribune.com/wp-content/uploads/2020/09/Unknown-7-1-150x150.jpeg" />
   
       
        
	<link rel="stylesheet" href="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/style.css" type="text/css" media="screen"/>
    <link rel="shortcut icon" href=""/>
    <link rel="shortcut icon" href="" type="image/x-icon"/>
    <meta name="generator" content="Magazine3 Framework" />
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Boca Raton&#039;s Most Reliable News Source RSS Feed" href="https://www.bocaratontribune.com/feed/" />
	<link rel="pingback" href="https://www.bocaratontribune.com/xmlrpc.php" />
 
    

 

     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #1b7db1 !important;} .custom1 a{color:#1b7db1 !important;} .custom2{border-top:3px solid #ef5b2f !important;}  .custom2 a{color:#ef5b2f !important}  .custom3{border-top:3px solid #0987e8 !important;}  .custom3 a{color:#0987e8 !important} .custom4{border-top:3px solid #e60a2e !important;} .custom4 a{color:#e60a2e !important} .custom5{border-top:3px solid #d4ad00 !important;} .custom5 a{color:#d4ad00 !important} .custom6{border-top:3px solid #00739d !important;} .custom6 a{color:#00739d !important} .custom7{border-top:3px solid #ff0000 !important;} .custom7 a{color:#ff0000 !important}    
.custom8{border-top:3px solid #3fbd00 !important;} .custom8 a{color:#3fbd00 !important} .custom9{border-top:3px solid #e84343 !important;} .custom9 a{color:#e84343 !important} .custom10{border-top:3px solid #1e48c7 !important;} .custom10 a{color:#1e48c7 !important} .custom11{border-top:3px solid #e61405 !important;} .custom11 a{color:#e61405 !important} .custom12{border-top:3px solid #058b7b !important;} .custom12 a{color:#058b7b !important}     </style>
 <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-17039287-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script> 

<br>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/5429725/bocaraton-bocaratoncom447_HomePage_ATF_Right_Widget_300x250', [300, 250], 'div-gpt-ad-1406317091060-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});

<meta property="fb:pages" content="251574111486" />
</script> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7342109763414452",
    enable_page_level_ads: true
  });
</script> 
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/b827f3569523452fff3d90648/f609d51afe198bd0dfdb5349f.js");</script> 

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/b827f3569523452fff3d90648/78d3192c21f80d09078cfe034.js");</script><link rel="canonical" href="https://www.bocaratontribune.com/bocaratonnews/2020/09/pbc-community-services-available-to-support-residents-during-pandemic/" /> 


   <style>#header{height: auto;}</style>        
     
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.bocaratontribune.com/bocaratonnews/2020/09/pbc-community-services-available-to-support-residents-during-pandemic/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="PBC Community Services Available to Support Residents During Pandemic - Boca Raton&#039;s Most Reliable News Source" />
	<meta property="og:description" content="Even prior to the pandemic our residents have grappled with over the past six month, food insecurity was a real issue for many. These issues have only been exacerbated by furloughs and layoffs. During the crisis, Palm Beach County and the nonprofit community have collaborated to establish a safety net of services to assist families [&hellip;]" />
	<meta property="og:url" content="https://www.bocaratontribune.com/bocaratonnews/2020/09/pbc-community-services-available-to-support-residents-during-pandemic/" />
	<meta property="og:site_name" content="Boca Raton&#039;s Most Reliable News Source" />
	<meta property="article:published_time" content="2020-09-22T04:20:17+00:00" />
	<meta property="article:modified_time" content="2020-09-22T04:21:20+00:00" />
	<meta property="og:image" content="https://www.bocaratontribune.com/wp-content/uploads/2020/09/Unknown-7-1.jpeg" />
	<meta property="og:image:width" content="225" />
	<meta property="og:image:height" content="225" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bocaratontribune.com/#website","url":"https://www.bocaratontribune.com/","name":"Boca Raton&#039;s Most Reliable News Source","description":"Boca Raton Tribune","potentialAction":[{"@type":"SearchAction","target":"https://www.bocaratontribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bocaratontribune.com/bocaratonnews/2020/09/pbc-community-services-available-to-support-residents-during-pandemic/#primaryimage","inLanguage":"en-US","url":"https://www.bocaratontribune.com/wp-content/uploads/2020/09/Unknown-7-1.jpeg","width":225,"height":225},{"@type":"WebPage","@id":"https://www.bocaratontribune.com/bocaratonnews/2020/09/pbc-community-services-available-to-support-residents-during-pandemic/#webpage","url":"https://www.bocaratontribune.com/bocaratonnews/2020/09/pbc-community-services-available-to-support-residents-during-pandemic/","name":"PBC Community Services Available to Support Residents During Pandemic - Boca Raton&#039;s Most Reliable News Source","isPartOf":{"@id":"https://www.bocaratontribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.bocaratontribune.com/bocaratonnews/2020/09/pbc-community-services-available-to-support-residents-during-pandemic/#primaryimage"},"datePublished":"2020-09-22T04:20:17+00:00","dateModified":"2020-09-22T04:21:20+00:00","author":{"@id":"https://www.bocaratontribune.com/#/schema/person/78ae4800f3542d640d11c411413797bc"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bocaratontribune.com/bocaratonnews/2020/09/pbc-community-services-available-to-support-residents-during-pandemic/"]}]},{"@type":["Person"],"@id":"https://www.bocaratontribune.com/#/schema/person/78ae4800f3542d640d11c411413797bc","name":"Robert Weinroth","image":{"@type":"ImageObject","@id":"https://www.bocaratontribune.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/43d1df2ed24fa203575e9bea4a3f0b27?s=96&d=mm&r=g","caption":"Robert Weinroth"},"description":"Robert Weinroth is a 27 year resident of Boca Raton where he is an attorney, businessman, former member of the City Council (where he served for four years) and currently serves as an elected member of the Palm Beach County Board of County Commissioners. Commissioner Weinroth went to Boston\u2019s Northeastern University where he earned a BSBA in Management. He went on to earn his Juris Doctor at New England School of Law. He is admitted to practice law in Florida, Massachusetts, New Jersey and the Supreme Court of the United States. Weinroth served as president and general counsel of Freedom Medical Services Inc, an accredited medical supply company in Boca Raton. FREEDOMED\u00ae represented the realization of an entrepreneurial dream. Weinroth, and his wife Pamela operated the company for 16 years, eventually selling the business in 2016. Weinroth takes great pride in his past work as a volunteer Guardian ad Litem for the 15th Judicial Circuit, advocating for the needs of abused and neglected children deemed dependent by the Court. After serving on multiple community boards and committees, Weinroth was elected to the Boca Raton City Council in 2014. During his tenure, he served as CRA Vice-chair and Deputy Mayor and was appointed to a number of county boards including the Boca Raton Airport Authority, the Palm Tran Service Board, the Palm Beach Transportation Planning Agency, the Treasure Coast Planning Council and was elected a board member of the Palm Beach County League of Cities. Commissioner Weinroth serves as County Vice-Mayor and has been appointed Chair of the Solid Waste Authority, a board member of the PBC Transportation Planning Agency, and alternate representative on the Treasure Coast Planning Agency and several other county and regional boards. Robert, Pamela and their two dogs, Sierra and Siggy, are proud to call Boca Raton home."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boca Raton&#039;s Most Reliable News Source &raquo; PBC Community Services Available to Support Residents During Pandemic Comments Feed" href="https://www.bocaratontribune.com/bocaratonnews/2020/09/pbc-community-services-available-to-support-residents-during-pandemic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bocaratontribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.bocaratontribune.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.bocaratontribune.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bocaratontribune.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='patreon-wordpress-css-css'  href='https://www.bocaratontribune.com/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='hmnfw-front-styles-css'  href='https://www.bocaratontribune.com/wp-content/plugins/worldwide-breaking-news-headlines/assets/hmnfw-front-styles.css?ver=1.6' type='text/css' media='' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.bocaratontribune.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.bocaratontribune.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.bocaratontribune.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=5.4.2"></script>
<script type='text/javascript' src='https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/js/slides.min.jquery.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/js/ticker.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/js/tabticker.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.bocaratontribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bocaratontribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bocaratontribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.bocaratontribune.com/?p=87896' />
<link rel="alternate" type="application/json+oembed" href="https://www.bocaratontribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bocaratontribune.com%2Fbocaratonnews%2F2020%2F09%2Fpbc-community-services-available-to-support-residents-during-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bocaratontribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bocaratontribune.com%2Fbocaratonnews%2F2020%2F09%2Fpbc-community-services-available-to-support-residents-during-pandemic%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"7dv0s1SZw320l9", domain:"bocaratontribune.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7dv0s1SZw320l9" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://www.bocaratontribune.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://www.bocaratontribune.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.bocaratontribune.com"><link rel="https://theeventscalendar.com/" href="https://www.bocaratontribune.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.bocaratontribune.com/wp-content/uploads/2016/04/cropped-download-B-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.bocaratontribune.com/wp-content/uploads/2016/04/cropped-download-B-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.bocaratontribune.com/wp-content/uploads/2016/04/cropped-download-B-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.bocaratontribune.com/wp-content/uploads/2016/04/cropped-download-B-270x270.jpg" />

 
         <link rel="stylesheet" href="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/handheld.css" type="text/css" />
        

</head> <body class="post-template-default single single-post postid-87896 single-format-standard tribe-no-js tribe-bar-is-disabled wpbdp-with-button-styles"><div class="top1"><a name="top"></a></div> 
   
     <div class="ad9"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Boca Trib [Top of the site] -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7342109763414452"
     data-ad-slot="2319965038"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> 
<div id="wrapper"> 
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
                  <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-top-menu" class="menu"><li id="menu-item-29861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29861"><a href="https://www.bocaratontribune.com/about/">About Us</a></li>
<li id="menu-item-37507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37507"><a href="https://www.bocaratontribune.com/bocaratonadvertasingcontact-us-2/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-83531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83531"><a href="https://www.bocaratontribune.com/how-to-publish-an-obituary/">How to publish an Obituary</a></li>
<li id="menu-item-29860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-29860"><a href="https://www.bocaratontribune.com/bocaratonadvertasingcontact-us-2/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-37288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37288"><a href="https://www.bocaratontribune.com/bocaratonadvertasingcontact-us-2/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-29862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29862"><a href="https://www.bocaratontribune.com/about/who-is-who/">Who is who?</a></li>
	<li id="menu-item-83533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83533"><a href="https://www.bocaratontribune.com/fictitious-names/">Fictitious Names &#038; Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-29858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29858"><a href="https://www.bocaratontribune.com/where-you-can-find-our-newspaper/">Where can I find Boca Raton Tribune?</a></li>
<li id="menu-item-32046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32046"><a href="https://forms.gle/3ZqDYnwZ9jaxezNy7">Internship Program</a></li>
</ul></div></ul></div></div>
          </div>
        </div>
        <div id="topheaderbar-r">Tuesday 22 September, 2020</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="https://www.bocaratontribune.com"><img src="https://www.bocaratontribune.com/wp-content/uploads/2015/10/logo-copy.png" alt="Boca Raton Tribune" /></a></div>
   
   
     
          <div id="logoright" style="width:auto !important">
    <a target="_blank" href="https://www.secureserver.net/?prog_id=444227"><img src="https://www.bocaratontribune.com/wp-content/uploads/2020/03/banner-web-easy-BRT-e1585612572972.png"></a>    </div>
        
    
    
    <div class="cb"></div>
    </div> 
   

    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/headlines.png" alt="Headlines" /></div>
    <div id="header3-1-left-ticker">
	 	<ul id="once">
   <li><a href="https://www.bocaratontribune.com/bocaratonnews/2020/09/pga-tour-champions-announces-timbertech-an-azek-brand-as-title-sponsor-of-longstanding-boca-raton-event/" rel="bookmark" title="Permanent Link: PGA TOUR Champions announces TimberTech, an AZEK brand, as title sponsor of longstanding Boca Raton event">PGA TOUR Champions announces TimberTech, an AZEK brand, as title sponsor of longstanding Boca Raton event</a></li>    <li><a href="https://www.bocaratontribune.com/bocaratonnews/2020/09/pbc-community-services-available-to-support-residents-during-pandemic/" rel="bookmark" title="Permanent Link: PBC Community Services Available to Support Residents During Pandemic">PBC Community Services Available to Support Residents During Pandemic</a></li>    <li><a href="https://www.bocaratontribune.com/bocaratonnews/2020/09/spirit-halloween-pops-up-at-marketplace-at-the-outlets/" rel="bookmark" title="Permanent Link: Spirit Halloween Pops Up at Marketplace at the Outlets">Spirit Halloween Pops Up at Marketplace at the Outlets</a></li>    <li><a href="https://www.bocaratontribune.com/bocaratonnews/2020/09/fau-season-opener-postponed-due-to-18-positive-covid-19-tests/" rel="bookmark" title="Permanent Link: FAU Season Opener Postponed due to 18 positive COVID-19 tests">FAU Season Opener Postponed due to 18 positive COVID-19 tests</a></li>    <li><a href="https://www.bocaratontribune.com/bocaratonnews/2020/09/the-oxford-group-is-thrilled-to-welcome-another-brazilian-company-in-boca-raton/" rel="bookmark" title="Permanent Link: The Oxford Group welcomes another Brazilian company in Boca Raton">The Oxford Group welcomes another Brazilian company in Boca Raton</a></li> 	</ul>
		</div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li style="margin-left: 2px;"><a href="https://feeds.feedburner.com/bocaratontribune/rss" target="_blank"><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="" target="_blank"><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/email.png" /></a></li> 
   
  <li><a href="https://facebook.com/bocatribune" target="_blank"><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/facebook.png" /></a> </li>            <li><a href="https://youtube.com/brttvonline" target="_blank"><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/youtube.png" /></a> </li>  <li><a href="https://twitter.com/bocatribune" target="_blank"><img src="https://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/twitter.png" /></a> </li>                    </ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
	
     
    <div id="menu2"><ul><div class="menu-header"><ul id="menu-categories" class="menu"><li id="menu-item-81615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81615"><a href="https://www.bocaratontribune.com/bocaratonnews/category/covid-19/">COVID-19 Updates</a></li>
<li id="menu-item-82074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82074"><a href="https://www.bocaratontribune.com/bocaratonnews/category/covid-19/business-update/">Business Updates</a></li>
<li id="menu-item-73675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-73675"><a href="https://www.bocaratontribune.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-73687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73687"><a href="https://www.bocaratontribune.com/events/">All Events</a></li>
	<li id="menu-item-73677" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73677"><a href="https://www.bocaratontribune.com/events/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-73678" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73678"><a href="https://www.bocaratontribune.com/events/category/community/">Community</a></li>
	<li id="menu-item-73679" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73679"><a href="https://www.bocaratontribune.com/events/category/music-3/">Music</a></li>
	<li id="menu-item-73680" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73680"><a href="https://www.bocaratontribune.com/events/category/fairs-and-festivals/">Fairs and Festivals</a></li>
	<li id="menu-item-73681" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73681"><a href="https://www.bocaratontribune.com/events/category/charity-2/">Charity</a></li>
	<li id="menu-item-73682" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73682"><a href="https://www.bocaratontribune.com/events/category/network/">Network</a></li>
	<li id="menu-item-73683" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73683"><a href="https://www.bocaratontribune.com/events/category/food-3/">Food</a></li>
	<li id="menu-item-73684" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73684"><a href="https://www.bocaratontribune.com/events/category/festival-2/">Festival</a></li>
	<li id="menu-item-73685" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73685"><a href="https://www.bocaratontribune.com/events/category/for-the-kids/">For the Kids</a></li>
</ul>
</li>
<li id="menu-item-29864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-29864"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-80315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-80315"><a href="https://www.bocaratontribune.com/bocaratonnews/category/neighborhood/">Neighborhood</a>
	<ul class="sub-menu">
		<li id="menu-item-80318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80318"><a href="https://www.bocaratontribune.com/bocaratonnews/category/neighborhood/delray-beach/">Delray Beach</a></li>
		<li id="menu-item-80317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80317"><a href="https://www.bocaratontribune.com/bocaratonnews/category/neighborhood/boynton-beach/">Boynton Beach</a></li>
		<li id="menu-item-80316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80316"><a href="https://www.bocaratontribune.com/bocaratonnews/category/neighborhood/lake-worth/">Lake Worth</a></li>
		<li id="menu-item-80319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80319"><a href="https://www.bocaratontribune.com/bocaratonnews/category/neighborhood/west-palm-beach/">West Palm Beach</a></li>
	</ul>
</li>
	<li id="menu-item-63574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63574"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/calendar/">Calendar</a></li>
	<li id="menu-item-30237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30237"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/obituary/">Obituary</a></li>
	<li id="menu-item-29865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29865"><a href="https://www.bocaratontribune.com/bocaratonnews/category/municipal-news/">Municipal</a></li>
	<li id="menu-item-29999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29999"><a href="https://www.bocaratontribune.com/bocaratonnews/category/police-log/">Police News</a></li>
	<li id="menu-item-74490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74490"><a href="https://www.bocaratontribune.com/bocaratonnews/category/rotary-club/">Rotary Club</a></li>
</ul>
</li>
<li id="menu-item-29866" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children arrow menu-item-29866"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-60086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60086"><a href="https://www.bocaratontribune.com/bocaratonnews/category/boca-buzz/">Boca Beat</a></li>
	<li id="menu-item-29992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29992"><a href="https://www.bocaratontribune.com/bocaratonnews/category/editorial/">Editorials</a></li>
	<li id="menu-item-63187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63187"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/roberts-community-report/">Robert&#8217;s Report</a></li>
	<li id="menu-item-79705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79705"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/from-losses-to-profits/">From Red to Black</a></li>
	<li id="menu-item-29990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29990"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/positive-living/">Synesio Lyra</a></li>
	<li id="menu-item-81879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81879"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/digital-mind/">Wanderson Castilo</a></li>
	<li id="menu-item-59161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59161"><a href="https://www.bocaratontribune.com/bocaratonnews/category/clean-work-life-with-acm/">Work Life with ACM</a></li>
</ul>
</li>
<li id="menu-item-29868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-29868"><a href="https://www.bocaratontribune.com/bocaratonnews/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-69738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69738"><a href="https://www.bocaratontribune.com/bocaratonnews/category/business/boca-business-brief/">Boca Business Brief</a></li>
	<li id="menu-item-79772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79772"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sponsored-contents/">Sponsored Contents</a></li>
</ul>
</li>
<li id="menu-item-35490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35490"><a href="https://issuu.com/bocatribune">E-Edition</a></li>
<li id="menu-item-32308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32308"><a href="https://www.bocaratontribune.com/e-edition-subscription/">E-News list</a></li>
<li id="menu-item-58994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-58994"><a href="https://www.bocaratontribune.com/bocaratonadvertasingcontact-us-2/advertise-with-us/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-62156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62156"><a href="https://www.bocaratontribune.com/where-you-can-find-our-newspaper/">Find our newspaper</a></li>
</ul>
</li>
</ul></div></ul></div>
          </div>
    	 <nav id="mobile-menu" role="navigation"></nav>
    <div class="cb"></div>
    </div>
  	</div>
    <div id="section">
 
    <div class="hidead"><center style="margin-top: 2px;margin-bottom: 2px;"><a target="_blank" href="https://shinerlawgroup.com/"><img src="https://www.bocaratontribune.com/wp-content/uploads/2020/05/Boca-TRibune-728x91px.png"></a></center></div>  <div id="column-wrap">
 <div id="headgal">
 
<div id="main-content"> 

 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	



	

<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Tue, Sep 22nd, 2020 </div>
<div id="datemeta_r"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/roberts-community-report/" rel="category tag">Robert's Community Report</a> | By <b><a href="https://www.bocaratontribune.com/bocaratonnews/author/robertweinroth/" title="View all posts by Robert Weinroth">Robert Weinroth </a></b>    </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h1 class="posttitle">  PBC Community Services Available to Support Residents During Pandemic</h1>
 


              
  
    <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Boca Tribune Front Page Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-7342109763414452"
     data-ad-slot="9442350232"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center> 
			<div class="entry">

 			  
<div class="wp-block-image"><figure class="alignright size-large"><img data-attachment-id="87898" data-permalink="https://www.bocaratontribune.com/bocaratonnews/2020/09/pbc-community-services-available-to-support-residents-during-pandemic/unknown-7-1-6/" data-orig-file="https://www.bocaratontribune.com/wp-content/uploads/2020/09/Unknown-7-1.jpeg" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Unknown-7-1" data-image-description="" data-medium-file="https://www.bocaratontribune.com/wp-content/uploads/2020/09/Unknown-7-1.jpeg" data-large-file="https://www.bocaratontribune.com/wp-content/uploads/2020/09/Unknown-7-1.jpeg" src="https://www.bocaratontribune.com/wp-content/uploads/2020/09/Unknown-7-1.jpeg" alt="" class="wp-image-87898" srcset="https://www.bocaratontribune.com/wp-content/uploads/2020/09/Unknown-7-1.jpeg 225w, https://www.bocaratontribune.com/wp-content/uploads/2020/09/Unknown-7-1-150x150.jpeg 150w, https://www.bocaratontribune.com/wp-content/uploads/2020/09/Unknown-7-1-50x50.jpeg 50w" sizes="(max-width: 225px) 100vw, 225px" /></figure></div>



<p>Even prior to the pandemic our residents have grappled with over the past six month, food insecurity was a real issue for many. These issues have only been exacerbated by furloughs and layoffs. </p>



<p>During the crisis, Palm Beach County and the nonprofit community have collaborated to establish a safety net of services to assist families pushed to the edge by this crisis.</p>



<p>The following is some very important information for many of our struggling residents.&nbsp;</p>



<p>Included in this article is information on the expansion and changes to the School District of Palm Beach County’s BreakSpot Grab ‘n Go sites.</p>



<p><strong>Department of Community Services Food Assistance:</strong></p>



<p>The Palm Beach County Board of County Commissioners, through its Community Services Department, is providing direct assistance for food to eligible residents of Palm Beach County under the Coronavirus Aid, Relief, and Economic Security (CARES) Act. </p>



<p>The County will issue prepaid debit cards to approved residents to purchase food. Eligible residents who have experienced a loss of income as a direct result of COVID-19 and who are at or below 140% Area Median Income may apply. </p>



<p>The one-time benefit allowance is based on household size and maximum amounts is listed. </p>



<p>Only one card will be given out per household, and all expenditures must be made by December 30, 2020.</p>



<p>Applicants must present evidence their household was adversely affected by the COVID-19 pandemic in order to qualify to receive the prepaid card. Supporting documentation must be provided to prove income eligibility, such as last a pay stub or last filed tax return, valid government issued ID and Social Security card. </p>



<p>Residents who have received assistance for rental and utility services through the CARES program may apply for the food assistance without uploading additional documentation. </p>



<p>Eligible residents may apply for food assistance at&nbsp;<a href="http://www.pbcgov.com/OSCARSS" target="_blank" rel="noreferrer noopener"><strong>pbcgov.com/OSCARSS</strong></a>.&nbsp; </p>



<p>A list of Frequently Asked Questions can be found&nbsp;<a href="https://discover.pbcgov.org/communityservices/Pages/CARES-Act-Assistance-FAQ.aspx" target="_blank" rel="noreferrer noopener"><strong>here</strong></a>. </p>



<p>For more information, contact CSD&#8217;s Contact Centre at 561.355.4792. </p>



<p>The following is s short, online survey for parents and caregivers to help the County identify the best ways to improve food resources delivery. The county wants to ensure that children and families have access to food as the pandemic continues. </p>



<p>Link to survey:&nbsp;<a href="http://survey.pbcgov.com/s3/PBC-FOOD-FOR-KIDS" target="_blank" rel="noreferrer noopener">survey.pbcgov.com/s3/PBC-FOOD-FOR-KIDS</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p>



<p>The information provided will not be used for any other purpose and is strictly confidential. Please note there are drop downs in the survey questions that provide the opportunity for the responder to share additional information. After the survey is completed there is a landing page that provides additional information for food resources.&nbsp;</p>



<p><strong>Where to Find Food:</strong></p>



<p><strong><a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__unitedwaypbc.org_hunger_&amp;d=DwMFaQ&amp;c=JMJxdiofvjJKeebMXBrIn8vDKQGaIrsQQJbzDQHviG0&amp;r=wDVZ1SxllmoNbvOR-eoGPzFN_RzdDoP0Qd2hwTzb7c8&amp;m=kXhH7Rhiswods7LHlAqmlXz7LvTl47qRGQPevWV0qr4&amp;s=PcW4G9bdeljSkQHDqJJmLc1rG6UQPLCS2G4iL20qzYU&amp;e=" target="_blank" rel="noreferrer noopener">Palm Beach County Food Finder Ma</a></strong><a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__unitedwaypbc.org_hunger_&amp;d=DwMFaQ&amp;c=JMJxdiofvjJKeebMXBrIn8vDKQGaIrsQQJbzDQHviG0&amp;r=wDVZ1SxllmoNbvOR-eoGPzFN_RzdDoP0Qd2hwTzb7c8&amp;m=kXhH7Rhiswods7LHlAqmlXz7LvTl47qRGQPevWV0qr4&amp;s=PcW4G9bdeljSkQHDqJJmLc1rG6UQPLCS2G4iL20qzYU&amp;e=" target="_blank" rel="noreferrer noopener">p</a> &#8211; An interactive tool using Google Maps is available to help people easily locate free food and hot meals in Palm Beach County. This online tool was created to connect individuals seeking food resources to sites near them. </p>



<p>Information is available in English, Spanish, and Creole. </p>



<p>United Way updates the information listed on this map weekly. However, since locations and hours of distribution can change, please consider calling the site prior to visiting to verify information listed. </p>



<p>Please note that sites may have specific requirements such as ID. Please visit &nbsp;<strong><a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__unitedwaypbc.org_hunger_&amp;d=DwMFaQ&amp;c=JMJxdiofvjJKeebMXBrIn8vDKQGaIrsQQJbzDQHviG0&amp;r=wDVZ1SxllmoNbvOR-eoGPzFN_RzdDoP0Qd2hwTzb7c8&amp;m=kXhH7Rhiswods7LHlAqmlXz7LvTl47qRGQPevWV0qr4&amp;s=PcW4G9bdeljSkQHDqJJmLc1rG6UQPLCS2G4iL20qzYU&amp;e=" target="_blank" rel="noreferrer noopener">UnitedWayPBC.org/hunger</a></strong> to view the map. </p>



<p><a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__211palmbeach.org_emergency-2Dpalmbeach&amp;d=DwMFaQ&amp;c=JMJxdiofvjJKeebMXBrIn8vDKQGaIrsQQJbzDQHviG0&amp;r=wDVZ1SxllmoNbvOR-eoGPzFN_RzdDoP0Qd2hwTzb7c8&amp;m=kXhH7Rhiswods7LHlAqmlXz7LvTl47qRGQPevWV0qr4&amp;s=DmaFzC0TqYisLVgWoyCdeTSyXO3OmtFgjhhHHvGEeeI&amp;e=" target="_blank" rel="noreferrer noopener">Click here</a> 221&#8217;s comprehensive summary of Food Sites. When you click this link, please scroll down for links to information about Food Sites/Pantry Information/Food Distribution information.</p>



<p><a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__feedingsouthflorida.org_distribution-5Flocator_&amp;d=DwMFaQ&amp;c=JMJxdiofvjJKeebMXBrIn8vDKQGaIrsQQJbzDQHviG0&amp;r=wDVZ1SxllmoNbvOR-eoGPzFN_RzdDoP0Qd2hwTzb7c8&amp;m=kXhH7Rhiswods7LHlAqmlXz7LvTl47qRGQPevWV0qr4&amp;s=k92wLSuqqQoHYDnxTygntXkCGXhtKX9JobSvI7z1CQM&amp;e=" target="_blank" rel="noreferrer noopener">Click here</a>&nbsp;to find food through&nbsp;<strong>Feeding South Florida</strong></p>



<p><a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.pbcfoodbank.org_find-2Dfood&amp;d=DwMFaQ&amp;c=JMJxdiofvjJKeebMXBrIn8vDKQGaIrsQQJbzDQHviG0&amp;r=wDVZ1SxllmoNbvOR-eoGPzFN_RzdDoP0Qd2hwTzb7c8&amp;m=kXhH7Rhiswods7LHlAqmlXz7LvTl47qRGQPevWV0qr4&amp;s=Y1RLHIZBs31KsAMxXUaENxu-nV12s_GhE706A55YBmE&amp;e=" target="_blank" rel="noreferrer noopener">Click here</a>&nbsp;to find food through&nbsp;<strong>Palm Beach County Food Bank</strong></p>



<p><strong>School District of Palm Beach County feeding sites are open as follows:&nbsp;</strong>Breakfast and lunch are free to all students attending school in-person on campus. The District will also continue to have free Grab-and-Go curbside meal pickup for those who have elected to continue distance learning for students 18 years of age and younger (22 and younger for ESE).&nbsp;</p>



<p><strong>Grab-and-go meals will continue to be distributed&nbsp;on Tuesdays and Thursdays, please check&nbsp;<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.palmbeachschools.org_UserFiles_Servers_Server-5F270532_File_News_Whats-2520New_2020_FeedingSites_GrabGoLocationsAndTimes-2520AsOf-5F9.21.2020.pdf&amp;d=DwMFaQ&amp;c=JMJxdiofvjJKeebMXBrIn8vDKQGaIrsQQJbzDQHviG0&amp;r=wDVZ1SxllmoNbvOR-eoGPzFN_RzdDoP0Qd2hwTzb7c8&amp;m=kXhH7Rhiswods7LHlAqmlXz7LvTl47qRGQPevWV0qr4&amp;s=WKUtMR45jwz2IBqubRnDkpHy9K1sGXXR_2Xynokm_9Y&amp;e=" target="_blank" rel="noreferrer noopener">here </a>for times and locations.<br></strong><br>The curbside pickup will contain at least three (3) breakfasts and three (3) lunches per kit. Schools eligible for the supper and snack programs will also be providing three (3) supper meals and three (3) snacks per kit.</p>



<p>The times and specific locations on campus for the curbside Grab-and-Go will vary by school. Food distribution will be available at&nbsp;<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.palmbeachschools.org_UserFiles_Servers_Server-5F270532_File_News_Whats-2520New_2020_FeedingSites_GrabGoLocationsAndTimes-2520AsOf-5F9.21.2020.pdf&amp;d=DwMFaQ&amp;c=JMJxdiofvjJKeebMXBrIn8vDKQGaIrsQQJbzDQHviG0&amp;r=wDVZ1SxllmoNbvOR-eoGPzFN_RzdDoP0Qd2hwTzb7c8&amp;m=kXhH7Rhiswods7LHlAqmlXz7LvTl47qRGQPevWV0qr4&amp;s=WKUtMR45jwz2IBqubRnDkpHy9K1sGXXR_2Xynokm_9Y&amp;e=" target="_blank" rel="noreferrer noopener">more than 100 District-operated and charter schools</a>&nbsp;throughout the County.&nbsp;</p>



<p><strong><em>Grab-and-Go meals will be distributed&nbsp;on Tuesdays and Thursdays.</em></strong></p>



<p>Parents or children must bring one of the following forms of identification to receive meals at the&nbsp;food distribution sites: </p>



<ul><li>Student ID Badge</li><li>Student Barcode Letter (found in <a href="https://urldefense.proofpoint.com/v2/url?u=http-3A__www2.palmbeachschools.org_focuslanding_&amp;d=DwMFaQ&amp;c=JMJxdiofvjJKeebMXBrIn8vDKQGaIrsQQJbzDQHviG0&amp;r=wDVZ1SxllmoNbvOR-eoGPzFN_RzdDoP0Qd2hwTzb7c8&amp;m=kXhH7Rhiswods7LHlAqmlXz7LvTl47qRGQPevWV0qr4&amp;s=VUdjC6zTVSRWkUEKJUz517sPKK8j7lQ8yy6xlRq4qY0&amp;e=" target="_blank" rel="noreferrer noopener">child’s student</a></li><li> Passport</li><li>Birth Certificate, or </li><li>Library Card. </li></ul>



<p>The adult picking up the meals can also bring a&nbsp;picture that has themselves&nbsp;and the children for whom they are picking up food, in the photo. </p>



<p><strong><em>A facial covering or mask is also required for meal pickup.</em></strong></p>



<p>You do not need to visit your child’s school for food distribution. You are welcome to visit any location of your choice. </p>



<p>Pick up is either in the bus loop or parent pickup area of the school.</p>



<p>The U.S. Department of Agriculture has provided a waiver to allow parents/guardians to pick up meals without the child being present. The parent will show the identification to staff providing the meals. Staff will scan the bar code for each child, and meals will be provided for the number of children identified. </p>



<p>Meals cannot be picked up in bulk for multiple families. The parent or guardian must be present to receive the meals.</p>



<p>Meals provided vary by location and may contain allergens. Adults picking up the food are asked to be vigilant and ensure they do not take food if allergies may be a concern. </p>



<p>Food should be refrigerated or discarded if not consumed upon receipt.</p>



<p>The USDA has approved free meals for all to continue through December 31, 2020 as long as funds are available. All children are eligible for free meals, regardless of their original meal status.&nbsp;</p>



<p>Families that would meet the eligibility guidelines for free or reduced-price meals are still asked to submit an application if they have not already been approved to ensure the School Food Service has them approved for future meal benefits, when the all free meal program ends. </p>



<p>Additionally, the applications assist schools with obtaining other resources and programs for those students.<strong>&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp;</strong></p>



<p><strong><em>For the health and safety of everyone,&nbsp;facial cover or mask is required when picking up meals at any school feeding site.&nbsp;</em></strong></p>



<p><em>To limit person-to-person contact, please remember to adhere to social distancing. Those driving to one of the feeding sites are asked to open the trunk of their car or leave a seat open where staff can place the food. </em></p>



<p><em>People walking up to a site should remember to maintain a distance of at least six feet. These measures are taken very seriously and are intended to keep everyone safe.</em></p>



<p><a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__flipany.org_wp-2Dcontent_uploads_2020_05_Grab-2DN-2DGo-2DMeals-2D5-5F19-2DPalm-2DBeach-2DCounty.jpg&amp;d=DwMFaQ&amp;c=JMJxdiofvjJKeebMXBrIn8vDKQGaIrsQQJbzDQHviG0&amp;r=wDVZ1SxllmoNbvOR-eoGPzFN_RzdDoP0Qd2hwTzb7c8&amp;m=kXhH7Rhiswods7LHlAqmlXz7LvTl47qRGQPevWV0qr4&amp;s=yXioK_VOAmnFDuTBC-sJH-hyAnn-J-jwwY9zNFlXHDw&amp;e=" target="_blank" rel="noreferrer noopener">Click here</a> FLIPANY food distribution locations.&nbsp;</p>



<p><a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__bgcpbc.org_2020_05_04_covid-2D19-2Dfamily-2Dresource-2Dguide_&amp;d=DwMFaQ&amp;c=JMJxdiofvjJKeebMXBrIn8vDKQGaIrsQQJbzDQHviG0&amp;r=wDVZ1SxllmoNbvOR-eoGPzFN_RzdDoP0Qd2hwTzb7c8&amp;m=kXhH7Rhiswods7LHlAqmlXz7LvTl47qRGQPevWV0qr4&amp;s=hS4Gpy7gOZtsXLorT52t2T2cgZCLdB9T7ntSpzY90hU&amp;e=" target="_blank" rel="noreferrer noopener">Click here</a> for information about Boys and Girls Clubs of Palm Beach County distribution locations distributing </p>



<p><strong>Grab ‘n Go</strong> bags and other food. To find a Grab ‘n Go site near you, please visit the website,&nbsp;Text FLKIDSMEALS to&nbsp;211-211&nbsp;or call 2-1-1.</p>



<p><strong><a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.wptv.com_open&amp;d=DwMFaQ&amp;c=JMJxdiofvjJKeebMXBrIn8vDKQGaIrsQQJbzDQHviG0&amp;r=wDVZ1SxllmoNbvOR-eoGPzFN_RzdDoP0Qd2hwTzb7c8&amp;m=kXhH7Rhiswods7LHlAqmlXz7LvTl47qRGQPevWV0qr4&amp;s=nu19zoQtiJhDM1ltTSSQU7O3i3k8Zsxtm7SUKvs6zpE&amp;e=" target="_blank" rel="noreferrer noopener">Click here</a></strong> &#8220;We&#8217;re Open&#8221; linkand online map and list of businesses that are open in Palm Beach County.</p>



<p>The City of West Palm Beach also has a comprehensive list of open restaurants,&nbsp;<strong>“West Palm Eats.”</strong>&nbsp;<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.wpb.org_our-2Dcity_west-2Dpalm-2Deats&amp;d=DwMFaQ&amp;c=JMJxdiofvjJKeebMXBrIn8vDKQGaIrsQQJbzDQHviG0&amp;r=wDVZ1SxllmoNbvOR-eoGPzFN_RzdDoP0Qd2hwTzb7c8&amp;m=kXhH7Rhiswods7LHlAqmlXz7LvTl47qRGQPevWV0qr4&amp;s=5x492wWum8a7JPjRTISA4cQaUxLJ2XCr-VGys88j5ao&amp;e=" target="_blank" rel="noreferrer noopener">Click here</a> to order.</p>



<p><strong>Hospitality Helping Hands &#8211;&nbsp;&nbsp;</strong>Wednesdays 3 – 7PM Grocery distribution (while supplies last) at 3950 Georgia Ave. Web <a href="https://urldefense.proofpoint.com/v2/url?u=http-3A__www.hospitalityhelpinghands.org&amp;d=DwMFaQ&amp;c=JMJxdiofvjJKeebMXBrIn8vDKQGaIrsQQJbzDQHviG0&amp;r=wDVZ1SxllmoNbvOR-eoGPzFN_RzdDoP0Qd2hwTzb7c8&amp;m=kXhH7Rhiswods7LHlAqmlXz7LvTl47qRGQPevWV0qr4&amp;s=XFOOurXgJEyPiWy4YrgIfHTKcFCDUT3nQosMhewZ7oE&amp;e=" target="_blank" rel="noreferrer noopener">hospitalityhelpinghands.org </a></p>



<p><strong>Police Athletic League &#8211;&nbsp;</strong>Saturdays 9 – 11AM: Provides a drive-up, no contact, weeks’ worth of groceries to make meals at 720 N Tamarind.  Phone: 561.835.7195</p>



<p><strong>CROS Ministries</strong>&nbsp;&#8211;&nbsp;<strong>The Caring Kitchen &#8211; Serving The HUNGRYDRIVE-THRU MEAL DISTRIBUTION: Tuesday and Thursday&nbsp;</strong>11AM – 1PM at Cason United Methodist Church&#8217;s Fellowship Hall, 342 N Swinton Ave. Delray Beach.</p>



<p><strong>TO GO MEAL DISTRIBUTION:</strong></p>



<p><strong>Monday, Wednesday, and Thursday</strong>&nbsp;Noon – 1PM in the Delray Beach Public Library&#8217;s parking lot (100 W Atlantic Ave Delray Beach).&nbsp;</p>



<p><strong>Tuesday and Friday</strong>&nbsp;from Noon – 1PM outside of St. Matthew&#8217;s Episcopal Church (near the shower truck), 404 SW 3rd St Delray Beach.</p>



<p><strong>Community Food Pantries &#8211;&nbsp;</strong>Pantry clients can now come twice a month to receive a pre-made bag of food. <a href="https://urldefense.proofpoint.com/v2/url?u=http-3A__r20.rs6.net_tn.jsp-3Ff-3D001Uqd04uIT8ITPOT5iU14rv1wAZVRrD7rPt49b0w9-5FO8ZtOGpGOMqKBIX5-2DGCIS60d1RoOZYUt-5Fyuz3zCYRVgB7qXPTpmO1Q7xsHSUJSGSekpoTQBDPaa7d6tgdD7bUK7MwvPOGGgMObaOS46PoYM95Insgimoc3K0AtwFdgtE96srviDAZ89ttQ-3D-3D-26c-3DbMdyZ0JomzEAff9UYSQFxhgafKvXBuFCmdu4eUsozTipH0dHhu-5F8-2DA-3D-3D-26ch-3DNRovJLviLwBXfheYu0j4sAoDWANsqEKhrqE4a1wCVDdxI30kSrtxYA-3D-3D&amp;d=DwMFaQ&amp;c=JMJxdiofvjJKeebMXBrIn8vDKQGaIrsQQJbzDQHviG0&amp;r=wDVZ1SxllmoNbvOR-eoGPzFN_RzdDoP0Qd2hwTzb7c8&amp;m=kXhH7Rhiswods7LHlAqmlXz7LvTl47qRGQPevWV0qr4&amp;s=SQx46G7DpQJ5GIwiJqsr_OU5zkLiKV-JoxkdUOT-PNA&amp;e=" target="_blank" rel="noreferrer noopener"><strong> Click here </strong></a>for pantry times and locations.&nbsp;</p>



<p><strong>Bag lunches&nbsp;</strong>continue to be given out at Cason United Methodist Church every Saturday from 9 – 9:30AM.&nbsp;<strong>Clients who are homebound</strong>&nbsp;receive their weekly meals on&nbsp;<strong>Mondays and Wednesdays.</strong></p>



<p><strong>Food Pantry from the Coalition for Independent Living Options &#8211;&nbsp;</strong>Available by appointment for individuals living with disabilities. Email or call to set up an appointment. Phone: 561.966.4288 x105 or Email:&nbsp;<a href="/cdn-cgi/l/email-protection#2b484247446b484247440544594c" target="_blank" rel="noreferrer noopener"><span class="__cf_email__" data-cfemail="a1c2c8cdcee1c2c8cdce8fced3c6">[email&#160;protected]</span></a></p>



<p><strong>Basics 4 Babies &#8211;&nbsp;</strong>Call for availability. Program offers formula, baby food, and diapers for children ages birth-3 to families in Palm Beach County. Phone: 561.623.2800 Email:&nbsp;<a href="/cdn-cgi/l/email-protection#7505141b01070c351d181d170517165b1a0712" target="_blank" rel="noreferrer noopener"><span class="__cf_email__" data-cfemail="186879766c6a61587075707a687a7b36776a7f">[email&#160;protected]</span></a></p>



<p><strong>Area Agency on Aging</strong>, in partnership with <strong>The Volen Center</strong> and <strong>Palm Beach County Department of Senior Services</strong>, and<strong> TooJay’s</strong> is providing meal packs for seniors over the age of 60. If you are a senior or know someone who is in need of food assistance, they can call to register for this service by calling the <strong>Area Agency on Aging</strong> Helpline at 866.684.5885.</p>



<p><strong>Farm to Families Food Boxes</strong>&nbsp;&#8211;&nbsp;<strong>Program has been extended through October 31, 2020</strong>.&nbsp;A list of current BOA holders and more information about the Farmers to Families Food Box Program purchases is available at&nbsp;<a href="https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ams.usda.gov_selling-2Dfood-2Dto-2Dusda_farmers-2Dto-2Dfamilies-2Dfood-2Dbox&amp;d=DwMFaQ&amp;c=JMJxdiofvjJKeebMXBrIn8vDKQGaIrsQQJbzDQHviG0&amp;r=wDVZ1SxllmoNbvOR-eoGPzFN_RzdDoP0Qd2hwTzb7c8&amp;m=kXhH7Rhiswods7LHlAqmlXz7LvTl47qRGQPevWV0qr4&amp;s=LL26QOsc2gocvTlXDPiWusslE6MQDvoqvEZTTuidQ1Y&amp;e=" target="_blank" rel="noreferrer noopener">ams.usda.gov/selling-food-to-usda/farmers-to-families-food-box</a>. &nbsp;The boxes contain between 30 and 40 pounds of food and include protein and dairy in addition to produce.</p>



<p><strong>Meals on Wheels of Palm Beach County&nbsp;</strong>(MOWPB) &#8211; During COVID-19, MOWPB has temporarily adjusted their meal operations to provide seven frozen dinner meals along with three breakfast meals each week with deliveries once a week.&nbsp; In addition, seniors who are normally mobile but are unable to shop due to COVID-19 are being served on a short-term basis with the 10 meals delivered weekly at no cost. To setup service, call 561.802.6979 x6.&nbsp;&nbsp;<strong>Meals on Wheels of Palm Beach County</strong> serves those individuals age 65 and over who are home bound due to age, infirmity or debilitating illness and are unable or struggling to food shop and prepare nutritious meals. &nbsp;Clients are either living alone, or with their spouse/partner who may also be home bound or who may be the full time caregiver.</p>



<p><strong>Online Grocery Purchase Pilot Program:</strong>&nbsp;Florida’s Online Purchasing Pilot program successfully launched initially on April 16 and expanded statewide on April 21 with Amazon and Walmart. As of September 18, 2020, 235,930 online SNAP transactions occurred through Florida’s new Online Purchasing Program. DCF continues to coordinate with the US Department of Agriculture, the Florida Retail Federation and other state and local partners to expand the network of retailers participating in the pilot program and encourages all interested retailers to visit USDA’s Food and Nutrition Service website (<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.fns.usda.gov_snap_online-2Dpurchasing-2Dpilot&amp;d=DwMFaQ&amp;c=JMJxdiofvjJKeebMXBrIn8vDKQGaIrsQQJbzDQHviG0&amp;r=wDVZ1SxllmoNbvOR-eoGPzFN_RzdDoP0Qd2hwTzb7c8&amp;m=kXhH7Rhiswods7LHlAqmlXz7LvTl47qRGQPevWV0qr4&amp;s=ETQq5Lole8Tix5Go-DjNkJgM09SHqIstX1xNLcy0Xmw&amp;e=" target="_blank" rel="noreferrer noopener">fns.usda.gov/snap/online-purchasing-pilot</a>)&nbsp;and its online resource site for retailers to learn more about becoming a SNAP internet retailer at&nbsp;<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__fns-2Dprod.azureedge.net_sites_default_files_resource-2Dfiles_online-2DSNAP-2Dfor-2Dretailers-2Drequirements.pdf&amp;d=DwMFaQ&amp;c=JMJxdiofvjJKeebMXBrIn8vDKQGaIrsQQJbzDQHviG0&amp;r=wDVZ1SxllmoNbvOR-eoGPzFN_RzdDoP0Qd2hwTzb7c8&amp;m=kXhH7Rhiswods7LHlAqmlXz7LvTl47qRGQPevWV0qr4&amp;s=ecnH6f8Yfc14_5G7Y3Ib9ium_6dVL2fGDUF3vQuoFpw&amp;e=" target="_blank" rel="noreferrer noopener">fns-prod.azureedge.net/sites/default/files/resource-files/online-SNAP-for-retailers-requirements.pdf</a>.&nbsp;</p>



<p><strong>Coronavirus Food Assistance Program (CFAP):</strong>&nbsp;U.S. Secretary of Agriculture Sonny Perdue announced an initial list of additional commodities and program adjustments to the Coronavirus Food Assistance Program (CFAP).&nbsp; The Coronavirus Food Assistance Program provides direct relief to producers who faced price declines and additional marketing costs due to COVID-19.&nbsp;For more information please visit:&nbsp;<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.farmers.gov_cfap-3Futm-5Fsource-3Dfsareferral-26utm-5Fmedium-3Dlandingpage-26utm-5Fcampaign-3D0519cfap&amp;d=DwMFaQ&amp;c=JMJxdiofvjJKeebMXBrIn8vDKQGaIrsQQJbzDQHviG0&amp;r=wDVZ1SxllmoNbvOR-eoGPzFN_RzdDoP0Qd2hwTzb7c8&amp;m=kXhH7Rhiswods7LHlAqmlXz7LvTl47qRGQPevWV0qr4&amp;s=W8hVrehSNOppBTGKsvzZc3vjqrHQzjZpG3ZwRD1NTqE&amp;e=" target="_blank" rel="noreferrer noopener">farmers.gov/cfap?utm_source=fsareferral&amp;utm_medium=landingpage&amp;utm_campaign</a></p>



<p><strong>SNAP &#8211; &nbsp;The Supplemental Nutrition Assistance Program has expanded the benefit sign-ups to five Library locations.Mondays &amp; Tuesdays, 10AM &#8211; <strong>4PM</strong>.</strong></p>



<p><strong><em>Hagen Ranch Road Branch</em></strong> (14350 Hagen Ranch Rd&nbsp;Delray Beach). Contact: James Vil at 561.517.7533&nbsp;<strong>Mondays, 10AM &#8211; 4PM</strong>.</p>



<p><strong><em>Jupiter Branch</em></strong> (705 Military Trail Jupiter). Contact: Mario Mendez at 561.345.5085&nbsp;<strong>Tuesdays, 10AM &#8211; 4PM.</strong></p>



<p><strong><em>Main Library</em> (</strong>3650 Summit Blvd West Palm Beach). Contact: Riquet Lucien at 561.316.0895&nbsp;<strong>Wednesdays, 10AM  &#8211; 4PM</strong>.</p>



<p><strong><em>Glades Road Branch</em></strong> (20701 95th Ave S Boca Raton). Contact: Mario Mendez at 561.345.5085&nbsp;<strong>Fridays, 10AM &#8211; 4PM.</strong></p>



<p><strong> <em>Lantana Road Branch (</em></strong>4020 Lantana Rd Lake Worth). Contact: Mario Mendez at 561.345.5085&nbsp;</p>



<p>Members must make an appointment by calling the numbers above. They can also email the food bank at&nbsp;<a href="/cdn-cgi/l/email-protection#abe9cec5cecdc2dfd8ebdbc9c8cdc4c4cfc9cac5c085c4d9cc" target="_blank" rel="noreferrer noopener"><span class="__cf_email__" data-cfemail="ecae8982898a85989fac9c8e8f8a8383888e8d8287c2839e8b">[email&#160;protected]</span></a>&nbsp;to schedule appointments or ask questions.</p>



<p><strong>Additional Information from DCF: Maximum Monthly Allotment</strong><br>The Department of Children and Families has temporarily increased all Supplemental Nutritional Assistance Program (SNAP) recipients’ benefit amounts to the maximum monthly allotment based on household size for the months of September, and &nbsp;October (pending federal approval). Additionally, any new households approved for food assistance will receive additional benefits within a week of being approved for benefits. Please note, customers who are already receiving the maximum allotment will not receive an increase. Please contact DCF’s Customer Call Center at 850.300.4323 or 866.762.2237 or visit&nbsp;<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.myflfamilies.com_covid19_access.shtml&amp;d=DwMFaQ&amp;c=JMJxdiofvjJKeebMXBrIn8vDKQGaIrsQQJbzDQHviG0&amp;r=wDVZ1SxllmoNbvOR-eoGPzFN_RzdDoP0Qd2hwTzb7c8&amp;m=kXhH7Rhiswods7LHlAqmlXz7LvTl47qRGQPevWV0qr4&amp;s=nuE5W-ka_SG_lh4JaI3ygoxlsdOYMiskcevFjaW4mZg&amp;e=" target="_blank" rel="noreferrer noopener">myflfamilies.com/covid19/access.shtml</a>&nbsp;for more information.</p>



<p><strong>Recertification Extension</strong>: Recertifications are required for existing food (SNAP), cash (TANF) or medical (Medicaid) benefit recipients to determine continue benefit eligibility. Households are required to complete the recertification process every four, six or twelve months to evaluate the household’s current situation and to provide information on household composition, income, assets, and expenses in order to continue to receive benefits.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; </p>



<p>After waiving recertifications since April, the Florida Department of Children and Families will begin to reinstate recertifications in September.&nbsp; All clients required to recertify in September and subsequent months will receive notification and a timeline to comply. The department stands ready to assist Florida’s benefit clients if needed through the recertification process which can be done virtually and through the self-service portal. Medicaid recipients will remain eligible for the duration of the public health emergency as declared by the U.S. Department of Health and Human Services.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; </p>



<p>If you have questions regarding the recertification process, please visit:&nbsp;<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.myflorida.com_accessflorida_&amp;d=DwMFaQ&amp;c=JMJxdiofvjJKeebMXBrIn8vDKQGaIrsQQJbzDQHviG0&amp;r=wDVZ1SxllmoNbvOR-eoGPzFN_RzdDoP0Qd2hwTzb7c8&amp;m=kXhH7Rhiswods7LHlAqmlXz7LvTl47qRGQPevWV0qr4&amp;s=UcHOTaqedy8Wmubx0ULLnNAgmMY5ZFtVc_GbQZmdY9s&amp;e=" target="_blank" rel="noreferrer noopener">myflorida.com/accessflorida</a>. Additionally, DCF’s virtual agent or chatbot stands ready to assist clients by providing case information and answering benefit questions.&nbsp;<strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; </strong></p>



<p><strong>Work Requirements Waiver</strong>: In Florida, Able Bodied Adults without Dependents (ABAWDs) are individuals who received SNAP food assistance benefits and are subject to the work requirements. ABAWDs must meet monthly work requirements.Recipients of TANF cash assistance must participate in work activities. The Department of Children and Families suspended work requirements through October, allowing Floridians to focus on caring for themselves and their loved ones at the height of the COVID-19 pandemic.</p>



<p>This flexibility is intended to support individuals and families during this transitional period, while also providing them with the resources they need to pursue job opportunities and eventually attain their own version of economic independence. Local CareerSource Boards have reopened and are on standby to assist with these efforts, and they are also working to offer safe, virtual options. The Governor has directed DCF to postpone the reinstatement of work requirements through the end of October. If you have received a notification stating you are subject to work requirements or that you may be penalized due to failure to meet work requirements, please disregard. No action is needed by those clients and no penalties will be applied.</p>



<p><strong>Maintain Medicaid Eligibility</strong>: DCF will maintain Medicaid eligibility for current recipients through the end of the state of emergency. This means no Medicaid recipient will lose Medicaid eligibility during the state of emergency. Recipients who received a termination notice in the month of March had benefits automatically continued.&nbsp;</p>



<p><strong>Extend Time to Complete Medicaid Application</strong>: During this state of emergency, individuals applying for Medicaid may be unable to submit all the documentation required to process their application. Beginning with applications received in February 2020, the state is extending the timeframe for individuals to submit any necessary paperwork&nbsp;to 120 days from the date the application was received. If the Medicaid application is approved, the individual’s Medicaid eligibility effective date will still be the first day of the month that the initial application was received.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p>



<p><strong>Pandemic EBT or P-EBT:&nbsp;</strong>Pandemic Electronic Benefits Transfer (P-EBT) is a supplemental benefit for households with children who have temporarily lost access to free or reduced-price school meals due to pandemic-related school closures.Please see P-EBT Frequently Asked Questions document at this link:&nbsp;<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.myflfamilies.com_covid19_docs_PEBT-2520FAQ.pdf&amp;d=DwMFaQ&amp;c=JMJxdiofvjJKeebMXBrIn8vDKQGaIrsQQJbzDQHviG0&amp;r=wDVZ1SxllmoNbvOR-eoGPzFN_RzdDoP0Qd2hwTzb7c8&amp;m=kXhH7Rhiswods7LHlAqmlXz7LvTl47qRGQPevWV0qr4&amp;s=KQ4yj3Z0Zw4pxW0_FobTpNMXIfuw_ooH6yS26hJz4KY&amp;e=" target="_blank" rel="noreferrer noopener">myflfamilies.com/covid19/docs/PEBT%20FAQ.pdf</a>. Florida’s implementation is specific to our state and our schools. There are additional questions on the updated FAQs to clarify the process.The update above and other updates regarding public benefits can be found on DCF’s COVID-19 web pages: <a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.myflfamilies.com_covid19_access.shtml&amp;d=DwMFaQ&amp;c=JMJxdiofvjJKeebMXBrIn8vDKQGaIrsQQJbzDQHviG0&amp;r=wDVZ1SxllmoNbvOR-eoGPzFN_RzdDoP0Qd2hwTzb7c8&amp;m=kXhH7Rhiswods7LHlAqmlXz7LvTl47qRGQPevWV0qr4&amp;s=nuE5W-ka_SG_lh4JaI3ygoxlsdOYMiskcevFjaW4mZg&amp;e=" target="_blank" rel="noreferrer noopener">myflfamilies.com/covid19/access.shtml</a>.</p>



<p></p>



			</div>
 	</div>



	
	<center style="font-weight: bold;"></center>		
 
  
    <center><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7342109763414452"
     data-ad-slot="5109500924"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>  



      <style>input, textarea{}



#authorarea{  padding-left: 8px; margin:10px 0;  width: 635px; } #authorarea h3{  border-bottom: 1px solid #B0B0B0; color: #333333; font-family: georgia; font-size: 19px; font-weight: normal;  line-height: 22px; margin:0 4px 5px; padding-left: 8px;}
#authorarea h3 a{text-decoration:none; color:#333; font-weight:bold} #authorarea img{margin:0 5px;  float:left; border:1px solid #ddd; width:40px; height:40px;}
#authorarea p{color:#333; margin:0} #authorarea p a{color:#333} .authorinfo{ }

</style>



<div id="authorarea">

<h3>About the Author</h3>

<img alt='' src='https://secure.gravatar.com/avatar/43d1df2ed24fa203575e9bea4a3f0b27?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/43d1df2ed24fa203575e9bea4a3f0b27?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />


<div class="authorinfo">



<p><b><a href="https://www.bocaratontribune.com/bocaratonnews/author/robertweinroth/" title="Posts by Robert Weinroth" rel="author">Robert Weinroth</a></b> - Robert Weinroth is a 27 year resident of Boca Raton where he is an attorney, businessman, former member of the City Council (where he served for four years) and currently serves as an elected member of the Palm Beach County Board of County Commissioners. 

Commissioner Weinroth went to Boston’s Northeastern University where he earned a BSBA in Management. He went on to earn his Juris Doctor at New England School of Law. He is admitted to practice law in Florida, Massachusetts, New Jersey and the Supreme Court of the United States.

Weinroth served as president and general counsel of Freedom Medical Services Inc, an accredited medical supply company in Boca Raton. 

FREEDOMED® represented the realization of an entrepreneurial dream. Weinroth, and his wife Pamela operated the company for 16 years, eventually selling the business in 2016.
 
Weinroth takes great pride in his past work as a volunteer Guardian ad Litem for the 15th Judicial Circuit, advocating for the needs of abused and neglected children deemed dependent by the Court. 

After serving on multiple community boards and committees, Weinroth was elected to the Boca Raton City Council in 2014. During his tenure, he served as CRA Vice-chair and Deputy Mayor and was appointed to a number of county boards including the Boca Raton Airport Authority, the Palm Tran Service Board, the Palm Beach Transportation Planning Agency, the Treasure Coast Planning Council and was elected a board member of the Palm Beach County League of Cities.

Commissioner Weinroth serves as County Vice-Mayor and has been appointed Chair of the Solid Waste Authority, a board member of the PBC Transportation Planning Agency, and alternate representative on the Treasure Coast Planning Agency and several other county and regional boards.

Robert, Pamela and their two dogs, Sierra and Siggy, are proud to call Boca Raton home.</p>



</div>



</div>    



 

<div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
 <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="https://www.bocaratontribune.com/bocaratonnews/2020/09/fpl-to-offer-direct-relief-to-customers-including-those-significantly-behind-on-bills-due-to-covid-19/"><img width="150" height="125" src="https://www.bocaratontribune.com/wp-content/uploads/2020/09/Unknown-13-150x125.jpeg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://www.bocaratontribune.com/wp-content/uploads/2020/09/Unknown-13-150x125.jpeg 150w, https://www.bocaratontribune.com/wp-content/uploads/2020/09/Unknown-13-55x45.jpeg 55w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="87857" data-permalink="https://www.bocaratontribune.com/bocaratonnews/2020/09/fpl-to-offer-direct-relief-to-customers-including-those-significantly-behind-on-bills-due-to-covid-19/unknown-13-7/" data-orig-file="https://www.bocaratontribune.com/wp-content/uploads/2020/09/Unknown-13.jpeg" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Unknown-13" data-image-description="" data-medium-file="https://www.bocaratontribune.com/wp-content/uploads/2020/09/Unknown-13.jpeg" data-large-file="https://www.bocaratontribune.com/wp-content/uploads/2020/09/Unknown-13.jpeg" /></a>
              
            
           
            

             
  
				<h3><a href="https://www.bocaratontribune.com/bocaratonnews/2020/09/fpl-to-offer-direct-relief-to-customers-including-those-significantly-behind-on-bills-due-to-covid-19/" rel="bookmark" title="Florida Power &amp; Light Offers Direct Customer to Those Significantly Behind on Bills due to Covid-19">Florida Power &amp; Light Offers Direct Customer to Those Significantly Behind on Bills due to Covid-19</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="https://www.bocaratontribune.com/bocaratonnews/2020/09/emergency-drill-scheduled-for-palm-beach-international-airport-on-monday/"><img width="150" height="125" src="https://www.bocaratontribune.com/wp-content/uploads/2020/09/119735373_3182708871858448_2228755074938318051_n-1-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://www.bocaratontribune.com/wp-content/uploads/2020/09/119735373_3182708871858448_2228755074938318051_n-1-150x125.jpg 150w, https://www.bocaratontribune.com/wp-content/uploads/2020/09/119735373_3182708871858448_2228755074938318051_n-1-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="87852" data-permalink="https://www.bocaratontribune.com/bocaratonnews/2020/09/emergency-drill-scheduled-for-palm-beach-international-airport-on-monday/119735373_3182708871858448_2228755074938318051_n-1/" data-orig-file="https://www.bocaratontribune.com/wp-content/uploads/2020/09/119735373_3182708871858448_2228755074938318051_n-1.jpg" data-orig-size="648,364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="119735373_3182708871858448_2228755074938318051_n-1" data-image-description="" data-medium-file="https://www.bocaratontribune.com/wp-content/uploads/2020/09/119735373_3182708871858448_2228755074938318051_n-1-300x169.jpg" data-large-file="https://www.bocaratontribune.com/wp-content/uploads/2020/09/119735373_3182708871858448_2228755074938318051_n-1.jpg" /></a>
              
            
           
            

             
  
				<h3><a href="https://www.bocaratontribune.com/bocaratonnews/2020/09/emergency-drill-scheduled-for-palm-beach-international-airport-on-monday/" rel="bookmark" title="Emergency Drill Scheduled for Palm Beach International Airport on Monday">Emergency Drill Scheduled for Palm Beach International Airport on Monday</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="https://www.bocaratontribune.com/bocaratonnews/2020/09/palm-beach-county-unemployment-rate-back-in-single-digits-at-8-percent-down-from-11-6-percent-previous-month/"><img width="150" height="125" src="https://www.bocaratontribune.com/wp-content/uploads/2020/09/Unknown-6-4-150x125.jpeg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://www.bocaratontribune.com/wp-content/uploads/2020/09/Unknown-6-4-150x125.jpeg 150w, https://www.bocaratontribune.com/wp-content/uploads/2020/09/Unknown-6-4-55x45.jpeg 55w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="87849" data-permalink="https://www.bocaratontribune.com/bocaratonnews/2020/09/palm-beach-county-unemployment-rate-back-in-single-digits-at-8-percent-down-from-11-6-percent-previous-month/unknown-6-4-2/" data-orig-file="https://www.bocaratontribune.com/wp-content/uploads/2020/09/Unknown-6-4.jpeg" data-orig-size="272,186" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Unknown-6-4" data-image-description="" data-medium-file="https://www.bocaratontribune.com/wp-content/uploads/2020/09/Unknown-6-4.jpeg" data-large-file="https://www.bocaratontribune.com/wp-content/uploads/2020/09/Unknown-6-4.jpeg" /></a>
              
            
           
            

             
  
				<h3><a href="https://www.bocaratontribune.com/bocaratonnews/2020/09/palm-beach-county-unemployment-rate-back-in-single-digits-at-8-percent-down-from-11-6-percent-previous-month/" rel="bookmark" title="PBC Unemployment Rate Back in Single Digits at 8 Percent, Down from 11.6 Percent Previous Month">PBC Unemployment Rate Back in Single Digits at 8 Percent, Down from 11.6 Percent Previous Month</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="https://www.bocaratontribune.com/bocaratonnews/2020/09/palm-beach-county-commission-briefs-for-september-from-your-county-commissioner/"><img width="150" height="125" src="https://www.bocaratontribune.com/wp-content/uploads/2020/09/RSW-1-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://www.bocaratontribune.com/wp-content/uploads/2020/09/RSW-1-150x125.jpg 150w, https://www.bocaratontribune.com/wp-content/uploads/2020/09/RSW-1-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="87746" data-permalink="https://www.bocaratontribune.com/bocaratonnews/2020/09/palm-beach-county-commission-briefs-for-september-from-your-county-commissioner/rsw-1-2/" data-orig-file="https://www.bocaratontribune.com/wp-content/uploads/2020/09/RSW-1.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="RSW-1" data-image-description="" data-medium-file="https://www.bocaratontribune.com/wp-content/uploads/2020/09/RSW-1-300x300.jpg" data-large-file="https://www.bocaratontribune.com/wp-content/uploads/2020/09/RSW-1-1024x1024.jpg" /></a>
              
            
           
            

             
  
				<h3><a href="https://www.bocaratontribune.com/bocaratonnews/2020/09/palm-beach-county-commission-briefs-for-september-from-your-county-commissioner/" rel="bookmark" title="Palm Beach County Commission Briefs for September from your County Commissioner">Palm Beach County Commission Briefs for September from your County Commissioner</a></h3>



				 



			</div>







		</div> 


	



	<div class="cb"></div>







</div> 



 	

<div id="comment_wrapper">

		<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are open, but there are no comments. -->
         	 
  <div id="respond">     
    <h2 style="margin-top: 8px;">Leave a comment</h2>
    <div class="cancel-comment-reply"> <small>
      <a rel="nofollow" id="cancel-comment-reply-link" href="/bocaratonnews/2020/09/pbc-community-services-available-to-support-residents-during-pandemic/#respond" style="display:none;">Click here to cancel reply.</a>      </small> </div>
        <form action="https://www.bocaratontribune.com/wp-comments-post.php" method="post" id="commentform">
            <p>     <input class="author" type="text" value="Your Name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1"/>
        <label for="author"><small>
        (Required)        </small></label>  </p>    <p>
        <input class="email" type="text" value="Your Email..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2"/>
        <label for="email"><small>(Will not be published)
         (Required)        </small></label>
      </p>
      <p>
        <input class="url" type="text" value="Your Website..." onclick="this.value='';" name="url" id="url" size="22" tabindex="3"/>
        <label for="url"><small>(Optional)</small></label>
      </p>
            <p>
        <textarea name="comment" id="comment" tabindex="4"></textarea>
      </p>        <p><small><strong>XHTML:</strong> You can use these html tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
      <p>        <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
        <input type='hidden' name='comment_post_ID' value='87896' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
      </p>
      <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2c823d39a1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="80"/></p>    </form>
      </div>
  </div></div>




</div> </div><div>

 </div>   </div>  
 


     </div>
   <div id="aside">
      
    <!-- BENN WIDGET - BEGIN -->
<div style="margin-top:10px;margin-bottom:10px">
<div>
<div id="civsci-id-1023396737" data-civicscience-widget="40a7065c-93ad-ff14-891d-e11f4bf83134"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div>
<div style="width:300px;margin:5px auto 0">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/6785150/BENN/Boca_Raton_Tribune/Boca_Raton_Tribune_CS', [300, 250]).display();
</script>
</div>
</div>
<!-- BENN WIDGET - END -->

<center><script type="text/javascript" src="https://bocaraton.virtualnet.site/apiv3/widget/1584545803/"></script></center>

<center><a target="_blank" href="https://www.dpcboca.com/"><img src="https://www.bocaratontribune.com/wp-content/uploads/2019/03/0001-e1553876641532.jpg"></a></center>

<a target="_blank" href="https://www.goldcoasttigerbayclub.com"><img src="https://www.bocaratontribune.com/wp-content/uploads/2019/08/Boca-Trib-banner.jpg"></a><div style="margin-top: 10px;"></div> 
<div id="sidebar">
<div class="section widget_text">			<div class="textwidget"><p><center><script type="text/javascript" src="https://bocaraton.virtualnet.site/apiv3/widget/1584545803/"></script></center></p>
</div>
		</div></div><div class="section facebook_like">		<iframe src="https://www.facebook.com/plugins/likebox.php?href=www.facebook.com%2Fbocaratontribune&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;stream=true&amp;header=true&amp;height=600" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 600px;" allowTransparency="true"></iframe>
		</div></div></div> 

</div>   


 <style> #sharebox{ float:left; margin-left:20px; background:#DBDBDB; position:fixed; top:145px;left:0; padding:5px 0; -moz-border-radius:5px; border-radius:5px;border:1px solid #CDCDCD} #sharebox:hover{background:#eee;-moz-transition:all 0.3s ease-in-out 0s;-webkit-transition:all 0.3s ease-in-out 0s;transition:all 0.3s ease-in-out 0s} #sharebox .wdt{ text-align:center; clear:left; padding:2px 4px}</style>
<div id="sharebox"> <div class="wdt"><a href="https://www.bocaratontribune.com/bocaratonnews/2020/09/pbc-community-services-available-to-support-residents-during-pandemic/" class="twitter-share-button" data-count="vertical">Tweet</a></div>
	<div class="wdt"><div id="fb-root"></div><fb:like href="https://www.bocaratontribune.com/bocaratonnews/2020/09/pbc-community-services-available-to-support-residents-during-pandemic/" send="true" layout="box_count" show_faces="false" action="like" font=""></fb:like></div>
	<div class="wdt"> <!-- Place this tag where you want the +1 button to render -->
<g:plusone size="tall"></g:plusone> <script type="text/javascript">   (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div> 	 
 <div class="wdt"> <a href="https://pinterest.com/pin/create/button/?url=https://www.bocaratontribune.com/bocaratonnews/2020/09/pbc-community-services-available-to-support-residents-during-pandemic/&media=https://www.bocaratontribune.com/wp-content/uploads/2020/09/Unknown-7-1-150x150.jpeg&description=PBC Community Services Available to Support Residents During Pandemic" class="pin-it-button" count-layout="vertical">Pin It</a>
 
</div>
<div class="wdt"><a class="addthis_counter"></a></div> </div> </div> 

</div></div></div><div id="footer">
	
	<div id="footer1">   
	
	    <div id="footerwrapper1"> 
    <div id="wfsidebar1">                                            
       		
                  
    </div>
    <div id="wfsidebar2">                                            
       		
                  
    </div> 
    <div id="wfsidebar3">                                            
      <div class="widget_text widget"><div class="textwidget custom-html-widget"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/b827f3569523452fff3d90648/f609d51afe198bd0dfdb5349f.js");</script></div></div>            
    </div>   
        <div class="cb"> </div> 
    </div>
    
    
  <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="https://www.bocaratontribune.com"><img src="https://www.bocaratontribune.com/wp-content/uploads/2015/10/logo-copy.png" alt="Boca Raton Tribune" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="https://www.bocaratontribune.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-botton" class="menu"><li id="menu-item-31291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31291"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/">Arts &#038; Life</a>
<ul class="sub-menu">
	<li id="menu-item-31328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31328"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/society/">Society</a></li>
	<li id="menu-item-31292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31292"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/as-seen-by-feen/">As Seen By Feen</a></li>
	<li id="menu-item-31293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31293"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/boca-food-find/">Boca Food Find</a></li>
	<li id="menu-item-31294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31294"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/entertainment/">Entertainment</a></li>
	<li id="menu-item-31295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31295"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/food-review/">Food Review</a></li>
	<li id="menu-item-31296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31296"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/healthy-living/">Healthy Living</a></li>
	<li id="menu-item-31297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31297"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/linda-on-the-scene/">Linda on the Scene</a></li>
	<li id="menu-item-31298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31298"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/oleda-talks/">Oleda Talks&#8230;</a></li>
	<li id="menu-item-31299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31299"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/senior-life/">Senior Life</a></li>
	<li id="menu-item-31300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31300"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/skip-sheffield/">Skip Sheffield</a></li>
	<li id="menu-item-31329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31329"><a href="https://www.bocaratontribune.com/bocaratonnews/category/art-life/spotlight/">Spotlight</a></li>
</ul>
</li>
<li id="menu-item-31301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31301"><a href="https://www.bocaratontribune.com/bocaratonnews/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-39365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39365"><a title="Newsletter" href="https://www.bocaratontribune.com/bocaratonnews/category/newsletter/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-31304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children arrow menu-item-31304"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-31319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31319"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/al-zucaro/">Al Zucaro</a></li>
	<li id="menu-item-31305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31305"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/bits-by-barry-epstein/">Barry&#8217;s Buzz</a></li>
	<li id="menu-item-31302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31302"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-relations/carlo-barbiere/">Carlo Barbieri</a></li>
	<li id="menu-item-31306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31306"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/divorce-florida-style/">Divorce Florida Style</a></li>
	<li id="menu-item-31303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31303"><a href="https://www.bocaratontribune.com/bocaratonnews/category/business/on-the-money/">ON THE MONEY!</a></li>
	<li id="menu-item-31307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31307"><a href="https://www.bocaratontribune.com/bocaratonnews/category/columnists/positive-living/">Positive Living</a></li>
	<li id="menu-item-31330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31330"><a href="https://www.bocaratontribune.com/bocaratonnews/category/business/what-business-are-you-in/">What business are you in?</a></li>
</ul>
</li>
<li id="menu-item-31308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31308"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-31312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31312"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/obituary/">Obituary</a></li>
	<li id="menu-item-31309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31309"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/around-your-neighborhood/">Around Your Neighborhood</a></li>
	<li id="menu-item-31310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31310"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/floridas-hidden-gems/">Florida&#8217;s Hidden Gems</a></li>
	<li id="menu-item-31311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31311"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-31313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31313"><a href="https://www.bocaratontribune.com/bocaratonnews/category/community-news/schools/">Schools</a></li>
</ul>
</li>
<li id="menu-item-31314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31314"><a href="https://www.bocaratontribune.com/bocaratonnews/category/editorial/">Editorials</a>
<ul class="sub-menu">
	<li id="menu-item-31327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31327"><a href="https://www.bocaratontribune.com/bocaratonnews/category/thoughts-from-the-publisher/">Thoughts from the publisher</a></li>
</ul>
</li>
<li id="menu-item-31315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31315"><a href="https://www.bocaratontribune.com/bocaratonnews/category/faith/">Faith</a>
<ul class="sub-menu">
	<li id="menu-item-31316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31316"><a href="https://www.bocaratontribune.com/bocaratonnews/category/faith/daily-hope/">Daily Hope</a></li>
	<li id="menu-item-31317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31317"><a href="https://www.bocaratontribune.com/bocaratonnews/category/faith/monday-manna/">Monday Manna</a></li>
</ul>
</li>
<li id="menu-item-31318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31318"><a href="https://www.bocaratontribune.com/bocaratonnews/category/municipal-news/">Municipal</a>
<ul class="sub-menu">
	<li id="menu-item-31320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31320"><a href="https://www.bocaratontribune.com/bocaratonnews/category/municipal-news/from-the-desk-of-the-mayor/">From the Mayor&#8217;s Desk</a></li>
	<li id="menu-item-31321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31321"><a href="https://www.bocaratontribune.com/bocaratonnews/category/police-log/">Police News</a></li>
</ul>
</li>
<li id="menu-item-31290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31290"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-31325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31325"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/high-school-football/">High School Football</a></li>
	<li id="menu-item-31323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31323"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/fort-lauderdale-strikers/">Fort Lauderdale Strikers</a></li>
	<li id="menu-item-31324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31324"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/heat/">Heat</a></li>
	<li id="menu-item-31322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31322"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/dolphins/">Dolphins</a></li>
	<li id="menu-item-31326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31326"><a href="https://www.bocaratontribune.com/bocaratonnews/category/sports/marlins/">Marlins</a></li>
</ul>
</li>
<li id="menu-item-74690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74690"><a href="https://www.bocaratontribune.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    ©2020. The Boca Raton Tribune. All Rights Reserved. 
        </div>     		  </div>
    	<div class="cb"></div>
   </div>  </div>   	</div></div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.bocaratontribune.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.bocaratontribune.com/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.bocaratontribune.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.bocaratontribune.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.bocaratontribune.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.bocaratontribune.com\/wp-admin\/admin-ajax.php","nonce":"1d0b42074c","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.bocaratontribune.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.bocaratontribune.com%2Fbocaratonnews%2F2020%2F09%2Fpbc-community-services-available-to-support-residents-during-pandemic%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bocaratontribune.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://www.bocaratontribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'11622367',post:'87896',tz:'-4',srv:'www.bocaratontribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '11622367', '87896' ]);
</script>
<style type="text/css"></style><!-- Load Facebook SDK for JavaScript -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/b827f3569523452fff3d90648/78d3192c21f80d09078cfe034.js");</script>
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk/xfbml.customerchat.js#xfbml=1&version=v2.12&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Your customer chat code -->
<div class="fb-customerchat"
  attribution=setup_tool
  page_id="251574111486"
  theme_color="#6699cc">
</div>
 </body> </html>
	<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
	 <script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script> 
<script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script>
