<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>	<meta charset="UTF-8" />
<!-- Mobile Specific Metas--> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>
 Election Day is 30 Days Away - Don&#039;t Be an Observer - Be a Participant! - Boca Raton&#039;s Most Reliable News Source | 
 Boca Raton&#039;s Most Reliable News Source </title> 
<meta name="keywords" content="Boca News, Boca Raton News, Boca Raton Advertising, Boca Raton Newspaper"/>
	<meta property="og:title" content="Election Day is 30 Days Away &#8211; Don&#8217;t Be an Observer &#8211; Be a Participant!" />
	<meta property="og:description" content="" />
	<meta property="og:type" content="" />
	<meta property="og:image" content="http://www.bocaratontribune.com/wp-content/uploads/2020/02/Unknown-2-1-150x150.png" />
   
       
        
	<link rel="stylesheet" href="http://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/style.css" type="text/css" media="screen"/>
    <link rel="shortcut icon" href=""/>
    <link rel="shortcut icon" href="" type="image/x-icon"/>
    <meta name="generator" content="Magazine3 Framework" />
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Boca Raton&#039;s Most Reliable News Source RSS Feed" href="http://www.bocaratontribune.com/feed/" />
	<link rel="pingback" href="http://www.bocaratontribune.com/xmlrpc.php" />
 
    

 

     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #1b7db1 !important;} .custom1 a{color:#1b7db1 !important;} .custom2{border-top:3px solid #ef5b2f !important;}  .custom2 a{color:#ef5b2f !important}  .custom3{border-top:3px solid #0987e8 !important;}  .custom3 a{color:#0987e8 !important} .custom4{border-top:3px solid #e60a2e !important;} .custom4 a{color:#e60a2e !important} .custom5{border-top:3px solid #d4ad00 !important;} .custom5 a{color:#d4ad00 !important} .custom6{border-top:3px solid #00739d !important;} .custom6 a{color:#00739d !important} .custom7{border-top:3px solid #ff0000 !important;} .custom7 a{color:#ff0000 !important}    
.custom8{border-top:3px solid #3fbd00 !important;} .custom8 a{color:#3fbd00 !important} .custom9{border-top:3px solid #df004f !important;} .custom9 a{color:#df004f !important} .custom10{border-top:3px solid #940909 !important;} .custom10 a{color:#940909 !important} .custom11{border-top:3px solid #e61405 !important;} .custom11 a{color:#e61405 !important} .custom12{border-top:3px solid #058b7b !important;} .custom12 a{color:#058b7b !important}     </style>
 <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-17039287-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script> 

<br>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/5429725/bocaraton-bocaratoncom447_HomePage_ATF_Right_Widget_300x250', [300, 250], 'div-gpt-ad-1406317091060-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});

<meta property="fb:pages" content="251574111486" />
</script> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7342109763414452",
    enable_page_level_ads: true
  });
</script><link rel="canonical" href="http://www.bocaratontribune.com/bocaratonnews/2020/02/election-day-30-days-away-dont-observer-participant/" /> 


   <style>#header{height: auto;}</style>        
     
<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.bocaratontribune.com/bocaratonnews/2020/02/election-day-30-days-away-dont-observer-participant/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Election Day is 30 Days Away - Don&#039;t Be an Observer - Be a Participant! - Boca Raton&#039;s Most Reliable News Source" />
<meta property="og:description" content="If you have not registered to vote or if you have not identified yourself as a Republican or Democrat you will not be able to cast your ballot for a nominee in the upcoming Presidential Preference Primary. If you are registered to vote but do not wish to affiliate with one of those two political &hellip;" />
<meta property="og:url" content="http://www.bocaratontribune.com/bocaratonnews/2020/02/election-day-30-days-away-dont-observer-participant/" />
<meta property="og:site_name" content="Boca Raton&#039;s Most Reliable News Source" />
<meta property="article:section" content="Robert&#039;s Community Report" />
<meta property="article:published_time" content="2020-02-17T18:01:22-05:00" />
<meta property="article:modified_time" content="2020-02-17T18:03:20-05:00" />
<meta property="og:updated_time" content="2020-02-17T18:03:20-05:00" />
<meta property="og:image" content="http://www.bocaratontribune.com/wp-content/uploads/2020/02/Unknown-2-1.png" />
<meta property="og:image:width" content="225" />
<meta property="og:image:height" content="225" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="If you have not registered to vote or if you have not identified yourself as a Republican or Democrat you will not be able to cast your ballot for a nominee in the upcoming Presidential Preference Primary. If you are registered to vote but do not wish to affiliate with one of those two political [&hellip;]" />
<meta name="twitter:title" content="Election Day is 30 Days Away - Don&#039;t Be an Observer - Be a Participant! - Boca Raton&#039;s Most Reliable News Source" />
<meta name="twitter:image" content="http://www.bocaratontribune.com/wp-content/uploads/2020/02/Unknown-2-1.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boca Raton&#039;s Most Reliable News Source &raquo; Election Day is 30 Days Away &#8211; Don&#8217;t Be an Observer &#8211; Be a Participant! Comments Feed" href="http://www.bocaratontribune.com/bocaratonnews/2020/02/election-day-30-days-away-dont-observer-participant/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bocaratontribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.12"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://www.bocaratontribune.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://www.bocaratontribune.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.bocaratontribune.com/wp-includes/css/dashicons.min.css?ver=4.8.12' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.bocaratontribune.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.bocaratontribune.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.4' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=4.8.12'></script>
<script type='text/javascript' src='http://www.bocaratontribune.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.bocaratontribune.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/js/slides.min.jquery.js?ver=4.8.12'></script>
<script type='text/javascript' src='http://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/js/ticker.js?ver=4.8.12'></script>
<script type='text/javascript' src='http://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/js/tabticker.js?ver=4.8.12'></script>
<link rel='https://api.w.org/' href='http://www.bocaratontribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bocaratontribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bocaratontribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.12" />
<link rel='shortlink' href='http://www.bocaratontribune.com/?p=80698' />
<link rel="alternate" type="application/json+oembed" href="http://www.bocaratontribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bocaratontribune.com%2Fbocaratonnews%2F2020%2F02%2Felection-day-30-days-away-dont-observer-participant%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bocaratontribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bocaratontribune.com%2Fbocaratonnews%2F2020%2F02%2Felection-day-30-days-away-dont-observer-participant%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"7dv0s1SZw320l9", domain:"bocaratontribune.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7dv0s1SZw320l9" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.bocaratontribune.com"><link rel="https://theeventscalendar.com/" href="http://www.bocaratontribune.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.bocaratontribune.com/wp-content/uploads/2016/04/cropped-download-B-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.bocaratontribune.com/wp-content/uploads/2016/04/cropped-download-B-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.bocaratontribune.com/wp-content/uploads/2016/04/cropped-download-B-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.bocaratontribune.com/wp-content/uploads/2016/04/cropped-download-B-270x270.jpg" />

 
         <link rel="stylesheet" href="http://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/handheld.css" type="text/css" />
        

</head> <body class="post-template-default single single-post postid-80698 single-format-standard tribe-no-js tribe-bar-is-disabled"><div class="top1"><a name="top"></a></div> 
   
     <div class="ad9"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Boca Trib [Top of the site] -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7342109763414452"
     data-ad-slot="2319965038"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> 
<div id="wrapper"> 
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
                  <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-top-menu" class="menu"><li id="menu-item-29861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29861"><a href="http://www.bocaratontribune.com/about/">About Us</a></li>
<li id="menu-item-37507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37507"><a href="http://www.bocaratontribune.com/bocaratonadvertasingcontact-us-2/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-29860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-29860"><a href="http://www.bocaratontribune.com/bocaratonadvertasingcontact-us-2/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-37288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37288"><a href="http://www.bocaratontribune.com/bocaratonadvertasingcontact-us-2/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-29862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29862"><a href="http://www.bocaratontribune.com/about/who-is-who/">Who is who?</a></li>
</ul>
</li>
<li id="menu-item-29858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29858"><a href="http://www.bocaratontribune.com/where-you-can-find-our-newspaper/">Where can I find Boca Raton Tribune?</a></li>
<li id="menu-item-32046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32046"><a href="https://forms.gle/3ZqDYnwZ9jaxezNy7">Internship Program</a></li>
</ul></div></ul></div></div>
          </div>
        </div>
        <div id="topheaderbar-r">Tuesday 18 February, 2020</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="http://www.bocaratontribune.com"><img src="http://www.bocaratontribune.com/wp-content/uploads/2015/10/logo-copy.png" alt="Boca Raton Tribune" /></a></div>
   
   
     
          <div id="logoright" style="width:auto !important">
    <a target="_blank" href="https://www.bocaratonfc.com/YOUTH/"><img src="http://www.bocaratontribune.com/wp-content/uploads/2020/01/idp-registration-banner.jpeg"></a>    </div>
        
    
    
    <div class="cb"></div>
    </div> 
   

    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><img src="http://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/headlines.png" alt="Headlines" /></div>
    <div id="header3-1-left-ticker">
	 	<ul id="once">
   <li><a href="http://www.bocaratontribune.com/bocaratonnews/2020/02/five-years-boca-city-council-gives-boot-medical-marijuana-ban/" rel="bookmark" title="Permanent Link: After five years, Boca City Council gives boot to medical marijuana ban">After five years, Boca City Council gives boot to medical marijuana ban</a></li>    <li><a href="http://www.bocaratontribune.com/bocaratonnews/2020/02/election-day-30-days-away-dont-observer-participant/" rel="bookmark" title="Permanent Link: Election Day is 30 Days Away - Don&#039;t Be an Observer - Be a Participant!">Election Day is 30 Days Away - Don&#039;t Be an Observer - Be a Participant!</a></li>    <li><a href="http://www.bocaratontribune.com/bocaratonnews/2020/02/money-saving-tips-keep-reno-budget/" rel="bookmark" title="Permanent Link: Money-Saving Tips to Keep Your Reno on Budget">Money-Saving Tips to Keep Your Reno on Budget</a></li>    <li><a href="http://www.bocaratontribune.com/bocaratonnews/2020/02/vacationing-tulum-mexico/" rel="bookmark" title="Permanent Link: Vacationing in Tulum, Mexico">Vacationing in Tulum, Mexico</a></li>    <li><a href="http://www.bocaratontribune.com/bocaratonnews/2020/02/digital-assets-rise-2020/" rel="bookmark" title="Permanent Link: Digital Assets on the Rise in 2020">Digital Assets on the Rise in 2020</a></li> 	</ul>
		</div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li style="margin-left: 2px;"><a href="http://feeds.feedburner.com/bocaratontribune/rss" target="_blank"><img src="http://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="" target="_blank"><img src="http://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/email.png" /></a></li> 
   
  <li><a href="http://facebook.com/bocaratontribune" target="_blank"><img src="http://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/facebook.png" /></a> </li>            <li><a href="http://youtube.com/brttvonline" target="_blank"><img src="http://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/youtube.png" /></a> </li>  <li><a href="http://twitter.com/bocatribune" target="_blank"><img src="http://www.bocaratontribune.com/wp-content/themes/newspapertimes-single-pro-psd/images/twitter.png" /></a> </li>                    </ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
	
     
    <div id="menu2"><ul><div class="menu-header"><ul id="menu-categories" class="menu"><li id="menu-item-73675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-73675"><a href="http://www.bocaratontribune.com/events/">Boca Raton Events</a>
<ul  class="sub-menu">
	<li id="menu-item-73687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73687"><a href="http://www.bocaratontribune.com/events/">All Events</a></li>
	<li id="menu-item-73677" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73677"><a href="http://www.bocaratontribune.com/events/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-73678" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73678"><a href="http://www.bocaratontribune.com/events/category/community/">Community</a></li>
	<li id="menu-item-73679" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73679"><a href="http://www.bocaratontribune.com/events/category/music-3/">Music</a></li>
	<li id="menu-item-73680" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73680"><a href="http://www.bocaratontribune.com/events/category/fairs-and-festivals/">Fairs and Festivals</a></li>
	<li id="menu-item-73681" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73681"><a href="http://www.bocaratontribune.com/events/category/charity-2/">Charity</a></li>
	<li id="menu-item-73682" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73682"><a href="http://www.bocaratontribune.com/events/category/network/">Network</a></li>
	<li id="menu-item-73683" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73683"><a href="http://www.bocaratontribune.com/events/category/food-3/">Food</a></li>
	<li id="menu-item-73684" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73684"><a href="http://www.bocaratontribune.com/events/category/festival-2/">Festival</a></li>
	<li id="menu-item-73685" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73685"><a href="http://www.bocaratontribune.com/events/category/for-the-kids/">For the Kids</a></li>
</ul>
</li>
<li id="menu-item-29864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-29864"><a href="http://www.bocaratontribune.com/bocaratonnews/category/community-news/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-80315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-80315"><a href="http://www.bocaratontribune.com/bocaratonnews/category/neighborhood/">Neighborhood</a>
	<ul  class="sub-menu">
		<li id="menu-item-80318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80318"><a href="http://www.bocaratontribune.com/bocaratonnews/category/neighborhood/delray-beach/">Delray Beach</a></li>
		<li id="menu-item-80317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80317"><a href="http://www.bocaratontribune.com/bocaratonnews/category/neighborhood/boynton-beach/">Boynton Beach</a></li>
		<li id="menu-item-80316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80316"><a href="http://www.bocaratontribune.com/bocaratonnews/category/neighborhood/lake-worth/">Lake Worth</a></li>
		<li id="menu-item-80319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80319"><a href="http://www.bocaratontribune.com/bocaratonnews/category/neighborhood/west-palm-beach/">West Palm Beach</a></li>
	</ul>
</li>
	<li id="menu-item-63574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63574"><a href="http://www.bocaratontribune.com/bocaratonnews/category/community-news/calendar/">Calendar</a></li>
	<li id="menu-item-30237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30237"><a href="http://www.bocaratontribune.com/bocaratonnews/category/community-news/obituary/">Obituary</a></li>
	<li id="menu-item-29865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29865"><a href="http://www.bocaratontribune.com/bocaratonnews/category/municipal-news/">Municipal</a></li>
	<li id="menu-item-29999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29999"><a href="http://www.bocaratontribune.com/bocaratonnews/category/police-log/">Police News</a></li>
	<li id="menu-item-74490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74490"><a href="http://www.bocaratontribune.com/bocaratonnews/category/rotary-club/">Rotary Club</a></li>
</ul>
</li>
<li id="menu-item-29866" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children arrow menu-item-29866"><a href="http://www.bocaratontribune.com/bocaratonnews/category/columnists/">Columnists</a>
<ul  class="sub-menu">
	<li id="menu-item-60086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60086"><a href="http://www.bocaratontribune.com/bocaratonnews/category/boca-buzz/">Boca Beat</a></li>
	<li id="menu-item-29992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29992"><a href="http://www.bocaratontribune.com/bocaratonnews/category/editorial/">Editorials</a></li>
	<li id="menu-item-63187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63187"><a href="http://www.bocaratontribune.com/bocaratonnews/category/columnists/roberts-community-report/">Robert&#8217;s Report</a></li>
	<li id="menu-item-79705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79705"><a href="http://www.bocaratontribune.com/bocaratonnews/category/columnists/from-losses-to-profits/">From Red to Black</a></li>
	<li id="menu-item-29990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29990"><a href="http://www.bocaratontribune.com/bocaratonnews/category/columnists/positive-living/">Positive Living</a></li>
	<li id="menu-item-59161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59161"><a href="http://www.bocaratontribune.com/bocaratonnews/category/clean-work-life-with-acm/">Work Life with ACM</a></li>
</ul>
</li>
<li id="menu-item-29868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-29868"><a href="http://www.bocaratontribune.com/bocaratonnews/category/business/">Business</a>
<ul  class="sub-menu">
	<li id="menu-item-69738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69738"><a href="http://www.bocaratontribune.com/bocaratonnews/category/business/boca-business-brief/">Boca Business Brief</a></li>
	<li id="menu-item-79772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79772"><a href="http://www.bocaratontribune.com/bocaratonnews/category/sponsored-contents/">Sponsored Contents</a></li>
</ul>
</li>
<li id="menu-item-75622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-75622"><a href="http://www.bocaratontribune.com/bocaratonnews/category/art-life/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-75623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75623"><a href="http://www.bocaratontribune.com/bocaratonnews/category/art-life/society/">Society</a></li>
	<li id="menu-item-75626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75626"><a href="http://www.bocaratontribune.com/bocaratonnews/category/art-life/">Arts &#038; Life</a></li>
	<li id="menu-item-75624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75624"><a href="http://www.bocaratontribune.com/bocaratonnews/category/art-life/charlottes-travels/">Charlotte&#8217;s Travels</a></li>
	<li id="menu-item-75625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75625"><a href="http://www.bocaratontribune.com/bocaratonnews/category/art-life/food-review/">Food Review</a></li>
</ul>
</li>
<li id="menu-item-35490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35490"><a href="http://issuu.com/bocatribune">E-Edition</a></li>
<li id="menu-item-32308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32308"><a href="http://www.bocaratontribune.com/e-edition-subscription/">E-News list</a></li>
<li id="menu-item-58994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-58994"><a href="http://www.bocaratontribune.com/bocaratonadvertasingcontact-us-2/advertise-with-us/">Advertise</a>
<ul  class="sub-menu">
	<li id="menu-item-62156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62156"><a href="http://www.bocaratontribune.com/where-you-can-find-our-newspaper/">Find our newspaper</a></li>
</ul>
</li>
</ul></div></ul></div>
          </div>
    	 <nav id="mobile-menu" role="navigation"></nav>
    <div class="cb"></div>
    </div>
  	</div>
    <div id="section">
 
    <div class="hidead"><center style="margin-top: 2px;margin-bottom: 2px;"><a target="_blank" href="https://shinerlawgroup.com/"><img src="http://www.bocaratontribune.com/wp-content/uploads/2019/12/boca-tribune.jpg"></a></center></div>  <div id="column-wrap">
 <div id="headgal">
 
<div id="main-content"> 

 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	



	

<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Mon, Feb 17th, 2020 </div>
<div id="datemeta_r"><a href="http://www.bocaratontribune.com/bocaratonnews/category/columnists/roberts-community-report/" rel="category tag">Robert's Community Report</a> | By <b><a href="http://www.bocaratontribune.com/bocaratonnews/author/robertweinroth/" title="View all posts by Robert Weinroth">Robert Weinroth </a></b>    </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h1 class="posttitle">  Election Day is 30 Days Away &#8211; Don&#8217;t Be an Observer &#8211; Be a Participant!</h1>
 


              
  
    <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 1 (mobile, www.thehootfau.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8979751337285155"
     data-ad-slot="8867243426"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center> 
			<div class="entry">

 			  <p>If you have not registered to vote or if you have not identified yourself as a Republican or Democrat you will not be able to cast your ballot for a nominee in the upcoming Presidential Preference Primary. If you are registered to vote but do not wish to affiliate with one of those two political parties, you will only be able to vote in a municipal election (e.g. Mayor in the City of Boca Raton or a member of your City Commission).</p>
<h5>The Supervisor of Elections will CLOSE the list of registered voters at the close of business tomorrow (Tuesday)!</h5>
<p>The right to vote is one of the fundamental liberties we enjoy as Americans. It is also one of the greatest civic responsibilities U.S. Citizens have. Exercise your <a href="https://www.pbcelections.org/Voters/Voter-Guide-Rights-and-Responsibilities" target="_blank" rel="noopener">right</a> to vote and understand your <a href="https://www.pbcelections.org/Voters/Voter-Guide-Rights-and-Responsibilities" target="_blank" rel="noopener">responsibilities</a> as a voter.<a href="http://www.bocaratontribune.com/wp-content/uploads/2020/02/86796124_2628212823974725_8792521370354319360_n.jpg"><img data-attachment-id="80699" data-permalink="http://www.bocaratontribune.com/bocaratonnews/2020/02/election-day-30-days-away-dont-observer-participant/86796124_2628212823974725_8792521370354319360_n/" data-orig-file="http://www.bocaratontribune.com/wp-content/uploads/2020/02/86796124_2628212823974725_8792521370354319360_n.jpg" data-orig-size="300,168" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="86796124_2628212823974725_8792521370354319360_n" data-image-description="" data-medium-file="http://www.bocaratontribune.com/wp-content/uploads/2020/02/86796124_2628212823974725_8792521370354319360_n-300x168.jpg" data-large-file="http://www.bocaratontribune.com/wp-content/uploads/2020/02/86796124_2628212823974725_8792521370354319360_n.jpg" class="alignright size-medium wp-image-80699" src="http://www.bocaratontribune.com/wp-content/uploads/2020/02/86796124_2628212823974725_8792521370354319360_n-300x168.jpg" alt="" width="300" height="168" srcset="http://www.bocaratontribune.com/wp-content/uploads/2020/02/86796124_2628212823974725_8792521370354319360_n.jpg 300w, http://www.bocaratontribune.com/wp-content/uploads/2020/02/86796124_2628212823974725_8792521370354319360_n-298x168.jpg 298w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>If you are not already registered to vote in Florida, eligible individuals can register to vote at any time. The deadline to register to participate in an upcoming election is 29 days before the election.</p>
<p>Your residential address on file at our office determines the issues and candidates that will be on your ballot. You may also include a different mailing address for us to use when sending elections-related materials, including your <a href="https://www.pbcelections.org/Voters/Vote-By-Mail" target="_blank" rel="noopener">Vote-by-Mail ballot if you request one</a>.</p>
<p>Your party affiliation determines which candidates will be on your ballot during Primary Elections. <a href="https://www.pbcelections.org/Portals/PalmBeach/Documents/Closed%20Primary.pdf" target="_blank" rel="noopener">Florida is a closed primary state</a>, which means that you must be registered with a political party to vote in that party&#8217;s Primary Election. You may change your party affiliation at any time, but it must be done 29 days before a Primary Election to be valid for that election.</p>
<p>If you prefer not to be affiliated with a party, you may register as No Party Affiliation (NPA). In that case, only non-partisan races or issues included in the Primary Election will be on your ballot unless a Universal Primary Contest occurs. A Universal Primary Contest occurs when all candidates in the same race have the same party affiliation and the winner will have no opposition in the General Election.</p>
<p><strong>YOU ARE ELIGIBLE TO REGISTER TO VOTE IN FLORIDA IF:</strong></p>
<ul>
<li>you are a citizen of the United States of America;</li>
<li>you are a Florida resident;</li>
<li>you are at least 18 years old (you may pre-register to vote at the age of 16, but you cannot vote until you are 18 years old);</li>
<li>you have not been adjudicated mentally incapacitated with respect to voting in Florida or any other state; and</li>
<li>you have not been convicted of a felony, or have been convicted of a felony and had your voting rights restored. Please visit our <a href="https://www.pbcelections.org/Voters/Amendment-4-FAQs" target="_blank" rel="noopener">Amendment 4 FAQs page </a>for more information.</li>
</ul>
<p>Notice: It is a 3rd degree felony to submit false information. Maximum penalties are $5,000 and/or 5 years in prison.</p>
<p>When you register to vote or update your voter registration record (change to your address, name or political party), we will mail you a new or updated Voter Information Card. It is important that you review the card to make sure all information is correct.</p>
<p>The card includes your party affiliation, assigned precinct and polling location, and your assigned district offices (local, state and federal). If you do not receive your card within 4 weeks, or to replace a lost card, please contact our office (561) 656-6200.</p>
<p>Note: The voter information card cannot be used as a form of identification at the polls.</p>
<p>For <a href="https://dos.myflorida.com/elections/for-voters/voter-registration/online-voter-registration/" target="_blank" rel="noopener">more information on the online voter registration process</a>, and registration information, please visit the <a href="https://dos.myflorida.com/elections/for-voters/voter-registration/" target="_blank" rel="noopener">Florida Division of Elections Voter Registration page</a>.</p>
<h3>REGISTER ONLINE!</h3>
<p><a href="http://www.bocaratontribune.com/wp-content/uploads/2020/02/unnamed-1-6.jpg"><img data-attachment-id="80700" data-permalink="http://www.bocaratontribune.com/bocaratonnews/2020/02/election-day-30-days-away-dont-observer-participant/unnamed-1-57/" data-orig-file="http://www.bocaratontribune.com/wp-content/uploads/2020/02/unnamed-1-6.jpg" data-orig-size="500,282" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed-1" data-image-description="" data-medium-file="http://www.bocaratontribune.com/wp-content/uploads/2020/02/unnamed-1-6-300x169.jpg" data-large-file="http://www.bocaratontribune.com/wp-content/uploads/2020/02/unnamed-1-6.jpg" class=" wp-image-80700 alignleft" src="http://www.bocaratontribune.com/wp-content/uploads/2020/02/unnamed-1-6-300x169.jpg" alt="" width="323" height="182" srcset="http://www.bocaratontribune.com/wp-content/uploads/2020/02/unnamed-1-6-300x169.jpg 300w, http://www.bocaratontribune.com/wp-content/uploads/2020/02/unnamed-1-6-384x217.jpg 384w, http://www.bocaratontribune.com/wp-content/uploads/2020/02/unnamed-1-6.jpg 500w" sizes="(max-width: 323px) 100vw, 323px" /></a>This system can be used to submit a new registration, makes changes to your existing registration information (i.e., party affiliation, address changes, name changes, etc.), or to prefill a voter registration application form.</p>
<p>You will need your Florida driver license or FL ID card, and the last four digits of your Social Security Number to submit your application online.</p>
<p>You should not use this system to register or update your voter registration information if your address is protected. Contact the Palm Beach County Supervisor of Elections office (561) 656-6200, or the office in your county, to register.</p>
<h3>PREFER PAPER?</h3>
<p>Voter Registration Application forms are available at any Supervisor of Elections office, local library, or any entity authorized by the Florida Fish and Wildlife Conservation Commission to issue fishing, hunting, or trapping permits.</p>
<p><a href="https://www.pbcelections.org/Portals/PalmBeach/Documents/Application%20Forms/English%20-%20Spanish%20Application.pdf" target="_blank" rel="noopener">Download your voter registration application here</a> and return your completed form to the Palm Beach County Supervisor of Elections office in person or by mail to P.O. Box 22309, West Palm Beach FL, 33416.</p>
<p>You may also register to vote at any of these voter registration agencies:</p>
<div>
<ul>
<li>Driver License Offices</li>
<li>Public Assistance Offices</li>
<li>Public Libraries</li>
<li>Disabilities Offices</li>
<li>Armed Forces Recruitment Offices</li>
<li>Centers for Independent Living</li>
</ul>
</div>



			</div>
 	</div>



	
	<center style="font-weight: bold;"></center>		
 
  
    <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7342109763414452"
     data-ad-slot="5109500924"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>  



      <style>input, textarea{}



#authorarea{  padding-left: 8px; margin:10px 0;  width: 635px; } #authorarea h3{  border-bottom: 1px solid #B0B0B0; color: #333333; font-family: georgia; font-size: 19px; font-weight: normal;  line-height: 22px; margin:0 4px 5px; padding-left: 8px;}
#authorarea h3 a{text-decoration:none; color:#333; font-weight:bold} #authorarea img{margin:0 5px;  float:left; border:1px solid #ddd; width:40px; height:40px;}
#authorarea p{color:#333; margin:0} #authorarea p a{color:#333} .authorinfo{ }

</style>



<div id="authorarea">

<h3>About the Author</h3>

<img alt='' src='http://1.gravatar.com/avatar/43d1df2ed24fa203575e9bea4a3f0b27?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/43d1df2ed24fa203575e9bea4a3f0b27?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />


<div class="authorinfo">



<p><b><a href="http://www.bocaratontribune.com/bocaratonnews/author/robertweinroth/" title="Posts by Robert Weinroth" rel="author">Robert Weinroth</a></b> - Robert Weinroth is a 27 year resident of Boca Raton where he is an attorney, businessman, former member of the City Council (where he served for four years) and currently serves as an elected member of the Palm Beach County Board of County Commissioners. 

Commissioner Weinroth went to Boston’s Northeastern University where he earned a BSBA in Management. He went on to earn his Juris Doctor at New England School of Law. He is admitted to practice law in Florida, Massachusetts, New Jersey and the Supreme Court of the United States.

Weinroth served as president and general counsel of Freedom Medical Services Inc, an accredited medical supply company in Boca Raton. 

FREEDOMED® represented the realization of an entrepreneurial dream. Weinroth, and his wife Pamela operated the company for 16 years, eventually selling the business in 2016.
 
Weinroth takes great pride in his past work as a volunteer Guardian ad Litem for the 15th Judicial Circuit, advocating for the needs of abused and neglected children deemed dependent by the Court. 

After serving on multiple community boards and committees, Weinroth was elected to the Boca Raton City Council in 2014. During his tenure, he served as CRA Vice-chair and Deputy Mayor and was appointed to a number of county boards including the Boca Raton Airport Authority, the Palm Tran Service Board, the Palm Beach Transportation Planning Agency, the Treasure Coast Planning Council and was elected a board member of the Palm Beach County League of Cities.

As a newly elected County Commissioner, Weinroth has been appointed Vice-Chair of the Solid Waste Authority, a board member of the PBC Transportation Planning Agency, and alternate representative on the Treasure Coast Planning Agency and several other county and regional boards.

Robert, Pamela and their two dogs, Sierra and Siggy, are proud to call Boca Raton home.</p>



</div>



</div>    



 

<div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
 <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.bocaratontribune.com/bocaratonnews/2020/02/help-babies-thrive-diapers-make-difference/"><img width="150" height="125" src="http://www.bocaratontribune.com/wp-content/uploads/2020/02/Unknown-6-1-150x125.jpeg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.bocaratontribune.com/wp-content/uploads/2020/02/Unknown-6-1-150x125.jpeg 150w, http://www.bocaratontribune.com/wp-content/uploads/2020/02/Unknown-6-1-55x45.jpeg 55w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="80679" data-permalink="http://www.bocaratontribune.com/bocaratonnews/2020/02/help-babies-thrive-diapers-make-difference/unknown-6-24/" data-orig-file="http://www.bocaratontribune.com/wp-content/uploads/2020/02/Unknown-6-1.jpeg" data-orig-size="266,189" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Unknown-6" data-image-description="" data-medium-file="http://www.bocaratontribune.com/wp-content/uploads/2020/02/Unknown-6-1.jpeg" data-large-file="http://www.bocaratontribune.com/wp-content/uploads/2020/02/Unknown-6-1.jpeg" /></a>
              
            
           
            

             
  
				<h3><a href="http://www.bocaratontribune.com/bocaratonnews/2020/02/help-babies-thrive-diapers-make-difference/" rel="bookmark" title="Help Our Babies Thrive &#8211; Diapers make a difference">Help Our Babies Thrive &#8211; Diapers make a difference</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.bocaratontribune.com/bocaratonnews/2020/02/downtown-boca-jewish-business-network-present-kivi-bernhard/"><img width="150" height="125" src="http://www.bocaratontribune.com/wp-content/uploads/2020/02/Unknown-6-150x125.jpeg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.bocaratontribune.com/wp-content/uploads/2020/02/Unknown-6-150x125.jpeg 150w, http://www.bocaratontribune.com/wp-content/uploads/2020/02/Unknown-6-55x45.jpeg 55w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="80615" data-permalink="http://www.bocaratontribune.com/bocaratonnews/2020/02/downtown-boca-jewish-business-network-present-kivi-bernhard/unknown-6-23/" data-orig-file="http://www.bocaratontribune.com/wp-content/uploads/2020/02/Unknown-6.jpeg" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Unknown-6" data-image-description="" data-medium-file="http://www.bocaratontribune.com/wp-content/uploads/2020/02/Unknown-6.jpeg" data-large-file="http://www.bocaratontribune.com/wp-content/uploads/2020/02/Unknown-6.jpeg" /></a>
              
            
           
            

             
  
				<h3><a href="http://www.bocaratontribune.com/bocaratonnews/2020/02/downtown-boca-jewish-business-network-present-kivi-bernhard/" rel="bookmark" title="Downtown Boca Jewish Business Network to Present Kivi Bernhard">Downtown Boca Jewish Business Network to Present Kivi Bernhard</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.bocaratontribune.com/bocaratonnews/2020/02/desk-county-commissioner-2/"><img width="150" height="125" src="http://www.bocaratontribune.com/wp-content/uploads/2020/02/RSW-1-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.bocaratontribune.com/wp-content/uploads/2020/02/RSW-1-150x125.jpg 150w, http://www.bocaratontribune.com/wp-content/uploads/2020/02/RSW-1-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="80463" data-permalink="http://www.bocaratontribune.com/bocaratonnews/2020/02/desk-county-commissioner-2/rsw-6/" data-orig-file="http://www.bocaratontribune.com/wp-content/uploads/2020/02/RSW-1.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="RSW" data-image-description="" data-medium-file="http://www.bocaratontribune.com/wp-content/uploads/2020/02/RSW-1-300x300.jpg" data-large-file="http://www.bocaratontribune.com/wp-content/uploads/2020/02/RSW-1-1024x1024.jpg" /></a>
              
            
           
            

             
  
				<h3><a href="http://www.bocaratontribune.com/bocaratonnews/2020/02/desk-county-commissioner-2/" rel="bookmark" title="From the Desk of Your County Commissioner">From the Desk of Your County Commissioner</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.bocaratontribune.com/bocaratonnews/2020/02/valentines-day-pet-lovers-14-pet-adoptions/"><img width="150" height="125" src="http://www.bocaratontribune.com/wp-content/uploads/2020/02/Unknown-8-150x125.jpeg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.bocaratontribune.com/wp-content/uploads/2020/02/Unknown-8-150x125.jpeg 150w, http://www.bocaratontribune.com/wp-content/uploads/2020/02/Unknown-8-55x45.jpeg 55w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="80453" data-permalink="http://www.bocaratontribune.com/bocaratonnews/2020/02/valentines-day-pet-lovers-14-pet-adoptions/unknown-8-14/" data-orig-file="http://www.bocaratontribune.com/wp-content/uploads/2020/02/Unknown-8.jpeg" data-orig-size="324,156" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Unknown-8" data-image-description="" data-medium-file="http://www.bocaratontribune.com/wp-content/uploads/2020/02/Unknown-8-300x144.jpeg" data-large-file="http://www.bocaratontribune.com/wp-content/uploads/2020/02/Unknown-8.jpeg" /></a>
              
            
           
            

             
  
				<h3><a href="http://www.bocaratontribune.com/bocaratonnews/2020/02/valentines-day-pet-lovers-14-pet-adoptions/" rel="bookmark" title="Valentine’s Day is For Pet Lovers &#8211; $14 Pet Adoptions">Valentine’s Day is For Pet Lovers &#8211; $14 Pet Adoptions</a></h3>



				 



			</div>







		</div> 


	



	<div class="cb"></div>







</div> 



 	

<div id="comment_wrapper">

		<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are open, but there are no comments. -->
         	 
  <div id="respond">     
    <h2 style="margin-top: 8px;">Leave a comment</h2>
    <div class="cancel-comment-reply"> <small>
      <a rel="nofollow" id="cancel-comment-reply-link" href="/bocaratonnews/2020/02/election-day-30-days-away-dont-observer-participant/#respond" style="display:none;">Click here to cancel reply.</a>      </small> </div>
        <form action="http://www.bocaratontribune.com/wp-comments-post.php" method="post" id="commentform">
            <p>     <input class="author" type="text" value="Your Name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1"/>
        <label for="author"><small>
        (Required)        </small></label>  </p>    <p>
        <input class="email" type="text" value="Your Email..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2"/>
        <label for="email"><small>(Will not be published)
         (Required)        </small></label>
      </p>
      <p>
        <input class="url" type="text" value="Your Website..." onclick="this.value='';" name="url" id="url" size="22" tabindex="3"/>
        <label for="url"><small>(Optional)</small></label>
      </p>
            <p>
        <textarea name="comment" id="comment" tabindex="4"></textarea>
      </p>        <p><small><strong>XHTML:</strong> You can use these html tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
      <p>        <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
        <input type='hidden' name='comment_post_ID' value='80698' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
      </p>
      <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b26942604c" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="178"/></p>    </form>
      </div>
  </div></div>




</div> </div><div>

 </div>   </div>  
 


     </div>
   <div id="aside">
      
    <!-- BENN WIDGET - BEGIN -->
<div style="margin-top:10px;margin-bottom:10px">
<div>
<div id="civsci-id-1023396737" data-civicscience-widget="40a7065c-93ad-ff14-891d-e11f4bf83134"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div>
<div style="width:300px;margin:5px auto 0">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/6785150/BENN/Boca_Raton_Tribune/Boca_Raton_Tribune_CS', [300, 250]).display();
</script>
</div>
</div>
<!-- BENN WIDGET - END -->

<center><a target="_blank" href="https://www.dpcboca.com/"><img src="http://www.bocaratontribune.com/wp-content/uploads/2019/03/0001-e1553876641532.jpg"></a></center>

<a target="_blank" href="https://www.goldcoasttigerbayclub.com"><img src="http://www.bocaratontribune.com/wp-content/uploads/2019/08/Boca-Trib-banner.jpg"></a><div style="margin-top: 10px;"></div> 
<div id="sidebar">
<div class="section widget_text">			<div class="textwidget"><p><!-- InstaWidget --><br />
<a href="https://instawidget.net/v/user/bocaratontribune" id="link-384a723c7cfe62c316f54b68abd7091598c0e6a6d7fbeb42caa3292adb5d9aae">@bocaratontribune</a><br />
<script src="https://instawidget.net/js/instawidget.js?u=384a723c7cfe62c316f54b68abd7091598c0e6a6d7fbeb42caa3292adb5d9aae&#038;width=300px"></script></p>
</div>
		</div></div><div class="section facebook_like">		<iframe src="http://www.facebook.com/plugins/likebox.php?href=www.facebook.com%2Fbocaratontribune&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;stream=true&amp;header=true&amp;height=600" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 600px;" allowTransparency="true"></iframe>
		</div></div></div> 

</div>   


 <style> #sharebox{ float:left; margin-left:20px; background:#DBDBDB; position:fixed; top:145px;left:0; padding:5px 0; -moz-border-radius:5px; border-radius:5px;border:1px solid #CDCDCD} #sharebox:hover{background:#eee;-moz-transition:all 0.3s ease-in-out 0s;-webkit-transition:all 0.3s ease-in-out 0s;transition:all 0.3s ease-in-out 0s} #sharebox .wdt{ text-align:center; clear:left; padding:2px 4px}</style>
<div id="sharebox"> <div class="wdt"><a href="http://www.bocaratontribune.com/bocaratonnews/2020/02/election-day-30-days-away-dont-observer-participant/" class="twitter-share-button" data-count="vertical">Tweet</a></div>
	<div class="wdt"><div id="fb-root"></div><fb:like href="http://www.bocaratontribune.com/bocaratonnews/2020/02/election-day-30-days-away-dont-observer-participant/" send="true" layout="box_count" show_faces="false" action="like" font=""></fb:like></div>
	<div class="wdt"> <!-- Place this tag where you want the +1 button to render -->
<g:plusone size="tall"></g:plusone> <script type="text/javascript">   (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div> 	 
 <div class="wdt"> <a href="http://pinterest.com/pin/create/button/?url=http://www.bocaratontribune.com/bocaratonnews/2020/02/election-day-30-days-away-dont-observer-participant/&media=http://www.bocaratontribune.com/wp-content/uploads/2020/02/Unknown-2-1-150x150.png&description=Election Day is 30 Days Away &#8211; Don&#8217;t Be an Observer &#8211; Be a Participant!" class="pin-it-button" count-layout="vertical">Pin It</a>
 
</div>
<div class="wdt"><a class="addthis_counter"></a></div> </div> </div> 

</div></div></div><div id="footer">
	
	<div id="footer1">   
	
	    <div id="footerwrapper1"> 
    <div id="wfsidebar1">                                            
       		
                  
    </div>
    <div id="wfsidebar2">                                            
       		
                  
    </div> 
    <div id="wfsidebar3">                                            
      <div class="widget_text widget"><div class="textwidget custom-html-widget"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/b827f3569523452fff3d90648/f609d51afe198bd0dfdb5349f.js");</script></div></div>            
    </div>   
        <div class="cb"> </div> 
    </div>
    
    
  <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="http://www.bocaratontribune.com"><img src="http://www.bocaratontribune.com/wp-content/uploads/2015/10/logo-copy.png" alt="Boca Raton Tribune" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="http://www.bocaratontribune.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-botton" class="menu"><li id="menu-item-31291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31291"><a href="http://www.bocaratontribune.com/bocaratonnews/category/art-life/">Arts &#038; Life</a>
<ul  class="sub-menu">
	<li id="menu-item-31328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31328"><a href="http://www.bocaratontribune.com/bocaratonnews/category/art-life/society/">Society</a></li>
	<li id="menu-item-31292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31292"><a href="http://www.bocaratontribune.com/bocaratonnews/category/art-life/as-seen-by-feen/">As Seen By Feen</a></li>
	<li id="menu-item-31293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31293"><a href="http://www.bocaratontribune.com/bocaratonnews/category/art-life/boca-food-find/">Boca Food Find</a></li>
	<li id="menu-item-31294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31294"><a href="http://www.bocaratontribune.com/bocaratonnews/category/art-life/entertainment/">Entertainment</a></li>
	<li id="menu-item-31295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31295"><a href="http://www.bocaratontribune.com/bocaratonnews/category/art-life/food-review/">Food Review</a></li>
	<li id="menu-item-31296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31296"><a href="http://www.bocaratontribune.com/bocaratonnews/category/art-life/healthy-living/">Healthy Living</a></li>
	<li id="menu-item-31297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31297"><a href="http://www.bocaratontribune.com/bocaratonnews/category/art-life/linda-on-the-scene/">Linda on the Scene</a></li>
	<li id="menu-item-31298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31298"><a href="http://www.bocaratontribune.com/bocaratonnews/category/art-life/oleda-talks/">Oleda Talks&#8230;</a></li>
	<li id="menu-item-31299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31299"><a href="http://www.bocaratontribune.com/bocaratonnews/category/art-life/senior-life/">Senior Life</a></li>
	<li id="menu-item-31300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31300"><a href="http://www.bocaratontribune.com/bocaratonnews/category/art-life/skip-sheffield/">Skip Sheffield</a></li>
	<li id="menu-item-31329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31329"><a href="http://www.bocaratontribune.com/bocaratonnews/category/art-life/spotlight/">Spotlight</a></li>
</ul>
</li>
<li id="menu-item-31301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31301"><a href="http://www.bocaratontribune.com/bocaratonnews/category/business/">Business</a>
<ul  class="sub-menu">
	<li id="menu-item-39365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39365"><a title="Newsletter" href="http://www.bocaratontribune.com/bocaratonnews/category/newsletter/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-31304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children arrow menu-item-31304"><a href="http://www.bocaratontribune.com/bocaratonnews/category/columnists/">Columnists</a>
<ul  class="sub-menu">
	<li id="menu-item-31319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31319"><a href="http://www.bocaratontribune.com/bocaratonnews/category/columnists/al-zucaro/">Al Zucaro</a></li>
	<li id="menu-item-31305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31305"><a href="http://www.bocaratontribune.com/bocaratonnews/category/columnists/bits-by-barry-epstein/">Barry&#8217;s Buzz</a></li>
	<li id="menu-item-31302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31302"><a href="http://www.bocaratontribune.com/bocaratonnews/category/community-relations/carlo-barbiere/">Carlo Barbieri</a></li>
	<li id="menu-item-31306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31306"><a href="http://www.bocaratontribune.com/bocaratonnews/category/columnists/divorce-florida-style/">Divorce Florida Style</a></li>
	<li id="menu-item-31303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31303"><a href="http://www.bocaratontribune.com/bocaratonnews/category/business/on-the-money/">ON THE MONEY!</a></li>
	<li id="menu-item-31307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31307"><a href="http://www.bocaratontribune.com/bocaratonnews/category/columnists/positive-living/">Positive Living</a></li>
	<li id="menu-item-31330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31330"><a href="http://www.bocaratontribune.com/bocaratonnews/category/business/what-business-are-you-in/">What business are you in?</a></li>
</ul>
</li>
<li id="menu-item-31308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31308"><a href="http://www.bocaratontribune.com/bocaratonnews/category/community-news/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-31312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31312"><a href="http://www.bocaratontribune.com/bocaratonnews/category/community-news/obituary/">Obituary</a></li>
	<li id="menu-item-31309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31309"><a href="http://www.bocaratontribune.com/bocaratonnews/category/community-news/around-your-neighborhood/">Around Your Neighborhood</a></li>
	<li id="menu-item-31310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31310"><a href="http://www.bocaratontribune.com/bocaratonnews/category/community-news/floridas-hidden-gems/">Florida&#8217;s Hidden Gems</a></li>
	<li id="menu-item-31311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31311"><a href="http://www.bocaratontribune.com/bocaratonnews/category/community-news/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-31313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31313"><a href="http://www.bocaratontribune.com/bocaratonnews/category/community-news/schools/">Schools</a></li>
</ul>
</li>
<li id="menu-item-31314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31314"><a href="http://www.bocaratontribune.com/bocaratonnews/category/editorial/">Editorials</a>
<ul  class="sub-menu">
	<li id="menu-item-31327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31327"><a href="http://www.bocaratontribune.com/bocaratonnews/category/thoughts-from-the-publisher/">Thoughts from the publisher</a></li>
</ul>
</li>
<li id="menu-item-31315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31315"><a href="http://www.bocaratontribune.com/bocaratonnews/category/faith/">Faith</a>
<ul  class="sub-menu">
	<li id="menu-item-31316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31316"><a href="http://www.bocaratontribune.com/bocaratonnews/category/faith/daily-hope/">Daily Hope</a></li>
	<li id="menu-item-31317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31317"><a href="http://www.bocaratontribune.com/bocaratonnews/category/faith/monday-manna/">Monday Manna</a></li>
</ul>
</li>
<li id="menu-item-31318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31318"><a href="http://www.bocaratontribune.com/bocaratonnews/category/municipal-news/">Municipal</a>
<ul  class="sub-menu">
	<li id="menu-item-31320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31320"><a href="http://www.bocaratontribune.com/bocaratonnews/category/municipal-news/from-the-desk-of-the-mayor/">From the Mayor&#8217;s Desk</a></li>
	<li id="menu-item-31321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31321"><a href="http://www.bocaratontribune.com/bocaratonnews/category/police-log/">Police News</a></li>
</ul>
</li>
<li id="menu-item-31290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-31290"><a href="http://www.bocaratontribune.com/bocaratonnews/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-31325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31325"><a href="http://www.bocaratontribune.com/bocaratonnews/category/sports/high-school-football/">High School Football</a></li>
	<li id="menu-item-31323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31323"><a href="http://www.bocaratontribune.com/bocaratonnews/category/sports/fort-lauderdale-strikers/">Fort Lauderdale Strikers</a></li>
	<li id="menu-item-31324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31324"><a href="http://www.bocaratontribune.com/bocaratonnews/category/sports/heat/">Heat</a></li>
	<li id="menu-item-31322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31322"><a href="http://www.bocaratontribune.com/bocaratonnews/category/sports/dolphins/">Dolphins</a></li>
	<li id="menu-item-31326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31326"><a href="http://www.bocaratontribune.com/bocaratonnews/category/sports/marlins/">Marlins</a></li>
</ul>
</li>
<li id="menu-item-74690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74690"><a href="http://www.bocaratontribune.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    ©2019. The Boca Raton Tribune. All Rights Reserved. 
        </div>     		  </div>
    	<div class="cb"></div>
   </div>  </div>   	</div></div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='http://www.bocaratontribune.com/wp-includes/js/comment-reply.min.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202008'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.bocaratontribune.com\/wp-admin\/admin-ajax.php","nonce":"988a554928","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.bocaratontribune.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.bocaratontribune.com%2Fbocaratonnews%2F2020%2F02%2Felection-day-30-days-away-dont-observer-participant%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bocaratontribune.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.bocaratontribune.com/wp-includes/js/wp-embed.min.js?ver=4.8.12'></script>
<script async="async" type='text/javascript' src='http://www.bocaratontribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.4',blog:'11622367',post:'80698',tz:'-5',srv:'www.bocaratontribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '11622367', '80698' ]);
</script>
<!-- Load Facebook SDK for JavaScript -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk/xfbml.customerchat.js#xfbml=1&version=v2.12&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Your customer chat code -->
<div class="fb-customerchat"
  attribution=setup_tool
  page_id="251574111486"
  theme_color="#6699cc">
</div>
 </body> </html>
	<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
	 <script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script> 
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
